Autor Tema: Problema con velocidad al pasar de 1000mbps a 100mbps  (Leído 5556 veces)

0 Usuarios y 1 Visitante están viendo este tema.

barrabajakn

  • Visitante
Problema con velocidad al pasar de 1000mbps a 100mbps
« en: 02-02-2015, 22:24 (Lunes) »
Buenas:
Tengo un problema con la velocidad a internet. Si paso del router principal (con OPENWRT y tarjeta GIGABIT) a un dispositivo con velocidad máxima de 100 mbps, la velocidad de internet cae a valores comprendidos entre 10 y 20 megas (Pese a que si conecto directamente al PC, tengo los 50 contratados).

¿Alguien sabe que debo tocar en el router?

Gracias!



fotex

  • Visitante
Re:
« Respuesta #1 en: 03-02-2015, 09:14 (Martes) »
A que dispositivo la pasas?...estas 100% seguro de que el dispositivo es 10/100....y no solo 10..? Puede que el dispositivo tenga activado alguna opcion de ahoro de energia para que trabaje a 10 y no a 100mbps. Danos mas detalles!

barrabajakn

  • Visitante
Re:
« Respuesta #2 en: 03-02-2015, 12:34 (Martes) »
A que dispositivo la pasas?...estas 100% seguro de que el dispositivo es 10/100....y no solo 10..? Puede que el dispositivo tenga activado alguna opcion de ahoro de energia para que trabaje a 10 y no a 100mbps. Danos mas detalles!

Antes de nada, muchas gracias.

El router "madre" es un TPLINk 1043 ND v1 y esto son los valores:


Los de 100 son dos puntos de accesos (Un TPLink WR841N y un HG556a) (He probado un netgear y un linksys wrt54g)

En todos los router que he probado así como  en el PLC sincronizando a 100mbps, tengo la limitación de velocidad a valores entre 10 y 20 megas.
« Última modificación: 03-02-2015, 12:35 (Martes) por barrabajakn »

barrabajakn

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #3 en: 03-02-2015, 16:06 (Martes) »
Resultados de dos equipos conectados mediante el mismo AP (Uno vía wifi y otro por LAN)


Datos de dos PCs conectados al router principal, uno con tarjeta gigabit y el otro con tarjeta 10/100


Datos con un PC conectado por LAN al router principal gigabit con sincronización a 100 mbs y otro conectado al AP


PC con tarjeta GIGABIT conectado al router principal sincronizando a 1gb y el otro conectado por wifi al AP


Como verás, este es el caso más aproximado y la transferencia baja notablemente a menos de 20 megas

He probado otros router y obtengo los mismos valores....

« Última modificación: 03-02-2015, 16:19 (Martes) por barrabajakn »

warcry

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #4 en: 03-02-2015, 16:19 (Martes) »
si los pc tienen recursos compartidos la velocidad de conexion de ambos sera la del menor capacidad  ^-^

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2069
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #5 en: 03-02-2015, 17:09 (Martes) »
En los casos en los que hay bajada de velocidad es cuando hay transmision de medio (cable a aire). ¿puede ser que el enrutamiento este haciendo de cuello de botella? Puede que el procesador no de para más.

si los pc tienen recursos compartidos la velocidad de conexion de ambos sera la del menor capacidad  ^-^

¿Fuente? ¿Es que los recursos compartidos cambian al cambiar el modo de conexión con el router?
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.

barrabajakn

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #6 en: 03-02-2015, 17:21 (Martes) »
si los pc tienen recursos compartidos la velocidad de conexion de ambos sera la del menor capacidad  ^-^

¿En que justifica esto el problema que comento?

barrabajakn

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #7 en: 03-02-2015, 17:24 (Martes) »
En los casos en los que hay bajada de velocidad es cuando hay transmision de medio (cable a aire). ¿puede ser que el enrutamiento este haciendo de cuello de botella? Puede que el procesador no de para más.

si los pc tienen recursos compartidos la velocidad de conexion de ambos sera la del menor capacidad  ^-^

¿Fuente? ¿Es que los recursos compartidos cambian al cambiar el modo de conexión con el router?

Según este video, le da casi 100 megas...
  ???

warcry

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #8 en: 03-02-2015, 17:42 (Martes) »
En los casos en los que hay bajada de velocidad es cuando hay transmision de medio (cable a aire). ¿puede ser que el enrutamiento este haciendo de cuello de botella? Puede que el procesador no de para más.

si los pc tienen recursos compartidos la velocidad de conexion de ambos sera la del menor capacidad  ^-^

¿Fuente? ¿Es que los recursos compartidos cambian al cambiar el modo de conexión con el router?

nop, pero el ancho de banda si, y mas si en el diferencial tienes puesto 20 mhz en vez de 40 mhz, luego los dos se acoplan al de menor capacidad de transmision.

si tu conectas dos pc con win en workgroup y con recursos compartidos, carpetas compartidas, sincronizacion de correo o calendario o demas, la velocidad de conexion dentro de la lan sera la del menor de ellos.

para hacer los test recomiendo linux y sin demonios activos  ^-^


¿En que justifica esto el problema que comento?

no se dimelo tu que eres el que me has puesto el video con condiciones de laboratorio ideales  ^-^

misma red, mismo pc  :-*



« Última modificación: 03-02-2015, 18:11 (Martes) por warcry »

barrabajakn

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #9 en: 03-02-2015, 19:58 (Martes) »
¿Tanta diferencia, e incluso en ping?

Bueno, dejo la configuración de /etc/config/network por si alguien ve algo extraño


config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fd2b:6948:80f3::/48'

config interface 'lan'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
option ifname 'eth0.1'
option hostname 'CentralPark'
option mtu '1500'

config switch
- /etc/config/network 16/48 33%

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fd2b:6948:80f3::/48'

config interface 'lan'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'
option ifname 'eth0.1'
option hostname 'CentralPark'
option mtu '1500'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '1 2 3 4 5t'

config switch_vlan
option device 'switch0'
option vlan '2'
option ports '0 5t'

config interface 'HiLink'
option type 'bridge'
option ifname 'eth1'
option _orig_ifname 'eth1'
option _orig_bridge 'true'
option proto 'static'
option ipaddr '192.168.8.100'
option netmask '255.255.255.0'
option gateway '192.168.8.1'
option dns '192.168.8.1 8.8.8.8 208.67.222.222'

warcry

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #10 en: 03-02-2015, 20:08 (Martes) »
¿Tanta diferencia, e incluso en ping?


el primero es un server de madrid < de 50 millas

el segundo es un test con el server de sydney  (australia)

lo que te quiero decir, es que no puedes pretender que un adaptador wifi te de las condiciones de laboratorio como me has puesto en el video.

depende de donde hagas el test, los medios que tengas, el puerto usb si es 2.0 o 3.0 los drivers genéricos o los propios del adaptador, todo suma o resta.

prueba a subirle el ancho de canal a 40 mhz a ver si notas algo de mejoría en el adaptador wifi, y deshabilita si te es posible todos los recursos compartidos para que no afecte al pc que esta enganchado por lan.

de todas maneras veo que tienes el modo bridge, tendría que hacer pruebas a ver si afecta a la velocidad de trasferencia de los dispositivos, pero apostaría a que si, pero como digo, prefiero probarlo antes de decirte si o si no

barrabajakn

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #11 en: 03-02-2015, 20:20 (Martes) »
De acuerdo, muchas gracias.

No sé si lo comenté, pero por cable directamente a este AP, también tiene esta limitación.

Sobre el ancho del canal, está a 40 mhz.

He desactivado los recursos compartidos y todo sigue igual

warcry

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #12 en: 03-02-2015, 20:31 (Martes) »
haz si puedes una prueba sin el modo bridge

barrabajakn

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #13 en: 03-02-2015, 20:39 (Martes) »
haz si puedes una prueba sin el modo bridge

Supongo que dices sin bridge en LAN... Si es así, lo acabo de hacer peto se mantiene igual...

barrabajakn

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #14 en: 03-02-2015, 23:14 (Martes) »
Me han dejado otro router gigabit y la velocidad de internet está perfecta

warcry

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #15 en: 03-02-2015, 23:18 (Martes) »
eso quiere decir que ya no te baja

luego el problema esta tp link 1043

barrabajakn

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #16 en: 04-02-2015, 00:01 (Miércoles) »
eso quiere decir que ya no te baja

luego el problema esta tp link 1043

Si, es el que lleva el OPENWRT... Se cumple lo que decía, es decir, tras la bajada. Voy a hacer una prueba poniendo el AP en el que me dejaron, el cual lleva el firm original. Ya te comentaré a ver

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4596
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #17 en: 04-02-2015, 09:46 (Miércoles) »
Qué versión de OpenWrt tienes instalada ?
Valoraciones positivas en compra/venta:
157 en Htcmania
207 en Har2mano
23 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

barrabajakn

  • Visitante
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #18 en: 04-02-2015, 13:34 (Miércoles) »
Qué versión de OpenWrt tienes instalada ?

La última version de hustman stable. He probado otras de las de ROOTER pero fallan más que una escopeta de feria  :(


http://ofmodemsandmen.com/downloads.html

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2069
Re: Problema con velocidad al pasar de 1000mbps a 100mbps
« Respuesta #19 en: 04-02-2015, 14:01 (Miércoles) »
Qué versión de OpenWrt tienes instalada ?

La última version de hustman stable. He probado otras de las de ROOTER pero fallan más que una escopeta de feria  :(


http://ofmodemsandmen.com/downloads.html

No sé qué mejoras tendrá Huntsman con respecto al openwrt original, pero puede que esas "mejoras" "empeoren" el rendimiento... Todo lo que sean "optimizaciones" de terceros corren el riesgo de sufrir estos "achaques", sobre todo cuando no se sabe "qué tocan para optimizar".
(¡Cuántas comillas...!  ;D )
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Los dispositivos táctiles y las pantallas pequeñas son una lacra para la información relevante y el desarrollo de interfaces de usuario.
Trabajar sin la nube debería ser una prestación de los IoT, no un bug.

//FINAL Y MÁS DOS RESPUESTAS