Autor Tema: problema con servidor de impresion  (Leído 2692 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jjsuper

  • Visitante
problema con servidor de impresion
« en: 19-01-2015, 00:23 (Lunes) »
hola, escribo porque llevo muchas horas ya probando de todo y nada...
tengo un hg556a con openwrt y el servidor de impresion es el p910nd
la impresora usb es una hp psc 1110
 esta todo configurado como pone en los manuales .
el caso es que imprime pero no llega a salir la pagina completa y da un error y el papel se queda a la mitad.
¿teneis idea de que puede ser?
por su puesto la impresora por usb imprime perfectamente



Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2192
Re: problema con servidor de impresion
« Respuesta #1 en: 19-01-2015, 06:38 (Lunes) »
hola, escribo porque llevo muchas horas ya probando de todo y nada...
tengo un hg556a con openwrt y el servidor de impresion es el p910nd
la impresora usb es una hp psc 1110
 esta todo configurado como pone en los manuales .
el caso es que imprime pero no llega a salir la pagina completa y da un error y el papel se queda a la mitad.
¿teneis idea de que puede ser?
por su puesto la impresora por usb imprime perfectamente

A lo mejr te sirve esto.
Asegúrate de que el protocolo sea LPR y que esté marcado "Imprimir directamente en la impresora".
Fuente: http://h30434.www3.hp.com/t5/Printer-Networking-and-Wireless/HP-PSC-1350-and-print-server/td-p/138072

En este otro post comentan que utilizan el driver de otra impresora (Deskjet 3650) para hacerla funcionar con un servidor de impresión: http://wl500g.info/archive/index.php/t-2371.html
« Última modificación: 19-01-2015, 06:45 (Lunes) por Tki2000 »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4604
Re: problema con servidor de impresion
« Respuesta #2 en: 19-01-2015, 09:17 (Lunes) »
Te has fijado en el log del sistema (LuCi - Estado - Registro del Sistema) a ver si te da algún error cuando imprimes ?

jjsuper

  • Visitante
Re: problema con servidor de impresion
« Respuesta #3 en: 22-01-2015, 18:39 (Jueves) »
ok muchisimas gracias , lo probaré , pero cuando tenga otra vez el router funcionando , ya que ahora... mas problemas.
gracias

jjsuper

  • Visitante
Re: problema con servidor de impresion
« Respuesta #4 en: 25-01-2015, 19:35 (Domingo) »
YA lo tengo solucionado , por si alguien le sirve lo explico:
puse el driver deskjet 3600 series , en modo raw , y en ajustes avanzados poner mandar directamente a la impresora.
un saludo y gracias por asistir a la solucion.

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2192
Re: problema con servidor de impresion
« Respuesta #5 en: 26-01-2015, 10:59 (Lunes) »
YA lo tengo solucionado , por si alguien le sirve lo explico:
puse el driver deskjet 3600 series , en modo raw , y en ajustes avanzados poner mandar directamente a la impresora.
un saludo y gracias por asistir a la solucion.

Gracias a tí, por comentar que ya lo has solucionado, y cómo...  >:(