Autor Tema: OpenWrt Velocidad de red repetida mediante adaptador USB es mala  (Leído 1680 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fran1992

  • Visitante
Hola muy buenas he solucionado mi problema de que luci no scaneaba redes y el problema que tengo ahora es que al repetir la conexión seleccionada por mi router, la calidad de la conexión no es muy buena , hay alguna solución?

la velocidad del adaptador usb es: 135 Mbit/s
velocidad del punto acesso (señal repetida) : 72. Mbit/s

Nosé si es buena alomejor y estoy quejandome por mi ignorancia pero esque la conexión repetida ami móvil no es muy fluida. si hay solución decirmela porfavor un saludo



peperfus

  • Visitante
Re: OpenWrt Velocidad de red repetida mediante adaptador USB es mala
« Respuesta #1 en: 22-05-2017, 22:51 (Lunes) »
Hola

De esto creo que se ha comentado que era culpa del chip del router, que no se lleva bien con los pinchos usb wifi. En concreto creo que era problema de los broadcom.

Por otro lado, 72 mbps .... Yo me daba con un canto en los dientes.

fran1992

  • Visitante
Re: OpenWrt Velocidad de red repetida mediante adaptador USB es mala
« Respuesta #2 en: 22-05-2017, 23:16 (Lunes) »
No hay solución entonces? mi router no es broadcom es broadband
« Última modificación: 22-05-2017, 23:48 (Lunes) por fran1992 »

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2202
Re: OpenWrt Velocidad de red repetida mediante adaptador USB es mala
« Respuesta #3 en: 23-05-2017, 08:31 (Martes) »
No hay solución entonces? mi router no es broadcom es broadband

Broadband significa "banda ancha", no es ninguna marca.
Broadcom es la marca del chip interno.
Es normal que te baje la velocidad al repetir señal. Concretamente a la mitad, ya que tienes flujo de datos de entrada y salida, y tienes que dividir la velocidad entre esos dos flujos.
Lo de la mala calidad del enlace, ya está discutido: https://foro.seguridadwireless.net/openwrt/observaciones-sobre-puertos-usb-en-sistemas-embebidos/

Pteridium

  • Visitante
Re: OpenWrt Velocidad de red repetida mediante adaptador USB es mala
« Respuesta #4 en: 23-05-2017, 11:09 (Martes) »
Hola muy buenas he solucionado mi problema de que luci no scaneaba redes y el problema que tengo ahora es que al repetir la conexión seleccionada por mi router, la calidad de la conexión no es muy buena , hay alguna solución?

la velocidad del adaptador usb es: 135 Mbit/s
velocidad del punto acesso (señal repetida) : 72. Mbit/s

Nosé si es buena alomejor y estoy quejandome por mi ignorancia pero esque la conexión repetida ami móvil no es muy fluida. si hay solución decirmela porfavor un saludo
Empieza a ser bastante cansino leer peticiones de ayuda de gente que parece que no ha leido conceptos básicos sobre redes y sobre openwrt/LEDE o que no se molesta en explicar bien qué pasa, cuales son los síntomas (no vale decir "no es muy fluida") o no pone los logs y la información que le suelta el router para ayudar a diagnosticar. Y lo mejor de todo es cuando abren hilos sin control.

Si según el otro hilo que abriste lo que tienes es un pincho wifi enchufado a un router ADB los 135 y 72 Mb/s son las máximas velocidades teóricas que alcanzan. En el caso del movil supongo que será de 72 ya que suelen ser chips wifi 1x1:1 con un ancho de banda de 20MHz máximo.

Y ahora viene lo que indica Tki2000 y lo que has observado tu que la conexión es muy lenta y seguramente no pase de 8 Mb/s porque los routers con SoC Broadcom y los pinchos wifi van a dar problemas de velocidad sí o sí.

Aquí tienes unas cuantas soluciones a tu problema que son instalar, configurar y disfrutar:
http://www.ciudadwireless.com/wireless_color-blue-repetidores_universales-font--c-204_466.html
http://www.ciudadwireless.com/wireless_repetidores-c-204_298.html

Lo siento si estoy siendo injusto, pero terminan pagando justos por pecadores.
Se cierra el hilo.