Autor Tema: Configurar WAN WISP con OpenWrt  (Leído 1243 veces)

0 Usuarios y 1 Visitante están viendo este tema.

erik-121

  • Visitante
Configurar WAN WISP con OpenWrt
« en: 30-06-2016, 20:36 (Jueves) »
Hola a todos,
Tengo un TP-Link WR-841N v9.0 al cual le instalé OpenWrt hace poco, la versión 15.05 con Luci. Lo uso como router/punto de acceso, y a él (por el puerto WAN) va conectada una antena Mikrotik modelo SXT 5nD. La antena es del ISP que es una empresa de estas que proporciona Internet vía radio enlaces de una red compartida, algo tipo Netllar y cosas así...
Antes de cambiar a OpenWrt la configuración del puerto WAN estaba con PPPoE con el usuario y contraseña, desconozco si algún parámetro más puede ser necesario.

Ahora lo que quiero es configurar ese puerto WAN dónde tengo la antena, pero no sé como hacerlo. Tengo varias dudas. No sé si hay que decirle en IPtables o en otro sitio, que todo lo que no sea (con destino) a la red local (configurada en la interfaz LAN, 192.168.0.1) lo reenvíe por la interfaz WAN. ¿Eso hay que establecerlo o por defecto lo hace?
¿Cómo puedo saber que funciona realmente? veo transmisión de datos en la interfaz WAN y mi proveedor de ISP no tiene activada mi linea para salir a nternet
La verdad es que tengo algo de lío de conceptos, si alguien me pudiera echar un cable, estaría agradecido. También si sabéis dónde puedo encontrar algo de información para documentarme sobre el tema concreto.

Así sería un esquema de la red de mi caso:

INTERNET<----->(Red ISP)<-----radio enlace PointtoMultiPoint---->Antena Mikrotik SXT(desconozco su IP)<------(al puerto WAN)---->Router TL-WR841N(192.168.0.1)(Red local)



« Última modificación: 01-07-2016, 10:01 (Viernes) por erik-121 »