Autor Tema: Utilizar routter openwrt como principal  (Leído 4472 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pabloc

  • Visitante
Utilizar routter openwrt como principal
« en: 28-09-2013, 18:06 (Sábado) »
Tengo un router HG556 con openwrt y un comtrend ar-5387un conectado a interner. Me gustaría usar el hg556 como principal y el otro solo para aportar el internet al hg556a ya q no se puede conectar por si solo a internet.
¿que tendría que hacer?



Noltari

  • Visitante
Re: Utilizar routter openwrt como principal
« Respuesta #1 en: 29-09-2013, 01:50 (Domingo) »
Tengo un router HG556 con openwrt y un comtrend ar-5387un conectado a interner. Me gustaría usar el hg556 como principal y el otro solo para aportar el internet al hg556a ya q no se puede conectar por si solo a internet.
¿que tendría que hacer?
Leer las preguntas más comunes no sería un mal comienzo...
https://foro.seguridadwireless.net/openwrt/(faq)-preguntas-mas-comunes-sobre-openwrt/

De ahí podrías deducir que te hace falta un router de la plataforma lantiq.

Saludos.

Pteridium

  • Visitante
Re: Utilizar routter openwrt como principal
« Respuesta #2 en: 29-09-2013, 09:02 (Domingo) »
Tengo un router HG556 con openwrt y un comtrend ar-5387un conectado a interner. Me gustaría usar el hg556 como principal y el otro solo para aportar el internet al hg556a ya q no se puede conectar por si solo a internet.
Es más o menos sencillo:
- Primero: tienes que configurar el ar-5387 como módem. Este tuto debería ser suficiente: http://www.adslzone.net/postt216557.html
- Segundo: configurar los puertos ethernet para que uno funcione como wan (https://foro.seguridadwireless.net/openwrt/luci-configurar-puerto-lan-como-wan/), configurar el puerto que has separado de los otros tres para que funcione como wan. Si tu ISP es Jazztel seleccionas protocolo pppoe y pones el usuario y contraseña que te han dado, configurar algunas cosillas más y el HG556 ya funciona como router.
Si lo que quieres es un all-in-one entonces tendrás que usar un router con SoC Lantiq, aunque no es precisamente fácil meterles openwrt. https://foro.seguridadwireless.net/openwrt/openwrt-para-roters-astoria-de-ya-com/

pabloc

  • Visitante
Re: Utilizar routter openwrt como principal
« Respuesta #3 en: 29-09-2013, 16:45 (Domingo) »
Va perfecto muchas gracias por vuestra ayuda

pabloc

  • Visitante
Re: Utilizar routter openwrt como principal
« Respuesta #4 en: 29-09-2013, 17:16 (Domingo) »
bueno no va tan perfecto, ahora la conexión va i viene. esto a q se puede deber?

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4593
Re: Utilizar routter openwrt como principal
« Respuesta #5 en: 29-09-2013, 18:53 (Domingo) »
bueno no va tan perfecto, ahora la conexión va i viene. esto a q se puede deber?

Tu crees que con los datos que facilitas (modo irónico ON) alguien puede darte alguna respuesta ?

 :-X
Valoraciones positivas en compra/venta:
155 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

pabloc

  • Visitante
Re: Utilizar routter openwrt como principal
« Respuesta #6 en: 30-09-2013, 17:01 (Lunes) »
¿que datos tengo que aportar? :-[
Lo unico que se, es que la interfaz creada wan se desconecta (segun parece solo ocurre si se esta conectado, pero no siempre) y se vuelve a conectar. (Desde anoche lo he dejado sin tocar y no ha perdido la conexión, ahora llevo como una media conectado y acaba de perderse)

/etc/config/network
Código: [Seleccionar]
config interface 'lan'
        option ifname 'eth0.1'
        option type 'bridge'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option ip6assign '60'

config switch
        option name 'eth0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'eth0'
        option ports '0 1 2 5t'
        option vlan '1'

config switch_vlan
        option device 'eth0'
        option ports '3 5t'
        option vlan '2'

config interface 'wan'
        option ifname 'eth0.2'
        option _orig_ifname 'eth0.2'
        option _orig_bridge 'false'
        option proto 'pppoe'
        option username 'ct5381u@jazztel'
        option password 'ct5381u '
        option ipv6 '1'

« Última modificación: 30-09-2013, 17:33 (Lunes) por pabloc »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4593
Re: Utilizar routter openwrt como principal
« Respuesta #7 en: 01-10-2013, 08:27 (Martes) »
Mira el log (desde Luci: Estado / Registro del sistema) a ver si da alguna pista ...  ^-^

No será un problema del router que está actuando como modem ?
Valoraciones positivas en compra/venta:
155 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

pabloc

  • Visitante
Re: Utilizar routter openwrt como principal
« Respuesta #8 en: 01-10-2013, 15:44 (Martes) »
Código: [Seleccionar]
[    0.000000] Linux version 3.10.10 (jar@jar-virtual-machine) (gcc version 4.6.4 (OpenWrt/Linaro GCC 4.6-2012.12 r37937) ) #1 Wed Sep 11 11:00:38 CEST 2013
[    0.000000] Detected Broadcom 0x6358 CPU revision a1
[    0.000000] CPU frequency is 300 MHz
[    0.000000] 64MB of RAM installed
[    0.000000] registering 40 GPIOs
[    0.000000] board_bcm963xx: Boot address 0xbe000000
[    0.000000] board_bcm963xx: CFE version: d081.5003
[    0.000000] bcm63xx_nvram: nvram checksum failed, contents may be invalid (expected 33303639, got 69bed10a)
[    0.000000] No bcm_tag found!
[    0.000000] bootconsole [early0] enabled
[    0.000000] CPU revision is: 0002a010 (Broadcom BMIPS4350)
[    0.000000] board_bcm963xx: board name: HW556_C
[    0.000000] Determined physical RAM map:
[    0.000000]  memory: 04000000 @ 00000000 (usable)
[    0.000000] Initrd not found or empty - disabling initrd
[    0.000000] Zone ranges:
[    0.000000]   Normal   [mem 0x00000000-0x03ffffff]
[    0.000000] Movable zone start for each node
[    0.000000] Early memory node ranges
[    0.000000]   node   0: [mem 0x00000000-0x03ffffff]
[    0.000000] On node 0 totalpages: 16384
[    0.000000] free_area_init_node: node 0, pgdat 802dea90, node_mem_map 81000000
[    0.000000]   Normal zone: 128 pages used for memmap
[    0.000000]   Normal zone: 0 pages reserved
[    0.000000]   Normal zone: 16384 pages, LIFO batch:3
[    0.000000] Primary instruction cache 16kB, VIPT, 2-way, linesize 16 bytes.
[    0.000000] Primary data cache 16kB, 2-way, VIPT, cache aliases, linesize 16 bytes
[    0.000000] pcpu-alloc: s0 r0 d32768 u32768 alloc=1*32768
[    0.000000] pcpu-alloc: [0] 0
[    0.000000] Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 16256
[    0.000000] Kernel command line:  root=/dev/mtdblock2 rootfstype=squashfs,jffs2 noinitrd console=ttyS0,115200
[    0.000000] PID hash table entries: 256 (order: -2, 1024 bytes)
[    0.000000] Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
[    0.000000] Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
[    0.000000] Memory: 61432k/65536k available (2357k kernel code, 4104k reserved, 600k data, 240k init, 0k highmem)
[    0.000000] NR_IRQS:128
[    0.036000] Calibrating delay loop... 297.98 BogoMIPS (lpj=595968)
[    0.036000] pid_max: default: 32768 minimum: 301
[    0.040000] Mount-cache hash table entries: 512
[    0.048000] NET: Registered protocol family 16
[    0.064000] registering PCI controller with io_map_base unset
[    0.084000] bio: create slab <bio-0> at 0
[    0.092000] PCI host bridge to bus 0000:00
[    0.096000] pci_bus 0000:00: root bus resource [mem 0x30000000-0x37ffffff]
[    0.100000] pci_bus 0000:00: root bus resource [io  0x8000000-0x800ffff]
[    0.104000] pci_bus 0000:00: No busn resource found for root bus, will use [bus 00-ff]
[    0.108000] pci 0000:00:01.0: [168c:ff1d] type 00 class 0x020000
[    0.108000] pci 0000:00:01.0: reg 10: [mem 0x00000000-0x0000ffff]
[    0.120000] pci_bus 0000:00: busn_res: [bus 00-ff] end is updated to 00
[    0.120000] pci 0000:00:01.0: BAR 0: assigned [mem 0x30000000-0x3000ffff]
[    0.124000] Switching to clocksource MIPS
[    0.136000] NET: Registered protocol family 2
[    0.144000] TCP established hash table entries: 512 (order: 0, 4096 bytes)
[    0.148000] TCP bind hash table entries: 512 (order: -1, 2048 bytes)
[    0.156000] TCP: Hash tables configured (established 512 bind 512)
[    0.164000] TCP: reno registered
[    0.168000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.172000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.180000] NET: Registered protocol family 1
[    0.184000] pci 0000:00:01.0: fixup device configuration
[    0.192000] PCI: CLS 0 bytes, default 16
[    0.200000] audit: initializing netlink socket (disabled)
[    0.204000] type=2000 audit(0.203:1): initialized
[    0.212000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.216000] jffs2: version 2.2 (NAND) (SUMMARY) (LZMA) (RTIME) (CMODE_PRIORITY) (c) 2001-2006 Red Hat, Inc.
[    0.228000] msgmni has been set to 119
[    0.232000] io scheduler noop registered
[    0.236000] io scheduler deadline registered (default)
[    0.244000] bcm63xx_uart.0: ttyS0 at MMIO 0xfffe0100 (irq = 10) is a bcm63xx_uart
[    0.252000] console [ttyS0] enabled, bootconsole disabled
[    0.268000] physmap platform flash device: 02000000 at 1e000000
[    0.276000] physmap-flash.0: Found 1 x16 devices at 0x0 in 16-bit bank. Manufacturer ID 0x0000c2 Chip ID 0x00227e
[    0.288000] physmap-flash.0: Found an alias at 0x1000000 for the chip at 0x0
[    0.288000] Amd/Fujitsu Extended Query Table at 0x0040
[    0.292000]   Amd/Fujitsu Extended Query version 1.3.
[    0.296000] number of CFI chips: 1
[    0.300000] bcm63xxpart: CFE boot tag found with version 8 and board type HW556
[    0.308000] bcm63xxpart: Partition 0 is CFE offset 0 and length 20000
[    0.316000] bcm63xxpart: Partition 1 is kernel offset 20100 and length 11ff00
[    0.324000] bcm63xxpart: Partition 2 is rootfs offset 140000 and length da0000
[    0.332000] bcm63xxpart: Partition 3 is cal_data offset ee0000 and length 20000
[    0.336000] bcm63xxpart: Partition 4 is nvram offset fe0000 and length 20000
[    0.344000] bcm63xxpart: Partition 5 is linux offset 20000 and length ec0000
[    0.352000] bcm63xxpart: Spare partition is offset 6e0004 and length 7ffffc
[    0.360000] 6 bcm63xxpart partitions found on MTD device physmap-flash.0
[    0.368000] Creating 6 MTD partitions on "physmap-flash.0":
[    0.372000] 0x000000000000-0x000000020000 : "CFE"
[    0.380000] 0x000000020100-0x000000140000 : "kernel"
[    0.388000] mtd: partition "kernel" must either start or end on erase block boundary or be smaller than an erase block -- forcing read-only
[    0.404000] 0x000000140000-0x000000ee0000 : "rootfs"
[    0.412000] mtd: partition "rootfs" set to be root filesystem
[    0.420000] mtd: partition "rootfs_data" created automatically, ofs=0x6e0000, len=0x800000
[    0.428000] 0x0000006e0000-0x000000ee0000 : "rootfs_data"
[    0.436000] 0x000000ee0000-0x000000f00000 : "cal_data"
[    0.444000] 0x000000fe0000-0x000001000000 : "nvram"
[    0.456000] 0x000000020000-0x000000ee0000 : "linux"
[    0.468000] bcm63xx-spi bcm63xx-spi: at 0xfffe0800 (irq 9, FIFOs size 542)
[    0.488000] libphy: bcm63xx_enet MII bus: probed
[    0.492000] b53_common: found switch: BCM5325, rev 0
[    0.500000] bcm63xx_enet bcm63xx_enet.1: attached PHY at address 0 [Broadcom B53 (1)]
[    0.512000] bcm63xx-wdt bcm63xx-wdt:  started, timer margin: 30 sec
[    0.532000] TCP: cubic registered
[    0.536000] NET: Registered protocol family 17
[    0.540000] 8021q: 802.1Q VLAN Support v1.8
[    0.556000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[    0.564000] Freeing unused kernel memory: 240K (802f4000 - 80330000)
[    3.692000] SCSI subsystem initialized
[    3.920000] usbcore: registered new interface driver usbfs
[    3.924000] usbcore: registered new interface driver hub
[    3.932000] usbcore: registered new device driver usb
[    4.196000] Button Hotplug driver version 0.4.1
[    5.160000] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    5.168000] ehci-platform: EHCI generic platform driver
[    5.176000] ehci-platform ehci-platform: EHCI Host Controller
[    5.180000] ehci-platform ehci-platform: new USB bus registered, assigned bus number 1
[    5.188000] ehci-platform ehci-platform: irq 18, io mem 0xfffe1300
[    5.208000] ehci-platform ehci-platform: USB 2.0 started, EHCI 1.00, overcurrent ignored
[    5.216000] hub 1-0:1.0: USB hub found
[    5.220000] hub 1-0:1.0: 2 ports detected
[    5.404000] usbcore: registered new interface driver usb-storage
[    5.536000] input: gpio-keys-polled as /devices/platform/gpio-keys-polled.0/input/input0
[    5.808000] usb 1-1: new high-speed USB device number 2 using ehci-platform
[    6.240000] hub 1-1:1.0: USB hub found
[    6.244000] hub 1-1:1.0: 2 ports detected
[    6.364000] usb 1-2: new high-speed USB device number 3 using ehci-platform
[    6.604000] usb-storage 1-2:1.0: USB Mass Storage device detected
[    6.608000] scsi0 : usb-storage 1-2:1.0
[    6.704000] usb 1-1.2: new high-speed USB device number 4 using ehci-platform
[    6.812000] usb-storage 1-1.2:1.3: USB Mass Storage device detected
[    6.820000] scsi1 : usb-storage 1-1.2:1.3
[    7.616000] scsi 0:0:0:0: Direct-Access     Generic  Flash Disk       8.07 PQ: 0 ANSI: 2
[    7.632000] sd 0:0:0:0: [sda] 1966080 512-byte logical blocks: (1.00 GB/960 MiB)
[    7.644000] sd 0:0:0:0: [sda] Write Protect is off
[    7.648000] sd 0:0:0:0: [sda] Mode Sense: 03 00 00 00
[    7.648000] sd 0:0:0:0: [sda] No Caching mode page present
[    7.656000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[    7.668000] sd 0:0:0:0: [sda] No Caching mode page present
[    7.676000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[    7.688000]  sda: sda1 sda2 sda3
[    7.700000] sd 0:0:0:0: [sda] No Caching mode page present
[    7.704000] sd 0:0:0:0: [sda] Assuming drive cache: write through
[    7.712000] sd 0:0:0:0: [sda] Attached SCSI removable disk
[    7.820000] eth0: link UP - 100/full - flow control off
[    7.824000] scsi 1:0:0:0: Direct-Access     HP       Photosmart C3180 1.00 PQ: 0 ANSI: 2
[    7.844000] sd 1:0:0:0: [sdb] Attached SCSI removable disk
[   10.476000] jffs2: notice: (283) jffs2_build_xattr_subsystem: complete building xattr subsystem, 1
 of xdatum (1 unchecked, 0 orphan) and 40 of xref (0 dead, 0 orphan) found.
[   10.500000] EXT4-fs (sda3): mounting ext2 file system using the ext4 subsystem
[   10.520000] EXT4-fs (sda3): mounted filesystem without journal. Opts:
[   10.856000] eth0: link DOWN
[   11.652000] Adding 327676k swap on /dev/sda1.  Priority:-1 extents:1 across:327676k
[   11.948000] EXT4-fs (sda2): mounting ext2 file system using the ext4 subsystem
[   11.976000] EXT4-fs (sda2): mounted filesystem without journal. Opts:
[   13.060000] Loading modules backported from Linux version master-2013-06-27-0-gdcfa6d5
[   13.068000] Backport generated by backports.git backports-20130617-4-ge3220f5
[   13.184000] cfg80211: Calling CRDA to update world regulatory domain
[   13.196000] cfg80211: World regulatory domain updated:
[   13.204000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[   13.212000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.220000] cfg80211:   (2457000 KHz - 2482000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   13.228000] cfg80211:   (2474000 KHz - 2494000 KHz @ 20000 KHz), (300 mBi, 2000 mBm)
[   13.236000] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.244000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.340000] NET: Registered protocol family 10
[   13.872000] PCI: Enabling device 0000:00:01.0 (0000 -> 0002)
[   13.884000] ath: phy0: eeprom contains invalid mac address: ff:ff:ff:ff:ff:ff
[   13.892000] ath: phy0: random mac address will be used: ee:24:f2:a6:b8:1e
[   13.904000] ath: EEPROM regdomain: 0x0
[   13.904000] ath: EEPROM indicates default country code should be used
[   13.904000] ath: doing EEPROM country->regdmn map search
[   13.904000] ath: country maps to regdmn code: 0x3a
[   13.904000] ath: Country alpha2 being used: US
[   13.904000] ath: Regpair used: 0x3a
[   13.916000] ieee80211 phy0: Selected rate control algorithm 'minstrel_ht'
[   13.932000] cfg80211: Calling CRDA for country: US
[   13.940000] ieee80211 phy0: Atheros AR9280 Rev:2 mem=0xc0440000, irq=39
[   13.952000] cfg80211: Regulatory domain changed to country: US
[   13.956000] cfg80211:   (start_freq - end_freq @ bandwidth), (max_antenna_gain, max_eirp)
[   13.964000] cfg80211:   (2402000 KHz - 2472000 KHz @ 40000 KHz), (300 mBi, 2700 mBm)
[   13.972000] cfg80211:   (5170000 KHz - 5250000 KHz @ 40000 KHz), (300 mBi, 1700 mBm)
[   13.980000] cfg80211:   (5250000 KHz - 5330000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.988000] cfg80211:   (5490000 KHz - 5600000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   13.996000] cfg80211:   (5650000 KHz - 5710000 KHz @ 40000 KHz), (300 mBi, 2000 mBm)
[   14.004000] cfg80211:   (5735000 KHz - 5835000 KHz @ 40000 KHz), (300 mBi, 3000 mBm)
[   14.220000] PPP generic driver version 2.4.2
[   14.300000] ip_tables: (C) 2000-2006 Netfilter Core Team
[   14.416000] xt_time: kernel timezone is -0000
[   14.440000] NET: Registered protocol family 24
[   14.492000] nf_conntrack version 0.5.0 (963 buckets, 3852 max)
[   14.568000] ip6_tables: (C) 2000-2006 Netfilter Core Team
[   14.700000] usblp 1-1.2:1.1: usblp0: USB Bidirectional printer dev 4 if 1 alt 0 proto 2 vid 0x03F0 pid 0x5611
[   14.712000] usbcore: registered new interface driver usblp
[   14.732000] usbcore: registered new interface driver ums-alauda
[   14.744000] usbcore: registered new interface driver ums-cypress
[   14.760000] usbcore: registered new interface driver ums-datafab
[   14.776000] usbcore: registered new interface driver ums-freecom
[   14.788000] usbcore: registered new interface driver ums-isd200
[   14.804000] usbcore: registered new interface driver ums-jumpshot
[   14.820000] usbcore: registered new interface driver ums-karma
[   14.840000] usbcore: registered new interface driver ums-sddr09
[   14.852000] usbcore: registered new interface driver ums-sddr55
[   14.868000] usbcore: registered new interface driver ums-usbat
[   14.908000] fuse init (API version 7.22)
[   18.860000] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
[   19.940000] eth0: link UP - 100/full - flow control off
[   19.944000] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
[   21.032000] device eth0.1 entered promiscuous mode
[   21.036000] device eth0 entered promiscuous mode
[   21.048000] br-lan: port 1(eth0.1) entered forwarding state
[   21.052000] br-lan: port 1(eth0.1) entered forwarding state
[   22.020000] IPv6: ADDRCONF(NETDEV_CHANGE): eth0.1: link becomes ready
[   22.944000] eth0: link UP - 100/full - flow control off
[   23.056000] br-lan: port 1(eth0.1) entered forwarding state
[   28.820000] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   28.840000] device wlan0 entered promiscuous mode
[   28.868000] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
[   29.372000] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
[   29.384000] br-lan: port 2(wlan0) entered forwarding state
[   29.388000] br-lan: port 2(wlan0) entered forwarding state
[   31.392000] br-lan: port 2(wlan0) entered forwarding state
[23337.112000] usb 1-1.2: USB disconnect, device number 4
[23337.128000] usblp0: removed
[147409.732000] nf_conntrack: automatic helper assignment is deprecated and it will be removed soon. Use the iptables CT target to attach helpers instead.

El otro router le reinstale el firmware de fabrica otra vez para volver a la configuración de fabrica y luego seguí los pasos. Antes me pasava algo similar y ademas el internet me va muchos mas lento de lo normarl (normal 13mb ahora 2,5mb) pero parecio solucionarse solo. Si es problema del otro router (Comtrend Ar-5387un) que debo hacer. Yo tengo contratado jazztel.
« Última modificación: 02-10-2013, 08:35 (Miércoles) por jar229 »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4593
Re: Utilizar routter openwrt como principal
« Respuesta #9 en: 02-10-2013, 08:40 (Miércoles) »
Yo no veo nada raro en log  ???

Tendrías que mirar en el log del router que actúa como modem, a ver si ves desconexiones ...

Quizás tienes un problema en la línea ...  ???

La cuestión está en que si pones el Comtrend ar5387un como modem/router, te pasa también ?
Valoraciones positivas en compra/venta:
155 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

pabloc

  • Visitante
Re: Utilizar routter openwrt como principal
« Respuesta #10 en: 02-10-2013, 17:35 (Miércoles) »
el unico log que he encontrado es este
System Log

Date/Time   Facility   Severity   Message
Jan 4 00:50:26   user   crit   kernel: Line 0: xDSL G.994 training
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 started
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 channel analysis
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 message exchange
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link up, Bearer 0, us=732, ds=8577
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link down
Jan 4 00:50:26   user   crit   kernel: Line 0: xDSL G.994 training
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 started
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 channel analysis
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 message exchange
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link up, Bearer 0, us=846, ds=8501
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link down
Jan 4 00:50:26   user   crit   kernel: Line 0: xDSL G.994 training
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 started
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 channel analysis
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 message exchange
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link up, Bearer 0, us=597, ds=6514
Jan 4 00:50:26   user   crit   kernel: eth0 Link DOWN.
Jan 4 00:50:26   user   crit   kernel: eth0 Link UP 100 mbps full duplex
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link down
Jan 4 00:50:26   user   crit   kernel: Line 0: xDSL G.994 training
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 started
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 channel analysis
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 message exchange
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link down
Jan 4 00:50:26   user   crit   kernel: Line 0: xDSL G.994 training
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 started
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 channel analysis
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 message exchange
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link up, Bearer 0, us=800, ds=6822
Jan 4 00:50:26   user   crit   kernel: eth0 Link DOWN.
Jan 4 00:50:26   user   crit   kernel: eth0 Link UP 100 mbps full duplex
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link down
Jan 4 00:50:26   user   crit   kernel: Line 0: xDSL G.994 training
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 started
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link down
Jan 4 00:50:26   user   crit   kernel: Line 0: xDSL G.994 training
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 started
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 channel analysis
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 message exchange
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link up, Bearer 0, us=778, ds=7384
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link down
Jan 4 00:50:26   user   crit   kernel: Line 0: xDSL G.994 training
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 started
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 channel analysis
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 message exchange
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link up, Bearer 0, us=668, ds=5885
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link down
Jan 4 00:50:26   user   crit   kernel: Line 0: xDSL G.994 training
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 started
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 channel analysis
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL G.992 message exchange
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link up, Bearer 0, us=443, ds=3761
Jan 4 00:50:26   user   crit   kernel: eth0 Link DOWN.
Jan 4 00:50:26   user   crit   kernel: eth0 Link UP 100 mbps full duplex
Jan 4 00:50:26   user   crit   kernel: eth0 Link DOWN.
Jan 4 00:50:26   user   crit   kernel: eth0 Link UP 100 mbps full duplex
Jan 4 00:50:26   user   crit   kernel: eth0 Link DOWN.
Jan 4 00:50:26   user   crit   kernel: eth0 Link UP 100 mbps full duplex
Jan 4 00:50:26   user   crit   kernel: eth1 Link UP 100 mbps full duplex
 
Cuando tenia el otro ruter me pasava tambien pero llame al servcio tecnico de jazztel y me dijero q todo iba bien

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4593
Re: Utilizar routter openwrt como principal
« Respuesta #11 en: 03-10-2013, 08:47 (Jueves) »
Ahí es dónde tienes el problema, en el modem (en la línea probablemente):

Código: [Seleccionar]
Jan 4 00:50:26   user   crit   kernel: Line 0: ADSL link down
Por si quieres probar ... en adslzone.net tienen un foro de soporte de jazztel. Publica allí un mensaje a ver que te cuentan ...  ^-^
Valoraciones positivas en compra/venta:
155 en Htcmania
203 en Har2mano
22 en elchapuzasinformatico
12 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1Zi_bqLSfg_qCT8sx6JhPaWVvSeZXpcka

pabloc

  • Visitante
Re:
« Respuesta #12 en: 03-10-2013, 10:13 (Jueves) »
Vale muchas gracias. Veré a ver q pasa


Sent from my iPhone using Tapatalk - now Free

//FINAL Y MÁS DOS RESPUESTAS