Autor Tema: varios fallos  (Leído 1795 veces)

0 Usuarios y 1 Visitante están viendo este tema.

jjsuper

  • Visitante
varios fallos
« en: 23-01-2015, 02:18 (Viernes) »
hola amigos , no por no leer ni echarle hora será....
a ver :
instalo en el 556 ultimo firm limpio , instalo luci, pongo driver wifi , configuro puerto wan, instalo samba e instalo transmission.
fallos:

-no puedo configurar la wan en modo pppe , no se encuentra esa opcion en luci  , ademas ya instale los paquetes pppoe y ppp y otro mas referente a eso que ya no recuerdo , pero lo mismo no sale pppoe.
-el samba , creé particiones , una ntfs una ext2 y una linux swap  . accedo y puedo escribir en la ntfs , pero en la de ext2 el window me deja entrar pero dice que no tengo permisos. y por supuesto estan en 777

-el transmission lo instalo todo y configuro todo correcto , (ya lo hice otras vecces) pero no puedo acceder a la interface  , parece que el ruter no me deja entrar  , ?haY que crear reglas en el firewall ó algo?


gracias de antemano , siento preguntar tanto pero es que voy a caer malo con este ruter jjejeej.



Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1940
Re: varios fallos
« Respuesta #1 en: 23-01-2015, 08:20 (Viernes) »
hola amigos , no por no leer ni echarle hora será....
a ver :
instalo en el 556 ultimo firm limpio , instalo luci, pongo driver wifi , configuro puerto wan, instalo samba e instalo transmission.
fallos:

-no puedo configurar la wan en modo pppe , no se encuentra esa opcion en luci  , ademas ya instale los paquetes pppoe y ppp y otro mas referente a eso que ya no recuerdo , pero lo mismo no sale pppoe.
-el samba , creé particiones , una ntfs una ext2 y una linux swap  . accedo y puedo escribir en la ntfs , pero en la de ext2 el window me deja entrar pero dice que no tengo permisos. y por supuesto estan en 777

-el transmission lo instalo todo y configuro todo correcto , (ya lo hice otras vecces) pero no puedo acceder a la interface  , parece que el ruter no me deja entrar  , ?haY que crear reglas en el firewall ó algo?


gracias de antemano , siento preguntar tanto pero es que voy a caer malo con este ruter jjejeej.

Intenta poner títulos más descriptivos en los hilos. Uno no sabe qué es lo que se va a encontrar al leerlo, y, no digamos ya, si lo que queremos es buscarlo por título en el foro...

Para el ppp: comprueba que tiene el paquete: luci-proto-ppp. Si no lo tienes, instálalo.
En la unidad Samba, comprueba que estás accediendo con usuario y contraseña. Crea un usuario y contraseña en samba y úsalo al acceder a las unidades.
Con respecto a Transmission, no lo he configurado nunca, pero parece de cajón que al intentar acceder al puerto de la interfaz, éste tenga que estar abierto en el firewall para dejar pasar el tráfico. Hay hilos en el foro que tratan de esto.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.

jjsuper

  • Visitante
Re: varios fallos
« Respuesta #2 en: 23-01-2015, 08:51 (Viernes) »
Ya abrí el puerto 9091 hasta la ip del router y sigue sin acceder
El samba claro que pongo contraseña igual que para entrar en la particion ntfs
Entonces se puede escribir desde window en la particion ext2?
Como se podria comprobar si esta correctamente montada la unidad?
Ext2 hay que formatearla en logica o primaria??
El pppoe no tengo ese paquete , probare a instalarlo.
Gracias por todo

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1940
Re: varios fallos
« Respuesta #3 en: 23-01-2015, 12:02 (Viernes) »
Ya abrí el puerto 9091 hasta la ip del router y sigue sin acceder
El samba claro que pongo contraseña igual que para entrar en la particion ntfs
Entonces se puede escribir desde window en la particion ext2?
Como se podria comprobar si esta correctamente montada la unidad?
Ext2 hay que formatearla en logica o primaria??
El pppoe no tengo ese paquete , probare a instalarlo.
Gracias por todo

Mira el log del sistema a ver qué te dice del transmission. En algún sitio te tiene que salir el fallo.
¿Qué configuración tienes en samba?
Para ver si tienes montada la unidad teclea mount en la consola y mira el resultado.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.