Autor Tema: AR-5381u no funciona con usb 3g ZTE MF110  (Leído 2143 veces)

0 Usuarios y 1 Visitante están viendo este tema.

DaRKoTiT

  • Visitante
AR-5381u no funciona con usb 3g ZTE MF110
« en: 20-07-2016, 10:14 (Miércoles) »
Hola buenos dias, llevo tiempo buscando e intentando dar con la solución, pero se me resiste. Explico lo que me pasa: El router lo tengo con Chaos Calmer 15.05 y he instalado algunos paquetes mas (segun he leido por diferentes sitios eran necesarios) para poder utilizar usb 3g. Hago la nueva interfaz, la configuro y voy cambiando el puerto de usb0 a usb4, en ninguno de los 5 funciona, se queda la luz roja y no conecta. En el pc si lo hace y se ponen los led verdes. El mf110 es liberado. No se si el problema es el router o el pincho usb.



Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4605
Re: AR-5381u no funciona con usb 3g ZTE MF110
« Respuesta #1 en: 20-07-2016, 21:03 (Miércoles) »

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2224
Re: AR-5381u no funciona con usb 3g ZTE MF110
« Respuesta #2 en: 20-07-2016, 22:02 (Miércoles) »
Los módems ZTE también tienen tendencia a quedarse bloqueados si no les suministramos los datos por el puerto ttyUSBx adecuado. Después de cambiar el puerto ttyUSB, para comunicarte, quita el pincho y vuélvelo a pinchar.
En su momento me volví loco, porque el módem no respondía por ningún puerto ttyUSB, así que sospeché que era porque se quedaba pillado si no conectábamos por el puerto adecuado a la primera.
Haz lo que te comento, y mira si el módem te responde por algún puerto ttyUSB.