Autor Tema: A ver si me echais un cable a recuperarlo :(  (Leído 6814 veces)

0 Usuarios y 1 Visitante están viendo este tema.

uNbAs

  • Visitante
A ver si me echais un cable a recuperarlo :(
« en: 01-06-2008, 19:29 (Domingo) »
Bueno resulta que tenia el DD-WRT metido en un linksys wrt-54GS v6 estaba bien flasheado hasta que se me ocurrio la ocurrencia de meterle el firmware de frabrica.

Apartir de este momento "Lo pete" y lo pongo entre comillas por que no esta petado. El caso esque me confundi de archibo binario y se lo meti por el interfaz web, y por sorpresa cargo (Cosa que pensaba que no haria)

Ahora esta con openWRT pero..... (Como todo tiene que tener un pero) el caso esque al entrar en el interfaz web me pide un user y pass, bueno realmente me pide que le asigne un pass, pues se lo asigno, pulso intro repito el pass vuelvo a darle intro y ahi se queda pensando ....

Reseteo la nvram apagandolo de la corriente y cuando se enciende el led del WAN tiro de telnet y despues la reteo, pero ..... no hay manera ni de cambiarle el pass ni de hacer nada con el por que no responde, a los comandos de telnet, salvo al supuesto reseteo de la nVram .... pero no hay manera .....

¿Que opinais?



berni69

  • Visitante
Re: A ver si me echais un cable a recuperarlo :(
« Respuesta #1 en: 01-06-2008, 19:34 (Domingo) »
no trae una interface para poder conectarse a la bootbase?? o al redboot?? al estilo de los zyxel y fonera?? (ne refiero al jtag  ;))

uNbAs

  • Visitante
Re: A ver si me echais un cable a recuperarlo :(
« Respuesta #2 en: 01-06-2008, 20:10 (Domingo) »
no trae una interface para poder conectarse a la bootbase?? o al redboot?? al estilo de los zyxel y fonera?? (ne refiero al jtag  ;))

Que yo sepa no, y al parecer el jtag es un poco complicado .... ladrillo no esta, pero un poco atontao si se ha quedado ...

recobero

  • Visitante
Re: A ver si me echais un cable a recuperarlo :(
« Respuesta #3 en: 01-06-2008, 21:23 (Domingo) »
¿Has probado a meterle el firm por tftp? Te pongo los pasos de una guía que he encontrado para revivir a los wrt54g/gl (debiera servir para los gs):

Utilidades necesarias.
_ Ultimo firmware de este modelo.

Procedimiento

1º Teclea en tu ordenador desde Inicio/Ejecutar, nca.cpl e irás a las propiedades de la tarjeta de red. Ajusta la tarjeta de red del PC con la IP 192.168.1.2, Máscara de red 255.255.255.0 y puerta de enlace 192.168.1.1.
2º En la configuración de la tarjeta ajusta la velocidad a 10MB/Half Duplex.
3º Bájate el ultimo firmware del WRT54GL (versión 4.30.9).
4º Copia el binario a un directorio dentro de tu disco duro.
5º Abre una ventana de símbolo de sistema y situate en el directorio en donde está el binario del programa.
6º Comprueba que el router responde al comando ping 192.168.1.1
7º Desconecta el Linksys. Espera unos 20 segundos
8º Escribe en la ventana de la sesión de símbolo de sistema; TFTP -i 192.168.1.1 PUT code.bin (code.bin es el nombre del binario del firmware, no pulses Enter todavía)
9º Conecta el router en marcha y a los 3-4 segundos...
10º Pulsa Enter en el teclado del ordenador

Comenzará la carga del firmware, y al cabo de unos 2-3 minutos la luz de power dejará de parpadear, pulsa reset de nuevo y después ya puedes entrar desde el navegador con http://192.168.1.1

Esta maniobra se debe intentar varias veces, no siempre sincroniza, otro método es mantener pulsado el botón de reset al poner en marcha el router y liberarlo al mismo tiempo que pulsamos Enter.

La guía la he copiado de aquí. Espero que te sirva.

Un saludo.

uNbAs

  • Visitante
Re: A ver si me echais un cable a recuperarlo :(
« Respuesta #4 en: 01-06-2008, 21:52 (Domingo) »
Ok ahora mismo lo pruebo  ;D

Gracias

uNbAs

  • Visitante
Re: A ver si me echais un cable a recuperarlo :(
« Respuesta #5 en: 02-06-2008, 16:27 (Lunes) »
Pues va a ser que eso no me funciono, tengo que probarlo cuando llegue a casa (estoy en clase  ^-^)

Pero el led se ha quedado parpadeando toda la noche y nada .... en ningun momento se ha reiniciado ni apagado.

Encima ahora cuando lo enciendo parpadea directamente ... esta noche investigare un poco mas

gscabi

  • Visitante
Re: A ver si me echais un cable a recuperarlo :(
« Respuesta #6 en: 02-06-2008, 16:31 (Lunes) »
Creo que la unica opcion.. es hacerte un jtag y meterle el firm desde ahi.

Segun esta guia: http://www.adslzone.net/postp629271.html

a ver si tienes suerte.

salu2

iea

  • Visitante
Re: A ver si me echais un cable a recuperarlo :(
« Respuesta #7 en: 09-05-2010, 17:12 (Domingo) »
hay un metodo en esta www y alli hay, mas cosas explicadas, tienes lo del fttp, para recuperarlo, con imagenes y tiene mas cosas...
http://www.joshelu.es/