Autor Tema: [Tutorial] TP-Link 741ND => OpenWRT & Modo Repetidor Wifi por 20€  (Leído 56107 veces)

0 Usuarios y 1 Visitante están viendo este tema.

eq7mavala

  • Visitante
Re: [Tutorial] TP-Link 741ND => OpenWRT & Modo Repetidor Wifi por 20€
« Respuesta #40 en: 01-03-2013, 06:36 (Viernes) »
Tiene toda la pinta de fallo del SII, no del router, mi SIII mini pilla bien las direcciones IP del DHCP...



bcjusani

  • Visitante
Re: [Tutorial] TP-Link 741ND => OpenWRT & Modo Repetidor Wifi por 20€
« Respuesta #41 en: 01-10-2013, 18:23 (Martes) »
Hola a todos, estoy feliz porque finalmente consegui poner el wr741n con dd-wrt en modo repetidor. No quiero polemicas, ni voy a dar soporte tecnico a nadie, solo orientar al que quiera ser orientado.

Tengo un wr842nd y no trae la opcion repetidor, asi que compre un wr741nd y tampoco, los dos a los dos les tengo puesto el dd-wrt, el problema bien en que ninguno soy capaz de ponerlo en modo repetidor usando el “truco” cliente+AP, el primer problema, es que si tienes un router Linksys con ddwrt lo pones en modo repetidor, y directamente te crea un AP visible desde tu PC al que te conectas via wifi y pues configurarlo para unirse a la red que mas te convenga, pero en el wr741 el AP solo aparece si primero estas conectado como un cliente, espero que se entienda la esplicacion, quiero llegar a que la primera pega es que si no esta conectado como cliente no aparece el AP.

La segunda pega que me encuentro es que una vez que consigo que este como repetidor=cliente+AP, y se cria el AP, al intentar entrar al AP se tira mucho rato comprobando la contraseña, finalmente me dice siempre conectivadad limitada, si miras las DNS y la IP del punto de acceso el DHCP no las facilita, por lo que supongo que esta fallando, pero aunque le metas toda la config. a mano no funciona, y entonces pasamos a instalar otros firmware como open-wrt, gargoley, venga jugar con la configuracion del router, y lo jodido del tema es que conectado por cable el PC si comparte internet y se entra en la configuracion sin problemas pero por WIFI entrando limitado en el AP ni internet ni acceso al router.

Hoy por chiripa, al cambiar la configuracion el AP lo deje sin encriptacion, es decir totalmente OPEN y fantasias las mias, ostias si tengo internet, si entro en la web del router, si todo funca que te pasas, pues nada mirando que pasaba, esta sin seguridad, le he dejado OPEN pero para paliarlo le he puesto restriccion de acceso por MAC, ahora me queda probar si con una MAC distinta no entra pero funcionar funciona el AP repartiendo internet por el Wifi.

Lo de usar las claves WEB en HEX en vez de ANSI a mi no me ha funcionado, es mas en modo cliente le meto la clave en modo ANSI y aunque me de error por el tamaño de la clave, la coje y se conecta igual, tanto si la meto en 64bit como en 128 ??? algo raro pasa. Pero no lo discutire ni 10Segundos, efectivamente lo mejor es usar la clave en HEX.
« Última modificación: 01-10-2013, 18:33 (Martes) por bcjusani »

Desconectado jar229

  • Moderador
  • *
  • Mensajes: 4585
Re: [Tutorial] TP-Link 741ND => OpenWRT & Modo Repetidor Wifi por 20€
« Respuesta #42 en: 02-10-2013, 08:32 (Miércoles) »
Te puedo asegurar (por experiencia propia) que este router con OpenWrt y Gargoyle actúa perfectamente como repetidor sin problema ninguno.

Otra cosa es que tú no sepas configurarlo ...  ^-^

Si te gusta más DD-WRT adelante con el ...  ;)
Valoraciones positivas en compra/venta:
129 en Htcmania
167 en Har2mano
20 en elchapuzasinformatico
10 en gsmspain
 ....
 
Mis equipos en venta: https://drive.google.com/open?id=1jkj-kzmCBVkVb3_at6sgKinmE7YdFeRi

konansia

  • Visitante
Re: [Tutorial] TP-Link 741ND => OpenWRT & Modo Repetidor Wifi por 20€
« Respuesta #43 en: 31-10-2013, 12:09 (Jueves) »
Hola, he escrito una consulta en el hilo "[Tutorial] Modo Cliente/Repetidor/WDS con OpenWrt "

Pongo el enlace aquí para no duplicar el post.

https://foro.seguridadwireless.net/openwrt/%28tutorial%29-modo-clienterepetidor-openwrt/160/

Agradecería vuestra ayuda.

Un saludo

Hyey_Salas04

  • Visitante
Re: [Tutorial] TP-Link 741ND => OpenWRT & Modo Repetidor Wifi por 20€
« Respuesta #44 en: 11-09-2015, 21:55 (Viernes) »
Hola tengo un problema hice todo igual al tuto pero mi tplink se desconecto solo y ahora cuando lo conecto no tiene puerta de enlace predeterminada lo busque en  en cmd con ipconfig tampco aparece aplasto el boton de resetynadano resetea prendo aplastando el boton reset y la tuerquita q tieen alcostado del boton encendido se queda osilando como loco y de ahi no pasa me pueden decir q hacer pro favor

einsmman

  • Visitante
Re: [Tutorial] TP-Link 741ND => OpenWRT & Modo Repetidor Wifi por 20€
« Respuesta #45 en: 17-09-2015, 00:01 (Jueves) »
Hola a todos/as

Esta tarde haciendo limpieza en el trastero me encontré con un kit de TP-LINK y que venía con el router TP-LINK 741ND V2.0. y me pregunté ¿se podrá poner este cacharro en modo repetidor para darle una utilidad?

Me metí en este foro y voilá, pues sí, existe software para poder hacer esto en el tp-link (desconocía la existencia de OpenWRT y me llevé una grata sorpresa).

Al tema. Instalé la versión de OpenWRT para la versión de hardware de mi router (2.0) y me logueé via navegador entrando en luci. Me puse a cacharrear con mi conexión de internet para ponerlo en modo repetidor, siguiendo el tutorial de este hilo pero no lo conseguí.

Me propuse hacerlo más adelante y lo único que hice fue cambiarle por telnet la ip inicial (192.168.1.1) por la 10.0.0.1

Al llegar a casa volví a intentar de nuevo la configuración del repetidor entrando con 10.0.0.1 hice una serie de cambios en la wifi y le dí a reiniciar el router y ya nunca más pude entrar via web. Se queda pantalla navegador en negro con la leyenda  Luci-Lua configuration interface y luego da error poniendo en la barra de direcciones del navegador 10.0.0.1/cgi-bin/luci y eso es todo.

Intento poner en modo failsafe para resetear openWRT. En cuanto sys empieza a parpadear le doy al botón QSS y se pone a parpadear como un poseso.

En la configuración de la tarjeta de red pongo la ip manual. La ip del router está en 10.0.0.1 y queda así:

10.0.0.2
255.0.0.0

Conecto el cable de red al conector WAM y entro con Telnet a través de Putty poniendo 10.0.0.1 y nada de nada. Abre consola fondo en negro y al cabo de unos segundos mensaje de error: network error: Connection time out

Y hasta aquí mis pocos conocimientos sobre el tema. ¿Que me aconsejais que haga?

Muchas gracias por todo. He escrito demasiado pero creí necesario que supierais cuales fueron los pasos que dí.

Pd. Tengo un programador flash. Veo que el router lleva una memoria flash, concretamente una FL032PIF Spansion (32Mbit) . Podría programarle directamente el fichero bin desoldando la flash? Si eso es posible, podría ponerle el último firmware de tp-link 4.0 o 5.0 directamente via programador flash y luego ponerle el bin de openwrt para dicho firmware de tp-link o difiere el hardware en más cosas como para poder programar dichos firmwares?




« Última modificación: 17-09-2015, 00:11 (Jueves) por einsmman »

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1948
Re: [Tutorial] TP-Link 741ND => OpenWRT & Modo Repetidor Wifi por 20€
« Respuesta #46 en: 17-09-2015, 12:21 (Jueves) »
Hola a todos/as

Esta tarde haciendo limpieza en el trastero me encontré con un kit de TP-LINK y que venía con el router TP-LINK 741ND V2.0. y me pregunté ¿se podrá poner este cacharro en modo repetidor para darle una utilidad?

Me metí en este foro y voilá, pues sí, existe software para poder hacer esto en el tp-link (desconocía la existencia de OpenWRT y me llevé una grata sorpresa).

Al tema. Instalé la versión de OpenWRT para la versión de hardware de mi router (2.0) y me logueé via navegador entrando en luci. Me puse a cacharrear con mi conexión de internet para ponerlo en modo repetidor, siguiendo el tutorial de este hilo pero no lo conseguí.

Me propuse hacerlo más adelante y lo único que hice fue cambiarle por telnet la ip inicial (192.168.1.1) por la 10.0.0.1

Al llegar a casa volví a intentar de nuevo la configuración del repetidor entrando con 10.0.0.1 hice una serie de cambios en la wifi y le dí a reiniciar el router y ya nunca más pude entrar via web. Se queda pantalla navegador en negro con la leyenda  Luci-Lua configuration interface y luego da error poniendo en la barra de direcciones del navegador 10.0.0.1/cgi-bin/luci y eso es todo.

Intento poner en modo failsafe para resetear openWRT. En cuanto sys empieza a parpadear le doy al botón QSS y se pone a parpadear como un poseso.

En la configuración de la tarjeta de red pongo la ip manual. La ip del router está en 10.0.0.1 y queda así:

10.0.0.2
255.0.0.0

Conecto el cable de red al conector WAM y entro con Telnet a través de Putty poniendo 10.0.0.1 y nada de nada. Abre consola fondo en negro y al cabo de unos segundos mensaje de error: network error: Connection time out

Y hasta aquí mis pocos conocimientos sobre el tema. ¿Que me aconsejais que haga?

Muchas gracias por todo. He escrito demasiado pero creí necesario que supierais cuales fueron los pasos que dí.

Pd. Tengo un programador flash. Veo que el router lleva una memoria flash, concretamente una FL032PIF Spansion (32Mbit) . Podría programarle directamente el fichero bin desoldando la flash? Si eso es posible, podría ponerle el último firmware de tp-link 4.0 o 5.0 directamente via programador flash y luego ponerle el bin de openwrt para dicho firmware de tp-link o difiere el hardware en más cosas como para poder programar dichos firmwares?


Nunca se escribe demasiado para describir lo que uno ha hecho.  ;)

Lo más probable:
El cable lo has de conectar a una de las 4 bocas de la LAN, no de la WAN. (Es la LAN lo que has configurado, ¿verdad?)
Prueba a limpiar la caché del navegador, o a usar otro distinto para acceder.

Menos probable:
Prueba el acceso desde la IP original, por si acaso, lo que ha pasado, es que no se ha grabado la configuración, y todavía sigue en 192.168.1.1
Prueba también a cambiar la máscara de red en el PC. Ya sé que esa máscara que has puesto, se corresponde con ese tipo de red que has configurado, pero siempre puede pasar que el router se autoconfigure por defecto a lo que él entienda que es correcto, y sea esto lo que esté dando problemas.

Házlo siempre desde cable RJ45. Si te funciona, entonces hablamos de la wifi.
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.
Solo a un mandril epiléptico se le podría haber ocurrido diseñar la cinta de menú de M$.

einsmman

  • Visitante
Re: [Tutorial] TP-Link 741ND => OpenWRT & Modo Repetidor Wifi por 20€
« Respuesta #47 en: 17-09-2015, 18:55 (Jueves) »
Hola de nuevo.

Bueno, al final para poder recuperar el firmware tuve que conectarme via serial y resetear a valores de fábrica.

Gracias al estupendo tutorial de darkvier he configurado el wifi de este aparatito.  :D

Me quedó el country en US y veo que pone en potencia 501 mW. ¿Esto es real? de serlo, ¿aguantará el cacharro? (veo que lleva un disipador cutrillo) o mejor bajarlo a lo que manda la normativa (100mW)

Tambien he visto que se puede configurar el botón QSS para poder resetearlo sin tener que usar el serial. De momento eso queda aparcado.

Por ahora, surcando internet a toda pastilla.  ;D

Saludos.
Gracias.
« Última modificación: 17-09-2015, 19:18 (Jueves) por einsmman »

darkvier

  • Visitante
Re: [Tutorial] TP-Link 741ND => OpenWRT & Modo Repetidor Wifi por 20€
« Respuesta #48 en: 29-09-2015, 20:01 (Martes) »
Segun creo recordar, este router tenia el inconveniente de que si la configuracion del modo wifi cliente se hacia mal (o la conexion al otro router fallaba) se volvia loco (dejaba de responder)

Lo de los mW...imagino que sera un bug, dudo que emita a esa potencia jejeje
« Última modificación: 29-09-2015, 20:03 (Martes) por darkvier »