?>/script>'; } ?> [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio) Widgets Magazine

Autor Tema: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)  (Leído 857206 veces)

0 Usuarios y 1 Visitante están viendo este tema.

marcek

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1040 en: 24-10-2015, 10:49 (Sábado) »
A los que tenéis problemas con la nueva configuración del Imagenio, tal vez sea por esto:

http://www.redeszone.net/2015/10/22/movistar-activa-el-servicio-conexion-segura-a-sus-clientes-para-que-naveguen-a-traves-de-un-proxy/

Y a ver si alguien me echa un cable con la configuración de OpenWRT, que estoy perdidísimo, no sé, me he atascado en este punto del tutorial:


https://drive.google.com/file/d/0B1TrjEhcNzhPN21CcTloOW1IbWM/view?usp=sharing

Llego al punto del etiquetado de las VLAN y el aspecto de LuCi es distinto a como debería venir según la guía, 0t es tagged y el resto entiendo 2,3,4 y 5 untagged, ¿y el sexto y la CPU?. Y luego es 0 tagged y 1 tagged también?. ¿Como edito los archivos de configuración de OpenWRT?, por telnet, ssh, ¿usando qué?.  ??? Y el script ese que lo hace todo, como lo meto al router y lo ejecuto también?. Ya sé que para vosotros serán dudas tontas, pero es que no tengo ni idea, y el WRT1900AC parece ser que o con OpenWRT o nada para hacer funcionar el imagenio.

En fin, gracias de antemano y un saludo.

« Última modificación: 24-10-2015, 11:02 (Sábado) por marcek »

juan155

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1041 en: 01-11-2015, 01:42 (Domingo) »
Buenas, este firmware es compatible con el asus rt-ac66u?? Veo que con el 87 si, pero no se si el hardware es el mismo o influyen mas cosas...


Raskaipika

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1042 en: 01-11-2015, 20:10 (Domingo) »
Hola a tod@s los forer@s, acabo de registrarme ya que no conocía este fantástico foro basado principalmente en tecnología "Wireless" y que además tiene otras secciones muy interesantes y aportes muy buenos como es el presente tutorial, ante todo, agradecer a @Noltari su trabajo y dedicación para con todos los usuarios del foro, así como al resto de moderadores y demás gente involucrada en el foro en si.

Después del "peloteo" de rigor (hay que reconocer el trabajo bien hecho), os comento mi situación actual y algunas dudas que me han surgido, he de decir que he intentado leer el máximo posible del hilo/tutorial para tratar de comprender  todo lo expuesto en él ya que dado el tiempo que tiene, ya es bastante longevo y algunas cosas como la configuración manual están obsoletas (gracias a los scripts), por lo que me gustaría que si puede ser, me ayudéis a aclarar mis ideas.

Situación actual

Que tengo y que quiero (ISP):
Actualmente tengo contratado 30 Mbps mediante VDSL2+ con Jazztel y tras ver los pros y contras de servicios, precios y fusiones de los distintos operadores, me ha quedado claro que Movistar a día de hoy es la mejor elección por la relación servicios-calidad-precio, por lo que quiero contratar FTTH 300/30 con Imagenio familiar.

Que tengo y que quiero (Red física en mi hogar):
1.Ahora mismo dispongo de un router neutro TP-Link TL-WDR-4300 V1.X (no sé exactamente que revisión es), administrando toda mi red, tanto de cable como WI-FI, ya que el Comtrend VR-3025un que me proporcionó Jazztel lo tengo en modo Bridge ejerciendo únicamente de Módem.

2.Instalación de cable ethernet cat.6 en tres habitaciones de la casa, salón, cuarto de estar y dormitorio principal para proporcionar conectividad a los equipos ubicados en cada habitación (1 PC por habitación).

Dudas respecto a Imagenio con este tutorial:
Si no he entendido mal, ya que no estoy nada informado sobre el mundo FTTH, se puede acceder mediante el servidor DLNA instalado/configurado en OpenWRT a todos los canales contratados en distintas habitaciones al mismo tiempo (Multi Room) sin necesidad de poseer varios decos, mis dudas son:

1.¿Hace falta tener al menos un deco funcionando en una de las habitaciones o no hace falta? (suficiente con tener un cliente DLNA en cada PC)
2.¿Se pueden visionar los canales tanto en SD como en HD?
3.¿Se tiene acceso a los servicios relacionados con Imagenio? (EPG, grabaciones, info de canal...)
4.¿Se tiene acceso al servicio VOD? (películas y series en tarifa, no me interesan los alquileres)

Dudas respecto a VoIP (sobretodo en general):
El mundo del VoIP es totalmente desconocido para mi, jamás lo he utilizado pero me parece tan útil que quiero aprender más sobre él y como sacarle el máximo partido.

1.¿Todos los routers que proporciona actualmente Movistar para FTTH son compatibles con la web de @Noltari? (principalmente por el tema del SIN)
2.Creo haber entendido, que con la configuración de este tutorial el servicio VoIP funciona perfectamente, pero como mi router neutro no dispone de conector RJ-11 me quedaría sin teléfono fijo en casa, ¿qué necesito (hardware) para poder hacer uso de VoIP y no quedarme sin fijo?

Apuntes finales:

En primer lugar, perdonar el tremendo "tocho" que os he dejado, en segundo lugar, sé que he juntado dudas acerca del contenido del tutorial con dudas del funcionamiento de los servicios de Movistar y/o FTTH así como de harware en general, si lo he hecho así es por centralizar mis dudas y exponerlas de la forma más clara posible, si consideráis que algo no tiene cabida aquí o debo trasladarlo a otra sección del foro abriendo un hilo nuevo, no dudéis en indicarmelo y así lo haré.

Muchas gracias de nuevo por este magnífico tutorial y de antemano por vuestra ayuda, un saludo a tod@s.


yonoesio

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1043 en: 01-11-2015, 22:24 (Domingo) »
A mi hoy me ha pasado una cosa muy rara. De repente perdí conexión a internet.
Use el script para configurar un wrt1900ac y funcionaba perfecto hasta hoy.
Veo la tv pero no puedo navegar.A wan se le asigna ip y parece que todo esta bien,pero el led de internet no se enciende y da error cualquier página. La cosa es que si monto el router de Movistar ,este si que conecta internet pero cuando le da la gana...
Mire lo del proxy de Movistar pero no tengo activada esa configuración, vamos que soy transparente.
Puse una incidencia y me llamaran por averia. Lo que me vuelve loco es que funcione internet en el de Movistar y en el wrt1900 ni por asomo y sin tocar nada.....
Ont sincroniza, tengo tlfn, la tv funciona pero internet no...todo con openwrt.
Habrán tocado algo???

Perdón mi lenguaje medio indio pero escribir en la tablet me mata jajaja


Noltari

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1044 en: 02-11-2015, 10:24 (Lunes) »
Hola a tod@s los forer@s, acabo de registrarme ya que no conocía este fantástico foro basado principalmente en tecnología "Wireless" y que además tiene otras secciones muy interesantes y aportes muy buenos como es el presente tutorial, ante todo, agradecer a @Noltari su trabajo y dedicación para con todos los usuarios del foro, así como al resto de moderadores y demás gente involucrada en el foro en si.

Después del "peloteo" de rigor (hay que reconocer el trabajo bien hecho), os comento mi situación actual y algunas dudas que me han surgido, he de decir que he intentado leer el máximo posible del hilo/tutorial para tratar de comprender  todo lo expuesto en él ya que dado el tiempo que tiene, ya es bastante longevo y algunas cosas como la configuración manual están obsoletas (gracias a los scripts), por lo que me gustaría que si puede ser, me ayudéis a aclarar mis ideas.

Situación actual

Que tengo y que quiero (ISP):
Actualmente tengo contratado 30 Mbps mediante VDSL2+ con Jazztel y tras ver los pros y contras de servicios, precios y fusiones de los distintos operadores, me ha quedado claro que Movistar a día de hoy es la mejor elección por la relación servicios-calidad-precio, por lo que quiero contratar FTTH 300/30 con Imagenio familiar.

Que tengo y que quiero (Red física en mi hogar):
1.Ahora mismo dispongo de un router neutro TP-Link TL-WDR-4300 V1.X (no sé exactamente que revisión es), administrando toda mi red, tanto de cable como WI-FI, ya que el Comtrend VR-3025un que me proporcionó Jazztel lo tengo en modo Bridge ejerciendo únicamente de Módem.

2.Instalación de cable ethernet cat.6 en tres habitaciones de la casa, salón, cuarto de estar y dormitorio principal para proporcionar conectividad a los equipos ubicados en cada habitación (1 PC por habitación).
Con categoría 5e sería suficiente.
Yo lo tengo así en mi casa, las habitaciones que me interesan tienen un enchufe ethernet con cable de categoría 5e.
Todos los cables convergen en un switch que tengo en la caja de telecomunicaciones (teléfono, antena y ethernet).
Si necesitas añadir un switch intermedio te recomiendo el TL-SG108E porque tiene IGMP snooping, es relativamente pequeño para tener 8 puertos, se puede empotrar bien y es gestionable (VLANs).
Mi red doméstica (Punto 1.2): http://www.adslzone.net/postt383014.html

Dudas respecto a Imagenio con este tutorial:
Si no he entendido mal, ya que no estoy nada informado sobre el mundo FTTH, se puede acceder mediante el servidor DLNA instalado/configurado en OpenWRT a todos los canales contratados en distintas habitaciones al mismo tiempo (Multi Room) sin necesidad de poseer varios decos, mis dudas son:

1.¿Hace falta tener al menos un deco funcionando en una de las habitaciones o no hace falta? (suficiente con tener un cliente DLNA en cada PC)
2.¿Se pueden visionar los canales tanto en SD como en HD?
3.¿Se tiene acceso a los servicios relacionados con Imagenio? (EPG, grabaciones, info de canal...)
4.¿Se tiene acceso al servicio VOD? (películas y series en tarifa, no me interesan los alquileres)
1. Una vez configurado udpxy, puedes acceder a los canales de Imagenio desde todos los dispositivos, incluso por WiFi, puesto que es unicast. El cliente DLNA sería más bien para listas distribuidas por DLNA que contienen las direcciones de los canales de Imagenio (minidlna, xupnpd...).
2. Sí, se pueden ver ambos perfectamente (los SD tienen un bitrate de unos 3mbps y los HD de unos 10mbps).
3. No, únicamente se puede tener acceso a dichos servicios en los decos.
4. Sí, pero igual que la pregunta 3, únicamente en los decos.

Dudas respecto a VoIP (sobretodo en general):
El mundo del VoIP es totalmente desconocido para mi, jamás lo he utilizado pero me parece tan útil que quiero aprender más sobre él y como sacarle el máximo partido.

1.¿Todos los routers que proporciona actualmente Movistar para FTTH son compatibles con la web de @Noltari? (principalmente por el tema del SIN)
2.Creo haber entendido, que con la configuración de este tutorial el servicio VoIP funciona perfectamente, pero como mi router neutro no dispone de conector RJ-11 me quedaría sin teléfono fijo en casa, ¿qué necesito (hardware) para poder hacer uso de VoIP y no quedarme sin fijo?
1. La web únicamente facilita el proceso de extracción de la configuración de Imagenio, por lo que se podría extraer manualmente en caso de ser un router no soportado. No obstante, ya he actualizado la web varias veces añadiendo soporte para nuevos routers, así que si te toca un router no soportado con que me mandes el backup de la configuración sería suficiente para que la web lo soporte.
La configuración de la VOIP es la misma para todos los clientes, puesto que no precisa de dirección IP estática, sino que la obtiene por DHCP.
2. Me parece que puedes pedir una ONT con puertos RJ-11 si quieres, sé de gente que lo ha hecho en el proceso de instalación de la fibra.
No obstante, bastaría con configurar algo similar a esto: http://www.amazon.es/dp/B00684PN54/ref=wl_it_dp_o_pC_nS_ttl?_encoding=UTF8&colid=2MRWSZD0VQIYG&coliid=I1G7DR9B8XN78F

Apuntes finales:

En primer lugar, perdonar el tremendo "tocho" que os he dejado, en segundo lugar, sé que he juntado dudas acerca del contenido del tutorial con dudas del funcionamiento de los servicios de Movistar y/o FTTH así como de harware en general, si lo he hecho así es por centralizar mis dudas y exponerlas de la forma más clara posible, si consideráis que algo no tiene cabida aquí o debo trasladarlo a otra sección del foro abriendo un hilo nuevo, no dudéis en indicarmelo y así lo haré.

Muchas gracias de nuevo por este magnífico tutorial y de antemano por vuestra ayuda, un saludo a tod@s.

Saludos.


Carlidov

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1045 en: 28-11-2015, 16:00 (Sábado) »
Hola, tengo un problemilla a ver si me podéis ayudar tengo el router wr1043nd con la chaos y no puedo instalar el paquete    kmod-usb-uhci por que me pide el kernel 4.1.1 y chaos me viene con 3.18.20.
Sabéis como podría instalarlo?
Gracias

Edito: Lo conseguí gracias de todos modos.
Si alguien tiene el mismo problema que me lo diga ;)

« Última modificación: 28-11-2015, 18:06 (Sábado) por Carlidov »

parpit

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1046 en: 01-12-2015, 12:56 (Martes) »
Hola:
Tengo un par de problemillas con el router que no se como solucionar. El router es el TP-Link TL-WR1043N/ND v2. Hice la configuración con el script de Noltari, r18 y tengo la versión ultima que hay en el hilo de Openwrt CC.

  • El primero problema es que en ocasiones la TV se empieza a ver mal y se pixela, la cuestión es que simplemente arrancando el sobremesa que tengo enchufado por cable al router los problemas desaparecen. ¿a alguien mas le ocurre esto? ¿que puedo mirar para ver que está pasando?.
  • El segundo problema es que no se por que desde hace un tiempo sobre las 23:00 la wifi del router se me bloquea y tengo que pararla y volverla a encender para que vuelva a funcionar. Me temo que puede ser algun tipo de inhibidor por que tambien me ha ocurrido que a la misma hora se me queda el telefono movil sin cobertura 3G. La pregunta es ¿hay alguna forma de detectarlo y reiniciar el servicio? es para meter un script en el cron cada 5 minutos y que lo reinicie si es necesario.


Muchas gracias

« Última modificación: 01-12-2015, 13:00 (Martes) por parpit »

josemaria.alkala

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1047 en: 05-12-2015, 18:02 (Sábado) »
Buenas tardes,
Llevo unos cuantos días intentando configurar un router Xiaomi y no consigo que me funcione la televisión. Lo primero un disclaimer: soy nuevo en esto de las VLAN, Firewall y todo esto.

Lo que he conseguido hasta ahora es instalar OpenWRT en el router y me funciona Internet y la Voz IP cuando estoy conectado a ese router. Este router no está conectado al ONT, sino al router de Movistar. He intentado adaptar las cosas que he visto en el script de Noltari a mi router, pero seguro que algo no va bien cuando no funciona.

/etc/config/network
Código: [Seleccionar]
config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 1 6t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '4 6t'

config switch_vlan
        option device 'switch0'
        option vlan '3'
        option ports '4 6t'

config switch_vlan
        option device 'switch0'
        option vlan '6'
        option ports '4 6t'

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'wan'
option ifname 'eth0.6'
option force_link '1'
option macaddr '64:09:80:7c:c1:67'
option proto 'dhcp'
option peerdns '1'
#option dns '8.8.8.8'

#config interface 'wan6'
# option ifname 'eth0.6'
# option proto 'dhcpv6'

config interface 'lan'
option ifname 'eth0.1'
option force_link '1'
option macaddr '64:09:80:7c:c1:66'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.3.1'
option netmask '255.255.255.0'
option ip6assign '60'
#option igmp_snooping '1'

config interface 'iptv'
option ifname 'eth0.2'
option proto 'static'
option ipaddr '10.248.8.XXX'
option netmask '255.128.0.0'
option gateway '10.128.0.1'
option defaultroute '0'
option peerdns '0'

config interface 'voip'
option proto 'dhcp'
option ifname 'eth0.3'
#option accept_ra '0'
option defaultroute '0'
option peerdns '0'

/etc/config/firewall
Código: [Seleccionar]
config defaults
option syn_flood 1
option input ACCEPT
option output ACCEPT
option forward REJECT
# Uncomment this line to disable ipv6 rules
# option disable_ipv6 1
config zone
option name 'lan'
list   network 'lan'
option input ACCEPT
option output ACCEPT
option forward ACCEPT

config zone
option name 'wan'
list   network 'wan'
list   network 'wan6'
option input REJECT
option output ACCEPT
option forward REJECT
option masq 1
option mtu_fix 1

config zone
option name 'voip'
option network 'voip'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'
option masq '1'

config zone
option name 'iptv'
option network 'iptv'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'

config forwarding
option src 'lan'
option dest 'iptv'

config forwarding
option src 'lan'
option dest 'voip'

config forwarding
option src 'lan'
option dest 'wan'

# We need to accept udp packets on port 68,
# see https://dev.openwrt.org/ticket/4108
config rule
option name 'Allow-DHCP-Renew'
option src wan
option proto udp
option dest_port 68
option target ACCEPT
option family ipv4

# Allow IPv4 ping
config rule
option name 'Allow-Ping'
option src wan
option proto icmp
option icmp_type echo-request
option family ipv4
option target ACCEPT

config rule
option name Allow-IGMP
option src wan
option proto igmp
option family ipv4
option target ACCEPT

# Allow DHCPv6 replies
# see https://dev.openwrt.org/ticket/10381
config rule
option name Allow-DHCPv6
option src wan
option proto udp
option src_ip fc00::/6
option dest_ip fc00::/6
option dest_port 546
option family ipv6
option target ACCEPT

config rule
option name Allow-MLD
option src wan
option proto icmp
option src_ip fe80::/10
list icmp_type '130/0'
list icmp_type '131/0'
list icmp_type '132/0'
list icmp_type '143/0'
option family ipv6
option target ACCEPT

# Allow essential incoming IPv6 ICMP traffic
config rule
option name Allow-ICMPv6-Input
option src wan
option proto icmp
list icmp_type echo-request
list icmp_type echo-reply
list icmp_type destination-unreachable
list icmp_type packet-too-big
list icmp_type time-exceeded
list icmp_type bad-header
list icmp_type unknown-header-type
list icmp_type router-solicitation
list icmp_type neighbour-solicitation
list icmp_type router-advertisement
list icmp_type neighbour-advertisement
option limit 1000/sec
option family ipv6
option target ACCEPT

# Allow essential forwarded IPv6 ICMP traffic
config rule
option name Allow-ICMPv6-Forward
option src wan
option dest *
option proto icmp
list icmp_type echo-request
list icmp_type echo-reply
list icmp_type destination-unreachable
list icmp_type packet-too-big
list icmp_type time-exceeded
list icmp_type bad-header
list icmp_type unknown-header-type
option limit 1000/sec
option family ipv6
option target ACCEPT

config rule
option name 'IPTV - IGMP INPUT'
option src 'iptv'
option proto 'igmp'
option target 'ACCEPT'

config rule
option name 'IPTV - UDP Multicast Input'
option src 'iptv'
option proto 'udp'
option dest 'lan'
option dest_ip '224.0.0.0/4'
option target 'ACCEPT'

#Multicast data, say for audio or video streams, has unicast source IP's and destination IP's in the range 224.0.0.0/4.
config rule
option name 'UDP IPTV (udpxy)'
option src 'iptv'
option proto 'udp'
option dest_ip '224.0.0.0/4'
option target 'ACCEPT'
option enabled '0'

# include a file with users custom iptables rules
config include
option path /etc/firewall.user


# allow IPsec/ESP and ISAKMP passthrough
config rule
option src wan
option dest lan
option proto esp
option target ACCEPT

config rule
option src wan
option dest lan
option dest_port 500
option proto udp
option target ACCEPT

/etc/config/mcproxy
Código: [Seleccionar]
config mcproxy mcproxy
option respawn 1
option protocol IGMPv2

config instance iptv
option name iptv
list upstream eth0.2
list downstream eth0.1


/etc/config/dhcp
Código: [Seleccionar]

config dnsmasq
option domainneeded '1'
option boguspriv '1'
option filterwin2k '0'
option localise_queries '1'
option rebind_localhost '1'
option local '/lan/'
option domain 'lan'
option expandhosts '1'
option nonegcache '0'
option authoritative '1'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.auto'
option localservice '1'
option rebind_protection '0'

config dhcp 'lan'
option interface 'lan'
option start '100'
option leasetime '12h'
option dhcpv6 'server'
option ra 'server'
option networkid 'tag:!dhcptv'
option limit '100'

config dhcp 'wan'
option interface 'wan'
option ignore '1'

config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'

config vendorclass 'vendortv'
option vendorclass 'IAL'
option networkid 'dhcptv'

config dhcp 'dhcptv'
option networkid 'tag:dhcptv'
option interface 'lan'
option start '200'
option limit '23'
option leasetime '24h'
list dhcp_option '6,172.26.23.3'
list dhcp_option '240,:::::239.0.2.10:22222:v6.0:239.0.2.30:22222'

/etc/bird4.conf
Código: [Seleccionar]
# Static routes (again, there can be multiple instances, so that you
# can disable/enable various groups of static routes on the fly).
protocol static {
# export all; # Default is export none
# route 0.0.0.0/0 via 62.168.0.13;
# route 10.0.0.0/8 reject;
# route 192.168.0.0/16 reject;
}

# VOIP RIPv2
filter voip_filter {
if net ~ 10.0.0.0/8 then accept;
else reject;
}

protocol rip voip {
import all;
export filter voip_filter;
interface "eth0.3";
}

# IPTV RIPv2
filter iptv_filter {
if net ~ 172.16.0.0/12 then accept;
else reject;
}

protocol rip iptv {
import all;
export filter iptv_filter;
interface "eth0.2";
}

Como veis, se trata más de un ejercicio de copy/paste del trabajo de Noltari, que otra cosa.

¿Alguna idea de lo que he hecho mal?

Saludos,
José M.


parpit

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1048 en: 05-12-2015, 18:52 (Sábado) »
Buenas tardes,
Llevo unos cuantos días intentando configurar un router Xiaomi y no consigo que me funcione la televisión. Lo primero un disclaimer: soy nuevo en esto de las VLAN, Firewall y todo esto.

Lo que he conseguido hasta ahora es instalar OpenWRT en el router y me funciona Internet y la Voz IP cuando estoy conectado a ese router. Este router no está conectado al ONT, sino al router de Movistar. He intentado adaptar las cosas que he visto en el script de Noltari a mi router, pero seguro que algo no va bien cuando no funciona.

/etc/config/network
Código: [Seleccionar]
config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 1 6t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '4 6t'

config switch_vlan
        option device 'switch0'
        option vlan '3'
        option ports '4 6t'

config switch_vlan
        option device 'switch0'
        option vlan '6'
        option ports '4 6t'

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config interface 'wan'
option ifname 'eth0.6'
option force_link '1'
option macaddr '64:09:80:7c:c1:67'
option proto 'dhcp'
option peerdns '1'
#option dns '8.8.8.8'

#config interface 'wan6'
# option ifname 'eth0.6'
# option proto 'dhcpv6'

config interface 'lan'
option ifname 'eth0.1'
option force_link '1'
option macaddr '64:09:80:7c:c1:66'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.3.1'
option netmask '255.255.255.0'
option ip6assign '60'
#option igmp_snooping '1'

config interface 'iptv'
option ifname 'eth0.2'
option proto 'static'
option ipaddr '10.248.8.XXX'
option netmask '255.128.0.0'
option gateway '10.128.0.1'
option defaultroute '0'
option peerdns '0'

config interface 'voip'
option proto 'dhcp'
option ifname 'eth0.3'
#option accept_ra '0'
option defaultroute '0'
option peerdns '0'

/etc/config/firewall
Código: [Seleccionar]
config defaults
option syn_flood 1
option input ACCEPT
option output ACCEPT
option forward REJECT
# Uncomment this line to disable ipv6 rules
# option disable_ipv6 1
config zone
option name 'lan'
list   network 'lan'
option input ACCEPT
option output ACCEPT
option forward ACCEPT

config zone
option name 'wan'
list   network 'wan'
list   network 'wan6'
option input REJECT
option output ACCEPT
option forward REJECT
option masq 1
option mtu_fix 1

config zone
option name 'voip'
option network 'voip'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'
option masq '1'

config zone
option name 'iptv'
option network 'iptv'
option input 'ACCEPT'
option output 'ACCEPT'
option forward 'REJECT'

config forwarding
option src 'lan'
option dest 'iptv'

config forwarding
option src 'lan'
option dest 'voip'

config forwarding
option src 'lan'
option dest 'wan'

# We need to accept udp packets on port 68,
# see https://dev.openwrt.org/ticket/4108
config rule
option name 'Allow-DHCP-Renew'
option src wan
option proto udp
option dest_port 68
option target ACCEPT
option family ipv4

# Allow IPv4 ping
config rule
option name 'Allow-Ping'
option src wan
option proto icmp
option icmp_type echo-request
option family ipv4
option target ACCEPT

config rule
option name Allow-IGMP
option src wan
option proto igmp
option family ipv4
option target ACCEPT

# Allow DHCPv6 replies
# see https://dev.openwrt.org/ticket/10381
config rule
option name Allow-DHCPv6
option src wan
option proto udp
option src_ip fc00::/6
option dest_ip fc00::/6
option dest_port 546
option family ipv6
option target ACCEPT

config rule
option name Allow-MLD
option src wan
option proto icmp
option src_ip fe80::/10
list icmp_type '130/0'
list icmp_type '131/0'
list icmp_type '132/0'
list icmp_type '143/0'
option family ipv6
option target ACCEPT

# Allow essential incoming IPv6 ICMP traffic
config rule
option name Allow-ICMPv6-Input
option src wan
option proto icmp
list icmp_type echo-request
list icmp_type echo-reply
list icmp_type destination-unreachable
list icmp_type packet-too-big
list icmp_type time-exceeded
list icmp_type bad-header
list icmp_type unknown-header-type
list icmp_type router-solicitation
list icmp_type neighbour-solicitation
list icmp_type router-advertisement
list icmp_type neighbour-advertisement
option limit 1000/sec
option family ipv6
option target ACCEPT

# Allow essential forwarded IPv6 ICMP traffic
config rule
option name Allow-ICMPv6-Forward
option src wan
option dest *
option proto icmp
list icmp_type echo-request
list icmp_type echo-reply
list icmp_type destination-unreachable
list icmp_type packet-too-big
list icmp_type time-exceeded
list icmp_type bad-header
list icmp_type unknown-header-type
option limit 1000/sec
option family ipv6
option target ACCEPT

config rule
option name 'IPTV - IGMP INPUT'
option src 'iptv'
option proto 'igmp'
option target 'ACCEPT'

config rule
option name 'IPTV - UDP Multicast Input'
option src 'iptv'
option proto 'udp'
option dest 'lan'
option dest_ip '224.0.0.0/4'
option target 'ACCEPT'

#Multicast data, say for audio or video streams, has unicast source IP's and destination IP's in the range 224.0.0.0/4.
config rule
option name 'UDP IPTV (udpxy)'
option src 'iptv'
option proto 'udp'
option dest_ip '224.0.0.0/4'
option target 'ACCEPT'
option enabled '0'

# include a file with users custom iptables rules
config include
option path /etc/firewall.user


# allow IPsec/ESP and ISAKMP passthrough
config rule
option src wan
option dest lan
option proto esp
option target ACCEPT

config rule
option src wan
option dest lan
option dest_port 500
option proto udp
option target ACCEPT

/etc/config/mcproxy
Código: [Seleccionar]
config mcproxy mcproxy
option respawn 1
option protocol IGMPv2

config instance iptv
option name iptv
list upstream eth0.2
list downstream eth0.1


/etc/config/dhcp
Código: [Seleccionar]

config dnsmasq
option domainneeded '1'
option boguspriv '1'
option filterwin2k '0'
option localise_queries '1'
option rebind_localhost '1'
option local '/lan/'
option domain 'lan'
option expandhosts '1'
option nonegcache '0'
option authoritative '1'
option readethers '1'
option leasefile '/tmp/dhcp.leases'
option resolvfile '/tmp/resolv.conf.auto'
option localservice '1'
option rebind_protection '0'

config dhcp 'lan'
option interface 'lan'
option start '100'
option leasetime '12h'
option dhcpv6 'server'
option ra 'server'
option networkid 'tag:!dhcptv'
option limit '100'

config dhcp 'wan'
option interface 'wan'
option ignore '1'

config odhcpd 'odhcpd'
option maindhcp '0'
option leasefile '/tmp/hosts/odhcpd'
option leasetrigger '/usr/sbin/odhcpd-update'

config vendorclass 'vendortv'
option vendorclass 'IAL'
option networkid 'dhcptv'

config dhcp 'dhcptv'
option networkid 'tag:dhcptv'
option interface 'lan'
option start '200'
option limit '23'
option leasetime '24h'
list dhcp_option '6,172.26.23.3'
list dhcp_option '240,:::::239.0.2.10:22222:v6.0:239.0.2.30:22222'

/etc/bird4.conf
Código: [Seleccionar]
# Static routes (again, there can be multiple instances, so that you
# can disable/enable various groups of static routes on the fly).
protocol static {
# export all; # Default is export none
# route 0.0.0.0/0 via 62.168.0.13;
# route 10.0.0.0/8 reject;
# route 192.168.0.0/16 reject;
}

# VOIP RIPv2
filter voip_filter {
if net ~ 10.0.0.0/8 then accept;
else reject;
}

protocol rip voip {
import all;
export filter voip_filter;
interface "eth0.3";
}

# IPTV RIPv2
filter iptv_filter {
if net ~ 172.16.0.0/12 then accept;
else reject;
}

protocol rip iptv {
import all;
export filter iptv_filter;
interface "eth0.2";
}

Como veis, se trata más de un ejercicio de copy/paste del trabajo de Noltari, que otra cosa.

¿Alguna idea de lo que he hecho mal?

Saludos,
José M.

Hola,
creo que si no lo tienes conectado al ONT no vas a poder ver la TV, ya que es el router de Movistar el que tiene la VLAN de la TV.


josemaria.alkala

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1049 en: 05-12-2015, 20:36 (Sábado) »
Pero en ese caso, tampoco debería funcionar el VoIP ¿no? y sí me funciona.  ???


parpit

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1050 en: 05-12-2015, 21:10 (Sábado) »
Pero en ese caso, tampoco debería funcionar el VoIP ¿no? y sí me funciona.  ???

No conozco muy bien esta configuración, pero si te fijas para la TV se configura un rango de red diferente,
option ipaddr '10.248.8.XXX'
pero para la VOIP parece que solo hace falta tener una LAN interna separada

si estas dentro de la red que te proporciona el router de Movistar veo difícil que puedas acceder al rango de TV. Pero vamos yo de redes se lo justo, igual alguien que sepa mas de redes puede explicar por que no se puede.

¿por que no pruebas a quitar el router de movistar y así ademas te quitas un trasto?



eduperez

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1051 en: 06-12-2015, 23:51 (Domingo) »
Buenas tardes,
Llevo unos cuantos días intentando configurar un router Xiaomi y no consigo que me funcione la televisión. Lo primero un disclaimer: soy nuevo en esto de las VLAN, Firewall y todo esto.

Lo que he conseguido hasta ahora es instalar OpenWRT en el router y me funciona Internet y la Voz IP cuando estoy conectado a ese router. Este router no está conectado al ONT, sino al router de Movistar. He intentado adaptar las cosas que he visto en el script de Noltari a mi router, pero seguro que algo no va bien cuando no funciona.

[...]

Como veis, se trata más de un ejercicio de copy/paste del trabajo de Noltari, que otra cosa.

¿Alguna idea de lo que he hecho mal?

Saludos,
José M.

Si tienes un router de Movistar entre tu router OpenWrt y la ONT, entonces la configuración de tu router OpenWrt ha de ser completamente distinta a la que Noltari ha compartido. Para empezar, en la red que tienes entre los dos routers no hay VLANs, porque el router de Movistar no define VLANs en la red interna. No he podido revisar tu configuración a fondo (me faltaría saber a qué puerto está conectada cada cosa, por ejemplo), pero sospecho que estás usando ese router como un mero switch / punto de acceso.

Si vas a mantener el router de Movistar, no necesitas complicarte tanto la vida; a menos que quieras darle alguna función específica al router OpenWrt, sólo lo tienes que configurar como punto de acceso y listo.


willyfok77

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1052 en: 18-12-2015, 12:33 (Viernes) »
Hola soy nuevo por aquí y tengo el mismo problema, creo que es por la nueva configuracion, pero confirmado que no navego por  proxy,



****SOOLUCIONADO**** tocando la tecla y con inspiración divina  ^-^

Es cuestión de resetear al máximo todo y seguir al pelo el manual de la primera pagina del post, que incluye VozIP e Imagenio., funciona de LUJO!

Gracias y un placer!


« Última modificación: 19-12-2015, 08:35 (Sábado) por willyfok77 »

chunkete

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1053 en: 18-12-2015, 22:51 (Viernes) »
Buenas Noches,

Hoy he vuelto a intentar configurar mi W1043ND y soy incapaz.

Los pasos que he seguido son los siguientes:

- Instalo firmware correspondiente de la web que se pone en el post 1 para que tenga todos los paquetes necesarios
- Le meto el script
- Ejecuto el script y meto los datos
- Ejecuto el poweroff - Aquí espero un rato ya que el router no se apaga solo y luego le quito el cable y lo vuelvo a poner
- El cable de la ONT está conectado al puerto WAN

Al reiniciarse ninguna de las 3 interfaces se conecta

El log de la instalación es el siguiente:

Citar
system type      : Atheros AR9132 rev 2
machine         : TP-LINK TL-WR1043ND
processor      : 0
cpu model      : MIPS 24Kc V7.4
BogoMIPS      : 265.42
wait instruction   : yes
microsecond timers   : yes
tlb_entries      : 16
extra interrupt vector   : yes
hardware watchpoint   : yes, count: 4, address/irw mask: [0x0ffc, 0x0ffc, 0x0ffb, 0x0ffb]
isa         : mips1 mips2 mips32r1 mips32r2
ASEs implemented   : mips16
shadow register sets   : 1
kscratch registers   : 0
package         : 0
core         : 0
VCED exceptions      : not available
VCEI exceptions      : not available

Movistar FTTH Configuration Script r20
OpenWrt Chaos Calmer 15.05 (ar71xx/generic)
Alvaro Fernandez Rojas (noltari@gmail.com)
---
Router identified: TP-Link WR1043ND (tl-wr1043nd)
---
Customize LAN Network? (def 192.168.1.1/24) (y/n)
n
---
Enable VOIP? (y/n)
y
Enable IPTV? (y/n)
y
WAN + VOIP + IPTV
---
IPTV IP Address (e.g 172.26.0.2/10.128.0.2)
10.112.55.53
IPTV Netmask (e.g. 255.255.240.0/255.128.0.0)
255.192.0.0
IPTV Gateway (e.g. 172.26.208.1/10.128.0.1)
10.64.0.1
nf_conntrack_rtsp module detected
Enable DHCP for IPTV decoders? (y/n)
y
Configure udpxy? (y/n)
n
---
Network config erased
cfg043777
cfg051ec7
cfg061ec7
cfg071ec7
cfg081ec7
cfg0bc8b4
Network config loaded
Network config applied
uci: Entry not found
uci: Entry not found
cfg27dc81
cfg28dc81
cfg29ad58
cfg2adc81
cfg2bad58
cfg2cad58
cfg2ddc81
cfg2ead58

config defaults
   option syn_flood '1'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'REJECT'

config rule
   option name 'Allow-DHCP-Renew'
   option src 'wan'
   option proto 'udp'
   option dest_port '68'
   option target 'ACCEPT'
   option family 'ipv4'

config rule
   option name 'Allow-Ping'
   option src 'wan'
   option proto 'icmp'
   option target 'ACCEPT'

config rule
   option name 'Allow-IGMP'
   option src 'IPTV'
   option proto 'igmp'
   option family 'ipv4'
   option target 'ACCEPT'

config rule
   option name 'Allow-DHCPv6'
   option src 'wan'
   option proto 'udp'
   option src_ip 'fe80::/10'
   option src_port '547'
   option dest_ip 'fe80::/10'
   option dest_port '546'
   option family 'ipv6'
   option target 'ACCEPT'

config rule
   option name 'Allow-MLD'
   option src 'wan'
   option proto 'icmp'
   option src_ip 'fe80::/10'
   list icmp_type '130/0'
   list icmp_type '131/0'
   list icmp_type '132/0'
   list icmp_type '143/0'
   option family 'ipv6'
   option target 'ACCEPT'

config rule
   option name 'Allow-ICMPv6-Input'
   option src 'wan'
   option proto 'icmp'
   list icmp_type 'echo-request'
   list icmp_type 'echo-reply'
   list icmp_type 'destination-unreachable'
   list icmp_type 'packet-too-big'
   list icmp_type 'time-exceeded'
   list icmp_type 'bad-header'
   list icmp_type 'unknown-header-type'
   list icmp_type 'router-solicitation'
   list icmp_type 'neighbour-solicitation'
   list icmp_type 'router-advertisement'
   list icmp_type 'neighbour-advertisement'
   option limit '1000/sec'
   option family 'ipv6'
   option target 'ACCEPT'

config rule
   option name 'Allow-ICMPv6-Forward'
   option src 'wan'
   option dest '*'
   option proto 'icmp'
   list icmp_type 'echo-request'
   list icmp_type 'echo-reply'
   list icmp_type 'destination-unreachable'
   list icmp_type 'packet-too-big'
   list icmp_type 'time-exceeded'
   list icmp_type 'bad-header'
   list icmp_type 'unknown-header-type'
   option limit '1000/sec'
   option family 'ipv6'
   option target 'ACCEPT'

config include
   option path '/etc/firewall.user'

config rule
   option src 'wan'
   option dest 'lan'
   option proto 'esp'
   option target 'ACCEPT'

config rule
   option src 'wan'
   option dest 'lan'
   option dest_port '500'
   option proto 'udp'
   option target 'ACCEPT'

config include 'miniupnpd'
   option type 'script'
   option path '/usr/share/miniupnpd/firewall.include'
   option family 'any'
   option reload '1'

config zone
   option name 'lan'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'ACCEPT'
   option network 'lan'

config zone
   option name 'wan'
   option input 'REJECT'
   option output 'ACCEPT'
   option forward 'REJECT'
   option masq '1'
   option mtu_fix '1'
   list network 'wan'
   list network 'wan6'

config forwarding
   option src 'lan'
   option dest 'wan'

config zone
   option name 'iptv'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'REJECT'
   option network 'iptv'
   option mtu_fix '1'
   option masq '1'

config forwarding
   option src 'lan'
   option dest 'iptv'

config forwarding
   option src 'iptv'
   option dest 'lan'

config zone
   option name 'voip'
   option input 'ACCEPT'
   option output 'ACCEPT'
   option forward 'REJECT'
   option network 'voip'
   option masq '1'
   option mtu_fix '1'

config forwarding
   option src 'lan'
   option dest 'voip'

Firewall config saved
bird4 config applied
bird4 enabled
mcproxy config applied
Command failed: Not found
mcproxy enabled
DNS rebind protection disabled
uci: Entry not found
uci: Entry not found
IPTV DHCP server config applied
---
Configuration done!
Make log persistent? (y/n)
y

¿Alguien puede decirme donde esta mi error? Seguro que es una tontería pero estoy atascado...

El router no tiene problema ya que con un backup de cuando no tenía Imagino, soy capaz de tener internet, pero no TV por mucho que toco

La config es la siguiente, aquí no le hagáis caso a la IP de Imagenio que es la que tenía en la antigua casa, cambiándolo por la nueva tampoco va

Citar
config interface 'loopback'
   option ifname 'lo'
   option proto 'static'
   option ipaddr '127.0.0.1'
   option netmask '255.0.0.0'

config globals 'globals'
   option ula_prefix 'fd14:fc51:63e2::/48'

config interface 'lan'
   option ifname 'eth0.1'
   option force_link '1'
   option type 'bridge'
   option proto 'static'
   option ipaddr '192.168.1.1'
   option netmask '255.255.255.0'
   option ip6assign '60'

config interface 'wan'
   option _orig_ifname 'eth0.2'
   option _orig_bridge 'false'
   option proto 'pppoe'
   option ifname 'eth0.6'
   option username 'adslppp@telefonicanetpa'
   option password 'adslppp'

config switch
   option name 'switch0'
   option reset '1'
   option enable_vlan '1'
   option mirror_source_port '0'
   option mirror_monitor_port '0'
   option enable_vlan4k '1'

config switch_vlan
   option device 'switch0'
   option vlan '1'
   option ports '1 2 3 4 5t'

config switch_vlan
   option device 'switch0'
   option vlan '2'
   option ports '0t 5t'

config switch_vlan
   option device 'switch0'
   option vlan '3'
   option ports '0t 5t'

config switch_vlan
   option device 'switch0'
   option ports '0t 5t'
   option vlan '6'

config interface 'VoIP'
   option proto 'dhcp'
   option ifname 'eth0.3'

config interface 'IPTV'
   option proto 'static'
   option ifname 'eth0.2'
   option ipaddr '10.79.34.39'
   option netmask '255.192.0.0'
   option gateway '10.64.0.1'

Muchas gracias por la ayuda


Fuguet

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1054 en: 21-12-2015, 18:59 (Lunes) »

Buenas eduperez;

Cuando vi que comentabas el tema de Asterisk se me quedó en el subconsciente hasta que no me pude contener y decidí probarlo como un poseso, al tener un Synology, me encabezoné en este punto, (para que voy a saturar al pobre router cuando tengo un trasto para dichos fines?) Como mi experiencia en VOIP es muy nula, busqué algún video y tal pero hay que ver lo escasa que es la info con esto del asterisko… todo por entorno CLI y de tipo GUI muy poquito,que sí, hay algo más para FreePBX pero claro… el que usa el mío es el Asterisk 13 con el GUI del Digium, y si ya tengo un paquetito la mar de chulo, ya prefabricado y horneado al punto… para que me quiero complicar la vida… mi intención era tirarlo adelante como sea… Fíjate hasta qué punto me centré, que sólo dormí una horita la noche del jueves y encima luego a currar todo zombi (ya no tenemos edad para estas batallazas…)

Y bueno, hubo final feliz, ayer lo logré, llamadas salientes y entrantes sin problemas, incluso alucino como puede ponerse el trasto en modo suspensión y activarse en “0 coma” cuando recibe o se hace una llamada.

Una curiosidad a destacar es que si lo configurabas sin centralita, habías de esperar 3 tonos para que sonara en PhonerLite por ejemplo… con la centralita suena al instante.

Con ello, prometo hacer pronto un vídeo tutorial en youtube, ya que es fácil, (todo por GUI!), pero claro tienes que saber las “palabras mágicas”…


Un fuerte abrazo OpenWrteros! ;)


Buenas gente;

Ya hace “un ratito” que no me presencio por aquí, en su día dije que prometí pronto un vídeo de Asterisk en un Synology y todo por GUI, bien aquí está al fin... lo prometido es deuda pero no ha sido pronto, sorry... Entre pitos y flautas ha ido pasando el tiempo a ritmo que he descontrolado, pero bueno nunca es tarde (supongo).

Espero que sea de utilidad y ayude/pueda acoplarse en otros sistemas que no sean Synology, quizá haya configuraciones de más o de menos o se pueda hacer de otra forma pero vamos funcionar funciona y sin tener que introducir comandos en ningún fichero.
También muestro la configuración para un Android y PhonerLite

El video:
https://youtu.be/MmoiBIPoHIA


Hasta siempre señores :) !

« Última modificación: 24-12-2015, 09:34 (Jueves) por Fuguet »

panchon

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1055 en: 22-12-2015, 09:20 (Martes) »
Hola,
habéis conseguido los 300Mb con el router tplink wdr3600? Yo con la configuración de noltari no paso de 180Mb. Ademas cuando lleva mucho tiempo encendido parece que se va ralentizando la velocidad.


grenouille

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1056 en: 23-12-2015, 15:25 (Miércoles) »
Hola,
habéis conseguido los 300Mb con el router tplink wdr3600? Yo con la configuración de noltari no paso de 180Mb. Ademas cuando lleva mucho tiempo encendido parece que se va ralentizando la velocidad.

Es así, esa es la velocidad máxima que vas a conseguir.

Pero no se ralentiza por el tiempo, depende de cómo esté la cpu del router cogerás algo más cercano a los 180 o algo sobre los 150. El router es estable de eso no tengas duda, el mio se tira semanas y meses sin reinicio



krasny

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1057 en: 26-12-2015, 00:51 (Sábado) »
Hola!

Hace poco me han migrado a 300/30 (de 100/10) y me he dado cuenta que mi router actual (rt-n16) no sincroniza a más de 100mbps por el tema del hardware nat y quería probar un WDR3600 que tengo por ahí pero leyendo el hilo veo que no voy a conseguir más de 180Mbps. Por lo que he visto esto afecta tanto a Broadcom (CTF) como a la implementación de Atheros del Hardware NAT, por lo que para conseguir la velocidad contratada la única solución es utilizar el router original con el firmware apestoso de telefonica, ¿me equivoco? ¿Hay alguna esperanza en que se incorpore el hardware nat en un futuro cercano?

Saludos y gracias


Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2249
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1058 en: 27-12-2015, 11:53 (Domingo) »
Hola!

Hace poco me han migrado a 300/30 (de 100/10) y me he dado cuenta que mi router actual (rt-n16) no sincroniza a más de 100mbps por el tema del hardware nat y quería probar un WDR3600 que tengo por ahí pero leyendo el hilo veo que no voy a conseguir más de 180Mbps. Por lo que he visto esto afecta tanto a Broadcom (CTF) como a la implementación de Atheros del Hardware NAT, por lo que para conseguir la velocidad contratada la única solución es utilizar el router original con el firmware apestoso de telefonica, ¿me equivoco? ¿Hay alguna esperanza en que se incorpore el hardware nat en un futuro cercano?

Saludos y gracias

Dúdolo mucho.


gonzalolamata

  • Visitante
Re: [Tutorial] Movistar FTTH con OpenWrt (VOIP e Imagenio)
« Respuesta #1059 en: 27-12-2015, 17:11 (Domingo) »
Hola:

Tengo un router adb p.dga4001n con la version de OpenWrt Chaos Calmer 15.05 he ejecutado el script movistar_r20, me funciona internet pero no la TV de movistar ni VOIP.



Dejo el archivo movistar.log en el enlace de Dropbox

https://www.dropbox.com/s/n9p03kv3zlejm8y/movistar.log?dl=0

« Última modificación: 27-12-2015, 23:06 (Domingo) por gonzalolamata »