Autor Tema: [Desarrollo] OpenWrt en Comtrend WAP-5813n  (Leído 305581 veces)

0 Usuarios y 1 Visitante están viendo este tema.

furioso

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #600 en: 04-10-2016, 09:38 (Martes) »
Furioso,

Me alegro que hayas podido compilar un firmware.  >:(

¿Como has conseguido tener wifi si has eliminado el b43 y no has instalado ningún otro driver de broadcom?

Saludos.



No soy tan bueno, se me olvido decir que compilé con el driver de broadcom.  ^-^ Iba implicito en el mensaje de tengo wifi pero a menos velocidad.   ;D

Creo recordar que cuando seleccionas el driver Broadcom al compilar, te puedes meter en su configuración y escoger la versión del driver para instalar. La que viene por defecto creo que no es la más "moderna" que puedes escoger. Prueba a compilar y cambiar la versión a instalar.


Lo miro, gracias!!!

Si es una opcion sencilla de encontrar no esta, si hay que hacer algo mas, me he perdido.

No lo veo.  :-\



pepin1

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #601 en: 21-11-2016, 11:14 (Lunes) »
Buenos días, hace mucho tiempo le puse este firm al router, lo he usado esporadicamente, y ahora me gustaría usarlo como un switch, sin wifi, ya lo he apagado.
basicamente, recibo internet por cable desde otra estancia, y al comtrend estarían conectados 2 ordenadores por cable, así evitamos interferencias
que configuración seria la correcta a traves de lucy?
he probado algunas y me han dado algún error.
Si le dejo en 192.168.1.1, tengo internet, pero estaría en la misma red que el router principal, por lo que entiendo que tendría que cambiarlo, y quitarle dhcp, algún parametro más deberia de poner?
cuando hago cambios los aplico y se tira guardandolos tanto tiempo que no se si los guarda y apago y enciendo, deberia esperar más? habló de minutos.
saludos

pepexx

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #602 en: 21-11-2016, 14:44 (Lunes) »
Pepin1, si sólo lo quieres como switch, deberías darle al router una IP dentro de la subred del router principal y desactivarle el DHCP. Con eso sería suficiente para lo que quieres.

Saludos.

pepin1

  • Visitante
Re: Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #603 en: 21-11-2016, 19:54 (Lunes) »
Pepin1, si sólo lo quieres como switch, deberías darle al router una IP dentro de la subred del router principal y desactivarle el DHCP. Con eso sería suficiente para lo que quieres.

Saludos.
Tienes razón, y ya el comtrend repartiria ip a su antojo, luego pruebo.

Sent from my LG-H815 using Foro seguridadwireless mobile app


velociraptorip

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #604 en: 21-06-2017, 15:34 (Miércoles) »
Hola,

Acabo de empezar con esto del OpenWrt pero ya tengo mi Comtrend WAP-5813n con OpenWrt Barrier Breaker r38342  funcionando correctamente gracias a Movistar.sh.

Sólo tengo una duda, al hacer el test de velocidad, por ejemplo desde http://www.testdevelocidad.es/, con el firmware original alcanzaba los 100Mbps que me da la fibra de Movistar. Con OpenWrt la velocidad es de 60Mbps. Leyendo por ahí, parece ser que puede ser debido a falta de capacidad del procesador, pero haciendo un top en el momento de realizar el test de velocidad, no hay ningún proceso que pase del 2%.

Es normal esta bajada de la velocidad de transferencia?

Muy normal no es, no puedes probar con otro pc?

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 1820
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #605 en: 21-06-2017, 17:34 (Miércoles) »
Hola,

Acabo de empezar con esto del OpenWrt pero ya tengo mi Comtrend WAP-5813n con OpenWrt Barrier Breaker r38342  funcionando correctamente gracias a Movistar.sh.

Sólo tengo una duda, al hacer el test de velocidad, por ejemplo desde http://www.testdevelocidad.es/, con el firmware original alcanzaba los 100Mbps que me da la fibra de Movistar. Con OpenWrt la velocidad es de 60Mbps. Leyendo por ahí, parece ser que puede ser debido a falta de capacidad del procesador, pero haciendo un top en el momento de realizar el test de velocidad, no hay ningún proceso que pase del 2%.

Es normal esta bajada de la velocidad de transferencia?

Muy normal no es, no puedes probar con otro pc?

Lo que no es muy normal, es responder a esto 30 meses más tarde...  :P
« Última modificación: 21-06-2017, 17:35 (Miércoles) por Tki2000 »
No habrás entendido algo, hasta que seas capaz de explicárselo a tu abuela...
Hacemos pantallas con píxeles casi invisibles, para luego ampliar la letra porque no la vemos... Bonita paradoja...
Creamos analfabetos tecnológicos con una velocidad pasmosa. Todo el mundo "maneja" tecnología, casi nadie sabe lo que tiene entre las manos, pero todo el mundo opina.
El analfabetismo, antes, pasaba desapercibido. Ahora, se transmite por Internet y las redes sociales.

Romandas

  • Visitante
Re: [Desarrollo] OpenWrt en Comtrend WAP-5813n
« Respuesta #606 en: 02-08-2017, 20:16 (Miércoles) »
Hi,

Sorry, i'll write in english. I and also all people in Lithuania, who have this router (from our biggest internet provider) face with a problem  - our model has only 4MB of flash memory instead of 8MB. Is it possible to compile basic working OpenWRT with Luci for it?