Autor Tema: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22  (Leído 418216 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2192
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #700 en: 25-10-2015, 12:15 (Domingo) »
mie.....*piiiiiiii*!!!!! Me cargué el regulador de voltaje al hacer el corto. Resulta que cualquiera de los dos cortos no dejaba arrancar el router y por probar se me ocurrió hacerlo con el encendido con una "pulsación rápida", hizo un ruido y se murió  :'(
El regulador es el que está debajo de los dos condensadores grandes (mirandolo con los puertos rj45 hacia arriba).
Ahora es casi imposible conseguirlo por internet, cobran demasiado por el chip, para eso me pillo uno de segunda mano  :-\
MORALEJA: Tened cuidado con los cortos en este router  :-[

No entiendo lo del corto. Hace mucho tiempo ya que se consiguió el password del bootloader principal y ya no hace falta hacer ningún corto...  ^-^



rulasss

  • Visitante
Re: Re: Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #701 en: 25-10-2015, 13:08 (Domingo) »
mie.....*piiiiiiii*!!!!! Me cargué el regulador de voltaje al hacer el corto. Resulta que cualquiera de los dos cortos no dejaba arrancar el router y por probar se me ocurrió hacerlo con el encendido con una "pulsación rápida", hizo un ruido y se murió  :'(
El regulador es el que está debajo de los dos condensadores grandes (mirandolo con los puertos rj45 hacia arriba).
Ahora es casi imposible conseguirlo por internet, cobran demasiado por el chip, para eso me pillo uno de segunda mano  :-\
MORALEJA: Tened cuidado con los cortos en este router  :-[

No entiendo lo del corto. Hace mucho tiempo ya que se consiguió el password del bootloader principal y ya no hace falta hacer ningún corto...  ^-^
:O WFT!!?? Pues tal y como está el primer post lleva a error. Donde dice que el mejor metodo es el corto en la flash y en la pagina de openwrt igual. Habria que corregirlo, no? A ver, evidentemente la culpa ha sido mia por no leerlo todo, pero me dio la impresion de que de necesitaba el corto para activar el modo uart. No estaría de más una "miniguia definitiva" en el primer mensaje.

peperfus

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #702 en: 27-10-2015, 14:09 (Martes) »
Hola, qué tal.

Estoy empezando con openwrt. Ya he flasheado un par de routers: un vodafone y un smc.

Ahora tengo un par de liveboxes... bueno; voy al grano:

Después de haber soldado cablecitos al uart, ya tengo el usb2ttl conectado. Arranco el router con el putty y genial, veo la consola.

He leído por ahí que había que hacer un corto para habilitar el modo uart; pero ahora leo que ya no es necesario porque ya se conoce el password del bootloader principal. (Oh!123Go ¿es este?).

Pero no sé como entrar a un menú o prompt de comando o algo similar. Ni veo ningún sitio en el que el router me pida clave.

Seguro que es una chorrada, pero si no hace falta hacer el corto (mucho mejor),
¿Qué hago ahora?

Muchas gracias.

www-www

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #703 en: 27-10-2015, 14:27 (Martes) »
Hola, qué tal.

Estoy empezando con openwrt. Ya he flasheado un par de routers: un vodafone y un smc.

Ahora tengo un par de liveboxes... bueno; voy al grano:

Después de haber soldado cablecitos al uart, ya tengo el usb2ttl conectado. Arranco el router con el putty y genial, veo la consola.

He leído por ahí que había que hacer un corto para habilitar el modo uart; pero ahora leo que ya no es necesario porque ya se conoce el password del bootloader principal. (Oh!123Go ¿es este?).

Pero no sé como entrar a un menú o prompt de comando o algo similar. Ni veo ningún sitio en el que el router me pida clave.

Seguro que es una chorrada, pero si no hace falta hacer el corto (mucho mejor),
¿Qué hago ahora?

Muchas gracias.

Mira en e primer post

Nuevo manual hecho por Lesgar:

1-Backup
  Copiamos el passsword del boot original: Oh!123Go
  Arrancamos el router pulsamos tres veces la barra espaciadora
  Pegamos la pasword
  Accedemos al modo administrador pulsando "!"

peperfus

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #704 en: 27-10-2015, 14:52 (Martes) »
Gracias por la respuesta.
Debo de tener alguna soldadura mal porque no me hace caso.

Tendré que repasarlo.

peperfus

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #705 en: 28-10-2015, 11:35 (Miércoles) »
Ok; ya lo tengo. Efecticamente, era culpa de un cable que no estaba bien soldado.
Habiendo seguido la guía, ya tengo instalado openwrt "BARRIER BREAKER (Bleeding Edge, r39211)".
Tengo una duda y un problema:
Duda: En el ZIP del primer post con los uboots y las imágenes openwrt... hay dos uboots y dos openwrts:
uboot nor y uboot ram. He flasheado el nor, que creo que es el permanente.
Y he flasheado el openwrt correspondiente a la versión de mi livebox (1.1).

Le he configurado la IP a la lan (br-lan) en el archivo /etc/config/network:

Citar
br-lan    Link encap:Ethernet  HWaddr ......
          inet addr:192.168.1.20  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fd4f:8863:9700::1/60 Scope:Global
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

eth0      Link encap:Ethernet  HWaddr ......
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

Pero no consigo pings ni desde ni hacia dicha IP (la 20); ni habiendo reiniciado el router para asegurarme de que se aplicaba la configuración.

¿Alguna idea de qué puede estar fallando?

Muchas gracias a todos los que hacéis esto posible.

Si hay por ahí una cuenta de paypal en la que admitáis donaciones, ponedla por algún sitio.


PD: EDITO:
Ok, ya me va la LAN. Estaba el cable mal conectado  :P :P

Muchas gracias de nuevo. Ahora me falta actualizarlo a Chaos Calmer, instalarle luci y seguir jugando.  >:( >:(

PD2: La LAN sólo me va el puerto 1. He estado mirando el hilo y por el foro. He estado buscando y lo único que he averiguado es que flashear el firmware equivocado puede estropear el switch; pero estoy seguro de que he flasheado la versión correcta del firmware que le corresponde a la versión de la placa. ¿Alguien sabe por qué puede ser que sólo me va el puerto LAN1X y los otros no?
Gracias.
« Última modificación: 30-10-2015, 13:03 (Viernes) por peperfus »

howl

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #706 en: 06-11-2015, 16:29 (Viernes) »
Revisando las variables del bootloader creo que se podría poner mejor en el post inicial lo siguiente como variables para la carga de openwrt:
Código: [Seleccionar]
setenv load-openwrt 'tftpboot openwrt-lantiq-xrx200-ARV7519RW22-squashfs.image'
setenv write-openwrt 'protect off 0xB0080000 +$filesize && erase 0xB0080000 +$filesize && cp.b $fileaddr 0xB0080000 $filesize'
setenv update-openwrt 'run load-openwrt write-openwrt'
setenv kernel_addr 0xB0080000
saveenv

Sabiendo que luego hemos de ejecutar:
Código: [Seleccionar]
run update-openwrt
El funcionamiento es el mismo y es únicamente por mantener la misma estructura que tienen las variables de carga del bootloader.

Además, esto tampoco es necesario pero por darle cierto toque, por defecto la variable ethaddr de uboot está puesta a 00:01:02:03:04:05 por ello le pongo la MAC que tiene mi router concreto, también modifico el update-uboot-nor para que en vez de cargar load-uboot-norspl-lzo cargue load-uboot-nor:
Código: [Seleccionar]
setenv ethaddr XX:XX:XX:XX:XX:XX
setenv update-uboot-nor 'run load-uboot-nor write-uboot-nor'
saveenv

Donde XX:XX:XX:XX:XX:XX es el valor que os figure en la pegatina inferior de la carcasa del router después de "Dirección MAC:". También se puede ver el mismo valor si tenéis el router abierto en la pegatina encima de los conectores ethernet auunque es peor de leer, o incluso si habéis arrancado OpenWrt versiones actuales a día de hoy linux os dirá la MAC en la interfaz ethernet.
« Última modificación: 17-11-2015, 11:11 (Martes) por howl »

peperfus

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #707 en: 06-11-2015, 20:38 (Viernes) »
Hola, Voy a flashear CC, pero a la hora de descargarlo tengo dos opciones:

El XWAY y el XRX200. ¿Cómo sé cuál es el adecuado para mi router?

ARV7519RW22 A-LT

PD: Ya he leído que el fallo de los puertos ethernet es un bug; lo cual me deja más tranquilo. Ahora me falta esto.
« Última modificación: 06-11-2015, 20:57 (Viernes) por peperfus »

Altair64

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #708 en: 07-11-2015, 13:38 (Sábado) »
Buenas! me voy a poner a intentar flashear uno de estos routers que tengo, a ver si no se complica la historia (a las malas tengo uno de sobra por si acaso, y si sale bien, pues me flasheo los dos  ;D )

He estado leyendo y creo que tengo todo más o menos claro, entre este hilo, las respuestas y la wiki, creo que me arreglaré. De momento empezaré comprando el TTL-USB, nunca había oído hablar de ese tipo de cacharros y así pues, no soy ducho en ellos, por lo que quisiera pedir "recomendación". Imagino que uno así valdría, no? http://www.ebay.es/itm/USB-a-TTL-USB-Serial-Console-para-COM-modulo-de-cable-Cable-para-el-Frambuesa-BC-/171527756334?hash=item27efd9da2e:g:bREAAOSwabhUV2hn o este que es de Esp y me llega antes http://www.ebay.es/itm/1x-Modulo-PL2303HX-PL2303-adaptador-USB-a-serie-TTL-RS232-USB-TO-SERIAL-CONV-/131413594298?hash=item1e98dc50ba:g:G0IAAOSwpDdVDMNl

Los pinchos que se soldarían a la placa del router para luego conectarle el cable ttl-usb cómo se llaman? para comprarlos también  >:D

Salud!

peperfus

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #709 en: 07-11-2015, 17:40 (Sábado) »
Buenas! me voy a poner a intentar flashear uno de estos routers que tengo, a ver si no se complica la historia (a las malas tengo uno de sobra por si acaso, y si sale bien, pues me flasheo los dos  ;D )

He estado leyendo y creo que tengo todo más o menos claro, entre este hilo, las respuestas y la wiki, creo que me arreglaré. De momento empezaré comprando el TTL-USB, nunca había oído hablar de ese tipo de cacharros y así pues, no soy ducho en ellos, por lo que quisiera pedir "recomendación". Imagino que uno así valdría, no? http://www.ebay.es/itm/USB-a-TTL-USB-Serial-Console-para-COM-modulo-de-cable-Cable-para-el-Frambuesa-BC-/171527756334?hash=item27efd9da2e:g:bREAAOSwabhUV2hn o este que es de Esp y me llega antes http://www.ebay.es/itm/1x-Modulo-PL2303HX-PL2303-adaptador-USB-a-serie-TTL-RS232-USB-TO-SERIAL-CONV-/131413594298?hash=item1e98dc50ba:g:G0IAAOSwpDdVDMNl

Los pinchos que se soldarían a la placa del router para luego conectarle el cable ttl-usb cómo se llaman? para comprarlos también  >:D

Salud!

Tranquilo compañero. Yo también soy novato y lo he conseguido. Lo más complicado para nosotros es el hecho de las soldaduras; ya que yo por ejemplo prácticamente nunca había hecho nada de este estilo. Pero con paciencia, cuidado y mucha y buena planificación, se puede hacer. Yo hice una chapucilla soldando directamente los cables a los puntos, pero me funcionó. Si quieres un consejo, coloca la punta del soldador en el punto de la placa y luego tócalo con un cacho de unos 3 cm de estaño. Lo dejas ahí pegado y luego ya sueldas el cable al estaño. De esa manera, divides y vences. Yo lo hice así y me fue más fácil. Luego le dejas el cacho de estaño soldado por si en un futuro te hiciera falta volver a soldar.... Yo lo de los pinchos no se lo soldé porque lo veía mucho más complicado.

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2192
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #710 en: 07-11-2015, 19:19 (Sábado) »
Buenas! me voy a poner a intentar flashear uno de estos routers que tengo, a ver si no se complica la historia (a las malas tengo uno de sobra por si acaso, y si sale bien, pues me flasheo los dos  ;D )

He estado leyendo y creo que tengo todo más o menos claro, entre este hilo, las respuestas y la wiki, creo que me arreglaré. De momento empezaré comprando el TTL-USB, nunca había oído hablar de ese tipo de cacharros y así pues, no soy ducho en ellos, por lo que quisiera pedir "recomendación". Imagino que uno así valdría, no? http://www.ebay.es/itm/USB-a-TTL-USB-Serial-Console-para-COM-modulo-de-cable-Cable-para-el-Frambuesa-BC-/171527756334?hash=item27efd9da2e:g:bREAAOSwabhUV2hn o este que es de Esp y me llega antes http://www.ebay.es/itm/1x-Modulo-PL2303HX-PL2303-adaptador-USB-a-serie-TTL-RS232-USB-TO-SERIAL-CONV-/131413594298?hash=item1e98dc50ba:g:G0IAAOSwpDdVDMNl

Los pinchos que se soldarían a la placa del router para luego conectarle el cable ttl-usb cómo se llaman? para comprarlos también  >:D

Salud!

Te aconsejo que te busques uno basado en CP2102, son más fiables. ya hay gente en el foro a los que los 2303 les han dado problemas...

Altair64

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #711 en: 07-11-2015, 20:59 (Sábado) »
Buenas! me voy a poner a intentar flashear uno de estos routers que tengo, a ver si no se complica la historia (a las malas tengo uno de sobra por si acaso, y si sale bien, pues me flasheo los dos  ;D )

He estado leyendo y creo que tengo todo más o menos claro, entre este hilo, las respuestas y la wiki, creo que me arreglaré. De momento empezaré comprando el TTL-USB, nunca había oído hablar de ese tipo de cacharros y así pues, no soy ducho en ellos, por lo que quisiera pedir "recomendación". Imagino que uno así valdría, no? http://www.ebay.es/itm/USB-a-TTL-USB-Serial-Console-para-COM-modulo-de-cable-Cable-para-el-Frambuesa-BC-/171527756334?hash=item27efd9da2e:g:bREAAOSwabhUV2hn o este que es de Esp y me llega antes http://www.ebay.es/itm/1x-Modulo-PL2303HX-PL2303-adaptador-USB-a-serie-TTL-RS232-USB-TO-SERIAL-CONV-/131413594298?hash=item1e98dc50ba:g:G0IAAOSwpDdVDMNl

Los pinchos que se soldarían a la placa del router para luego conectarle el cable ttl-usb cómo se llaman? para comprarlos también  >:D

Salud!

Te aconsejo que te busques uno basado en CP2102, son más fiables. ya hay gente en el foro a los que los 2303 les han dado problemas...

Gracias por el consejo, me pillaré este mismo http://www.ebay.es/itm/361259257122?ssPageName=STRK%3AMEBIDX%3AIT&fromMakeTrack=true

Desconectado Tki2000

  • Moderador
  • *
  • Mensajes: 2192
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #712 en: 07-11-2015, 23:47 (Sábado) »
Buenas! me voy a poner a intentar flashear uno de estos routers que tengo, a ver si no se complica la historia (a las malas tengo uno de sobra por si acaso, y si sale bien, pues me flasheo los dos  ;D )

He estado leyendo y creo que tengo todo más o menos claro, entre este hilo, las respuestas y la wiki, creo que me arreglaré. De momento empezaré comprando el TTL-USB, nunca había oído hablar de ese tipo de cacharros y así pues, no soy ducho en ellos, por lo que quisiera pedir "recomendación". Imagino que uno así valdría, no? http://www.ebay.es/itm/USB-a-TTL-USB-Serial-Console-para-COM-modulo-de-cable-Cable-para-el-Frambuesa-BC-/171527756334?hash=item27efd9da2e:g:bREAAOSwabhUV2hn o este que es de Esp y me llega antes http://www.ebay.es/itm/1x-Modulo-PL2303HX-PL2303-adaptador-USB-a-serie-TTL-RS232-USB-TO-SERIAL-CONV-/131413594298?hash=item1e98dc50ba:g:G0IAAOSwpDdVDMNl

Los pinchos que se soldarían a la placa del router para luego conectarle el cable ttl-usb cómo se llaman? para comprarlos también  >:D

Salud!

Te aconsejo que te busques uno basado en CP2102, son más fiables. ya hay gente en el foro a los que los 2303 les han dado problemas...

Gracias por el consejo, me pillaré este mismo http://www.ebay.es/itm/361259257122?ssPageName=STRK%3AMEBIDX%3AIT&fromMakeTrack=true

Si, ese es perfecto.

howl

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #713 en: 09-11-2015, 13:38 (Lunes) »
Con el controlador de serie de Linux no he tenido problema con un PL2303.

A parte de eso, he conseguido instalarme un toolchain válido para compilar U-Boot y me gustaría probar si funciona pero da cosa que algo haya mal, ha compilado perfectamente pero ha dado un aviso justo al generar el binario que creo que debe afectar al funcionamiento del mismo. ¿Existe alguna forma de hacer que la placa ejecute un U-Boot alternativo al que tiene para su arranque normal? Se que cargar U-Boot dentro de otro es tarea bastante difícil porque requiere entre otras cosas generar uno que no ejecute la inicialización de registros y demás y aún todavía igual al ejecutarse normal falla. Lo que me refiero es a algo similar a a la posibilidad que da el depurador de android que permite hacer que un dispositivo ejecute inicialmente desde otra posición de memoria a la típica y así por ejemplo poder probar un cargador alternativo sin siquiera grabarlo en la memoria.

howl

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #714 en: 09-11-2015, 17:16 (Lunes) »
Vale creo que aunque me lo "cargara" podría seguir arrancándolo en modo UART y de ahí grabarle el U-Boot que funciona, primero voy a probar el modo UART ya que solo lo arranque por curiosidad y no lo llegue a usar porque cuando empecé con este router ya se había publicado la contraseña del bootloader original.

peperfus

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #715 en: 09-11-2015, 19:00 (Lunes) »
noentiendero; no te olvides de poner un pw a la cuenta de root para poder acceder vía ssh. A mí se me olvidó un par de veces y tuve que volver a conectar por serie sólo por eso.
[EDITO]: BUaaaahhhh, acabo de ver que podría haber accedido por telnet. Pffff...

A ver, una pregunta al foro:

Estoy con Barrier Breaker. Quiero actualizar a Chaos Calmer, pero tengo estos problemas:
1) No encuentro imagen sysupgrade, con lo que no puedo utilizar este sistema de actualización.
2) He intentado instalar luci para usar la squashfs, pero al instalar luci, me ha dejado el router colgado debido a un bug de esa revisión.
3) También he intentado flashear directamente chaos calmer, pero me daba kernel panic.

¿Cómo puedo hacer para actualizar a CC?
¿Hay alguna forma de pasar una imagen de sqashfs a sysupgrade?
¿Conocéis el comando "luci-flash"? He leído por ahí que lo utilizaba alguien para flashear desde línea de comando, pero no he sido capaz de encontrar / instalar dicho comando; ni siquiera teniendo luci instalado.

¿Cómo hacéis vosotros para actualizar a CC?


Gracias.
« Última modificación: 09-11-2015, 19:19 (Lunes) por peperfus »

howl

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #716 en: 09-11-2015, 19:38 (Lunes) »
Antes de nada yo no he usado nunca las sysupgrade siempre tiro a imagen squashfs completa. Además no uses la imagen oficial de OpenWrt ya que no arranca porque no encuentra el sistema de archivos raíz (creo que ese es el kernel panic que ves), usa la imagen que ha creado Noltari en este foro ya que además funcionan mejor los leds y demás. Yo cargo las imágenes principalmente de dos formas, si tengo en ese momento el router abierto (no he hecho modificado la carcasa para sacar los pines UART por ella) lo hago mediante el propio U-Boot. Si no lo tengo abierto tiro por usar la interfaz de LuCI pero como digo cargando la imagen completa no sysupgrade. El problema de lo segundo es que como des con una imagen que no carga igualmente tienes que abrir el router.

Con respecto al otro tema que comento ya he conseguido arrancar un U-Boot en formato ascii que andaba en el hilo viejo del foro. Me gustaría crear a mi uno para probarlo de esa manera, igual que he creado un U-Boot NOR no tengo problemas en generar uno RAM, pero lo que si no he encontrado de momento es como convertir el binario a formato asc para poder cargárselo mediante el arranque UART. En principio esto ya no me sería necesario ya que podría en caso de probar el u-Boot NOR y que bloquee el aparato, volver a cargar el U-Boot que actualmente me funciona desde ese U-Boot cargado mediante arranque UART, pero aún así quiero intentarlo a ver si lo consigo, si alguien me da pistas de como se convierte un ejecutable binario a ascii para que lo entienda el cargado UART del procesador se lo agradecería.
« Última modificación: 09-11-2015, 19:40 (Lunes) por howl »

peperfus

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #717 en: 09-11-2015, 20:12 (Lunes) »
Ok.
Vaya, otra vez colgado. Pfff, que desesperación !!

¿Sabéis si hay modo failsafe para resetear la configuración? He intentado entrar con el botón de reset, pero no he conseguido nada.

Por cierto, ¿Dónde hay una imagen de Chaos Calmer (aquí en el hilo, me refiero)? La del primer post es Barrier Breaker.

Otra pregunta: ¿Qué son las imágenes de tipo "uimage"? ¿Son para sysupgrade?

PD: Ya he reflasheado BB.
Efectivamente el Kernel Panic tiene pinta de ser porque no encuentra la partción raíz, como decías, howl.
¿Esto no es un bug? ¿No debería avisarse para que lo arreglen...?

Gracias.
« Última modificación: 10-11-2015, 12:31 (Martes) por peperfus »

howl

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #718 en: 09-11-2015, 23:01 (Lunes) »
La primera en la frente, el U-Boot que he compilado no carga el firmware para vrx200. Voy a tener que ponerme de forma más cómoda el arranque UART.

Pteridium

  • Visitante
Re: [Desarrollo] OpenWrt en ASTORIA ARV7519RW22
« Respuesta #719 en: 10-11-2015, 14:16 (Martes) »
Ok.
Vaya, otra vez colgado. Pfff, que desesperación !!

¿Sabéis si hay modo failsafe para resetear la configuración? He intentado entrar con el botón de reset, pero no he conseguido nada.

Por cierto, ¿Dónde hay una imagen de Chaos Calmer (aquí en el hilo, me refiero)? La del primer post es Barrier Breaker.

Otra pregunta: ¿Qué son las imágenes de tipo "uimage"? ¿Son para sysupgrade?

PD: Ya he reflasheado BB.
Efectivamente el Kernel Panic tiene pinta de ser porque no encuentra la partción raíz, como decías, howl.
¿Esto no es un bug? ¿No debería avisarse para que lo arreglen...?

Gracias.
En Barrier Breaker y trunk ya está corregido ese problema (o debería, por lo menos).