Autor Tema: problema gpu cuda cpyrit modprobe module nvidia not found  (Leído 1248 veces)

0 Usuarios y 1 Visitante están viendo este tema.

lb

  • Visitante
problema gpu cuda cpyrit modprobe module nvidia not found
« en: 16-04-2015, 17:41 (Jueves) »
Hola, tengo un problema y no puedo resolverlo.
Yo uso wifislax 4.10.1 live. He instalado los módulos y NVIDIA CUDA.
si hago el comando nvcc -V es todo ok
pero si instalo cpyrit, tengo un error:
módulo modprobe: FATAL: módulo nvidia no encontraron.
Yo no sé cómo solucionarlo.
Me gustaría probar Pyrit con mi NVIDIA K4000. ^-^

gracias ;D

Pido disculpas por el lenguaje, no hablo español :-X


« Última modificación: 16-04-2015, 23:46 (Jueves) por lb »

lb

  • Visitante
Re: problema gpu cuda cpyrit modprobe module nvidia not found
« Respuesta #1 en: 21-04-2015, 18:45 (Martes) »
hola, he instalado en el wifislax duro y ahora trabaja:


wifislax ~ # pyrit list_cores
Pyrit 0.4.1-dev (C)
The following cores seem available...

#1:  'CUDA-Device #1 'Quadro K4000''
#2:  'OpenCL-Device 'Quadro K4000''

#3:  'CPU-Core (SSE2/AES)'
#4:  'CPU-Core (SSE2/AES)'

#5:  'CPU-Core (SSE2/AES)'

#6:  'CPU-Core (SSE2/AES)'

#7:  'CPU-Core (SSE2/AES)'

#8:  'CPU-Core (SSE2/AES)'


wifislax ~ # pyrit benchmark
Pyrit 0.4.1-dev (C)

Running benchmark (16521.8 PMKs/s)...
-

Computed 16521.77 PMKs/s total.

#1: 'CUDA-Device #1 'Quadro K4000'': 8768.5 PMKs/s (RTT 2.8)

#2: 'OpenCL-Device 'Quadro K4000'': 5229.4 PMKs/s (RTT 2.9)

#3: 'CPU-Core (SSE2/AES)': 581.1 PMKs/s (RTT 3.0)

#4: 'CPU-Core (SSE2/AES)': 586.7 PMKs/s (RTT 3.1)

#5: 'CPU-Core (SSE2/AES)': 554.8 PMKs/s (RTT 3.0)

#6: 'CPU-Core (SSE2/AES)': 601.6 PMKs/s (RTT 3.0)

#7: 'CPU-Core (SSE2/AES)': 575.3 PMKs/s (RTT 3.0)

#8: 'CPU-Core (SSE2/AES)': 575.6 PMKs/s (RTT 3.1)

Me pregunto, sin embargo, es normal ver eso OpenCL-Device?

gracias