Autor Tema: wifislax64-2.1-final para descarga  (Leído 35226 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14909
wifislax64-2.1-final para descarga
« en: 24-05-2020, 00:14 (Domingo) »
Bueno , pues , una version mas , seguimos usando como base slackware64-14.2 ,ya que es la ultima version publicada como estable de slackware , empieza a quedarse obsoleta en algunos paquetes , pero todavia aguanta para las tareas de audicion de redes y seguridad.

Las novedades , no son muchas , se han actualizado las versiones de los programas comunes de la distro , tales como aircrack-ng , wireshark , reaver  y todos los clasicos de las auditorias de red.

Podemos tomar esta version como un "mantenimiento" , ya que eso si , se van aplicando los parches de seguridad que va proporcionando slackware-.

Se han estado probando algunas novedades de ultima hora como los ataques krook , pero no se ha llegado a obtener un ataque satisfactorio en ningun caso , no sabemos si por mal uso de las herramientas o por que la noticia de dicha brecha de seguridad esta muy inflada con respecto a la realidad.

En cualquier caso aqui esta la iso , espero que la disfuteis.

ISO: https://mega.nz/file/ipQnDQLY#Zw5ZDVxxJlis0V2BxNNGK9KbKbjbBMZgZWnAd5rUoCc
MD5: a6e6a26b72947ef12e2a1b712f3a1577
SHA-1:  21c0c36a12f60b1f50d79dbc7099d1d54295119d


Y aqui el hilo donde se pueden obtener algunos extras como el driver nvidia para usar hashcat.
https://foro.seguridadwireless.net/live-wifislax/modulos-extra-para-wifislax64-2-1/


« Última modificación: 28-05-2020, 22:13 (Jueves) por USUARIONUEVO »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14909
Re:wifislax64-2.1-final para descarga
« Respuesta #1 en: 30-06-2020, 22:51 (Martes) »
Le he hechado un rato y he fixeado un problema del upfater gui que fallaba con actualizar paquetes slackware.

Ademas le he añadido la opcion (la hace automaticamente) 

Código: [Seleccionar]
slackpkg new-config
por ejemplo ese comando es importante cuando se actualizan paquetes que llevan ficheros de configuracion , como los certificados ssl del paquete ca-certificates.

el problema venia de que se usaba el gestor de descarga aria2 , que al no estar por defecto ahora, pues fallaba la descarga del paquete slackware , lo he pasado a wget , gestor  generico y por defecto de todos los linux.

updatergui-2.8 --> https://mega.nz/file/HhI2HSpT#pPS8q1icLQLW_lVAlGRx--RjMHg_drvMyogULjgGFk8
« Última modificación: 30-06-2020, 22:52 (Martes) por USUARIONUEVO »