Autor Tema: wifislax64-1.0 se queda bloquedado despues de arrancar  (Leído 5273 veces)

0 Usuarios y 1 Visitante están viendo este tema.

8carlos88

  • Visitante
wifislax64-1.0 se queda bloquedado despues de arrancar
« en: 30-12-2016, 18:55 (Viernes) »
hola

he probado esta version en 2 pc,s en uno arranca sin problemas y el otro arranca y escojo la 1ª opcion y sale wifislax y un cuadrado negro y se queda bloqueado..... el mismo pendrive en los 2 pc,s, esto me paso tb en la ultima rc6....

el pc que se queda bloqueado es un acer aspire e15 (e5-573-388f).

un saludo y feliz año



carrasco31

  • Visitante
Re:
« Respuesta #1 en: 31-12-2016, 21:14 (Sábado) »
Hola a mi pasa lo mismo lo gravado en un DVD y la arangado y cuando acceder de queda pillado

 Enviado desde mi SM-G920F usando Feed Swireless

Arizona

  • Visitante
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #2 en: 02-01-2017, 09:36 (Lunes) »
Feliz año nuevo a todos.

Ante todo felicitar el duro trabajo a los desarrolladores.

Mi problema es que cuando lo intento instalar en mi HDD a través de VMware, como lo llevo haciendo años, tras hacer las correspondientes particiones e iniciar el proceso de instalación, se me queda bloqueado el proceso en el 11%

Me he descargado la iso varias veces, de los diferentes servers, con sus comprobaciones de MD5, he probado diferentes versiones/actualizaciones de VMware, pero se queda la sesión bloqueada.


Muchas gracias por adelantado.

P.D. En un último intento, se me bloquea la sesión Linux en VMware al 3%, sin embargo Wifislax v.12 x32 me funciona perfecta. Algo estoy haciendo mal  :-\
« Última modificación: 03-01-2017, 06:57 (Martes) por Arizona »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #3 en: 02-01-2017, 18:26 (Lunes) »
@Arizona

en la última versión de VMware se instala sin problemas, revisa la configuración.


saludos

Arizona

  • Visitante
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #4 en: 02-01-2017, 20:29 (Lunes) »
Muchas gracias drvalium.

Pues es la siguiente (en VMware Workstation v11.1.1 - 64bit):

RAM: 1024 MB (tengo 8GB)
Procesadores: 1, 1 nucleo  (tengo un AMD de 6)
HDD: Other Linux 3.x kernel 64-bit, 16 GB, SDA1 15 GB ext4 + 1 GB swap

No se me ocurre nada más, en el mismo PC llevo instalando todas las últimas versiones x32 con la misma configuración anterior, excepto en HDD que elegía Other Linux 3.x kernel  (entiéndase x32).

El caso es que en modo live (aún bajo VMware) funciona a la perfección, tan solo tengo el problema en el proceso de la instalación que se me queda totalmente colgada la sesión de Wifilax64 (VMware y WIN10 continuan funcionando).

He probado a reinstalar VMware inlcuso probando con VMware-player-12.5.1, y el resultado es el mismo.



Gracias de nuevo por vuestra gran labor.



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #5 en: 02-01-2017, 21:28 (Lunes) »
hi

sube la ram a 4gb

Arizona

  • Visitante
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #6 en: 03-01-2017, 20:16 (Martes) »
FUNCIONANDO !!!


Muchas gracias drvalium!!!   >:( >:( >:(

ego360

  • Visitante
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #7 en: 05-01-2017, 23:12 (Jueves) »
Buenas, queria hacer una consultilla y me tomo el atrevimiento de hacerlo aqui, para no abrir otro tema.
Esta nueva versión me pide mediante LiveUsb al intentar instalarlo en el HD, como unico sistema operativo, disco formateado previamente. Que realice la particion ext4(LA CUAL ES PERFECTAMENTE RECONOCIDA /dev/sda1) Pero al realizar el swap me dice que haga el siguiente paso: "Primero debes Crear:" -Una Particion EFI( Faa32 de +100MB con flags "boot" y "esp". Lo hago y no me lo reconoce. Cual seria el paso correcto depues dela creacion del ext4?
Gracias.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #8 en: 05-01-2017, 23:41 (Jueves) »
Buenas, queria hacer una consultilla y me tomo el atrevimiento de hacerlo aqui, para no abrir otro tema.
Esta nueva versión me pide mediante LiveUsb al intentar instalarlo en el HD, como unico sistema operativo, disco formateado previamente. Que realice la particion ext4(LA CUAL ES PERFECTAMENTE RECONOCIDA /dev/sda1) Pero al realizar el swap me dice que haga el siguiente paso: "Primero debes Crear:" -Una Particion EFI( Faa32 de +100MB con flags "boot" y "esp". Lo hago y no me lo reconoce. Cual seria el paso correcto depues dela creacion del ext4?
Gracias.

¿hay algun otro sistema operativo en ese hdd/particiones ?

necesitas crear tipo de particion gpt ... y despues ya ext4 y EFI , la particion EFI , clik derecho y mira las opciones activas, y dejas boot y esr.


eso seria solo la primera vez, las siguientes ya no tendrias que hacer nada.

esto pasa por que tu maquina ha arrancado en modo UEFI. , es parte de la "transicion".

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #9 en: 05-01-2017, 23:43 (Jueves) »
mm ,habria que hacer un tutorial ... ;)


puedes leer este hilo ...

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/instalador-hdd-uefi/


mas  o  menos

OJO , SOLO SI EL HDD NO TIENE OTRO SISTEMA OPERATIVO (windows) NI OTRAS PARTICIONES


AL CREAR TIPO DE PARTICION GPT TODO LO QUE HAY EN ESE HDD SE BORRARA


en gparted arriba

dispositivo --> crear tabla de particiones ---> gpt

recomiendo crear primero la particion EFI

100 megas --> FAT32 --> click derecho y mirar que esten marcadas las opciones boot y esr
10 gigas ext4

instalar wifislax.

« Última modificación: 05-01-2017, 23:53 (Jueves) por USUARIONUEVO »

ego360

  • Visitante
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #10 en: 06-01-2017, 00:19 (Viernes) »
mm ,habria que hacer un tutorial ... ;)


puedes leer este hilo ...

https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/instalador-hdd-uefi/


mas  o  menos

OJO , SOLO SI EL HDD NO TIENE OTRO SISTEMA OPERATIVO (windows) NI OTRAS PARTICIONES


AL CREAR TIPO DE PARTICION GPT TODO LO QUE HAY EN ESE HDD SE BORRARA


en gparted arriba

dispositivo --> crear tabla de particiones ---> gpt

recomiendo crear primero la particion EFI

100 megas --> FAT32 --> click derecho y mirar que esten marcadas las opciones boot y esr
10 gigas ext4

instalar wifislax.


A priori ese era el problema de la instalacion. Gracias!! Es un HD formateado. Sin particiones. Ahora estoy viendo para que arranque bien la instalacion. Sale todo ok, pero queda en Negro la pantalla al reiniciarse despues del GRUB.
Veremos cual es el problema, muchas gracias nuevamente. Revisare el Link que me pasaste.
« Última modificación: 06-01-2017, 00:20 (Viernes) por ego360 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #11 en: 06-01-2017, 00:32 (Viernes) »
se queda en negro sin mostrar ningun error ni nada ??

ego360

  • Visitante
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #12 en: 06-01-2017, 00:47 (Viernes) »
se queda en negro sin mostrar ningun error ni nada ??
Queda Un guion. Titilando y nada.
« Última modificación: 06-01-2017, 00:47 (Viernes) por ego360 »

ruben ertoi

  • Visitante
Re: wifislax64-1.0 se queda bloquedado despues de arrancar
« Respuesta #13 en: 06-01-2017, 12:00 (Viernes) »
Hola Buenos dias y gracias por el trabajo tan importante que haceis.
Me pasa lo mismo que el colega anterior pero en un portatil , en cambio en otro equipo no me pasa eso.
Posiblemente creo que es debido a la tarjeta grafica que no te deja opciones como en las lives anteriores (En la ran tengo 4 gigas)

PD: Tarda mucho en cargar el live CD ,supongo que eso sera normal