Autor Tema: Warcry Access Point no crea AP!!!!!  (Leído 1902 veces)

0 Usuarios y 1 Visitante están viendo este tema.

yukiteru

  • Visitante
Warcry Access Point no crea AP!!!!!
« en: 22-01-2015, 00:19 (Jueves) »
El punto es q WAP me permite configurar todo normalmente pero al final no crea el AP pero si crea el dhcp y me da los siguente errores

usr/bin/wap/: linea 417 : iptables no se encontro la orden
usr/bin/wap/: linea 418 : iptables no se encontro la orden
usr/bin/wap/: linea 419 : iptables no se encontro la orden
usr/bin/wap/: linea 420 : iptables no se encontro la orden
usr/bin/wap/: linea 424 : iptables no se encontro la orden
usr/bin/wap/: linea 425 : iptables no se encontro la orden
y continua con mas lineas...

no encuentro el archivo iptables tengo una idea de como configurarlo pero no lo encuentro he revisado locamente todas la carpetas :o o tendria q crearlo, ya lo tuve usando mas de 3 meses sin problemas pero ahora no se q pasa, ya he googleado pero sigo sin resolver el problema... alguien ha pasado por este problema o sabe como solucionarlo?? usaba la version v2.0 intale la v3.0 pero el problema persiste...



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Warcry Access Point no crea AP!!!!!
« Respuesta #1 en: 22-01-2015, 00:29 (Jueves) »
revisa revisa...algo tienes mal , el problema es tuyo.


wifislax ~ # iptables
iptables v1.4.20: no command specified
Try `iptables -h' or 'iptables --help' for more information.

yukiteru

  • Visitante
Re: Warcry Access Point no crea AP!!!!!
« Respuesta #2 en: 22-01-2015, 00:39 (Jueves) »
amigo al lanzar ese comando iptables --help  mi consola no lo reconoce me da

bash: iptables: no se encontró la orden
 
ultimamente  he estado intalando muchas herramientas librerias quiza a surgido algun conflicto por eso...
tendria q reinstalar algo?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Warcry Access Point no crea AP!!!!!
« Respuesta #3 en: 22-01-2015, 00:43 (Jueves) »
amigo al lanzar ese comando iptables --help  mi consola no lo reconoce me da

bash: iptables: no se encontró la orden
 
ultimamente  he estado intalando muchas herramientas librerias quiza a surgido algun conflicto por eso...
tendria q reinstalar algo?


te estas respondiendo tu solo ...si te falta iptables ...pues ...   

no deberia faltar..por que de serie es una libreria que el sistema lleva.