Autor Tema: Wifislax 4.1 error al conectarme con wicd  (Leído 9754 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #20 en: 01-05-2012, 21:36 (Martes) »
lo siento, no he probado nada

como lo que modifique yo me funcionaba ya lo he dejado ahi >:D

mil perdones dame un rato y te cuento



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #21 en: 01-05-2012, 21:41 (Martes) »
lo siento, no he probado nada

como lo que modifique yo me funcionaba ya lo he dejado ahi >:D

mil perdones dame un rato y te cuento

si yo hice parecido , solo que en vez de parchear algunas partes, directamente compile de nuevo la version 1.7.1

pero si haciedo lo que dice el compañero funciona..solo sera decirlo cuando alguien pregunte.

tiene algo de logica

si mi pass aunque sea passphrase  es solo numero , deberia meterse mediante el HEX Y no ascii ,que seria el passprashe.

de toda smaneras tengo que mirarlo mas detenidamente ..adelas la ultima version ni siquiera me deja meterle la clave ...el boton ok , no acepta.


warcry

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #22 en: 01-05-2012, 22:00 (Martes) »
primera parte de la prueba:

con adaptador:
Código: [Seleccionar]
wifislax ~ # airmon-ng


Interface       Chipset         Driver

wlan0           Ralink RT2870/3070      rt2800usb - [phy0]

wifislax ~ #


con el modulo original y sin el 1.7.1 en clave wpa si entra en la de hex, pero en wep no entra ni aunque se la metas por el culo (ni en hex, ni en phrase, ni en restricted)

ahora dentro de un ratillo sigo que la jefa me manda a cenar :-\
« Última modificación: 01-05-2012, 22:01 (Martes) por warcry »

warcry

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #23 en: 01-05-2012, 22:27 (Martes) »
segunda parte de la prueba

modulo original + modulo wicd 1.7.1 (en la carpeta modules)

funciona todo ok (wep y wpa) y cada cosa en su sitio


ahora en offtopic total: si compilas el 1.7.1 y lo añades a modules lo que estas haciendo es sobreescribir el que te carga de inicio en el modulo 007 aplicaciones, pero no lo desinstala, luego si el original ha instalado por ahí otras historietas a mayores, ahí se quedan ¿no?, eso es una chapucilla ;)

un saludo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #24 en: 01-05-2012, 22:34 (Martes) »
segunda parte de la prueba

modulo original + modulo wicd 1.7.1 (en la carpeta modules)

funciona todo ok (wep y wpa) y cada cosa en su sitio


ahora en offtopic total: si compilas el 1.7.1 y lo añades a modules lo que estas haciendo es sobreescribir el que te carga de inicio en el modulo 007 aplicaciones, pero no lo desinstala, luego si el original ha instalado por ahí otras historietas a mayores, ahí se quedan ¿no?, eso es una chapucilla ;)

un saludo

es que sacar wifislax 4.2 solo por eso..es un poco....  ^-^

pero en fin , ami no me cuesta nada he.

warcry

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #25 en: 01-05-2012, 22:43 (Martes) »

es que sacar wifislax 4.2 solo por eso..es un poco....  ^-^

pero en fin , ami no me cuesta nada he.

no digo sacar wifislax 4.2, pero si modificar la iso oficial de tal manera que ya lleve añadido ese nuevo modulo, o vamos a estar contestando preguntas sobre el wicd hasta el dia del juicio final

ademas del tipo "problema con wifislax" como titulo,

asi que modifica la iso oficial cuanto antes mejor, así habrá menos gente que se la habrá descargado y a esos les derivamos al enlace que tu pongas en el hilo wifislax 4.1 final liberado, a continuacion del enlace de la iso y pones el enlace del wicd 1.7.1 y le llamas parche para wicd

es lo que yo haría en este caso

un saludo

PD: ten compasión de los moderadores :-\ aunque pensándolo bien, moderador de wifislax solo estas tu, asi que seria trabajo tuyo ;D
« Última modificación: 01-05-2012, 22:53 (Martes) por warcry »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #26 en: 01-05-2012, 22:53 (Martes) »

es que sacar wifislax 4.2 solo por eso..es un poco....  ^-^

pero en fin , ami no me cuesta nada he.

no digo sacar wifislax 4.2, pero si modificar la iso oficial de tal manera que ya lleve añadido ese nuevo modulo, o vamos a estar contestando preguntas sobre el wicd hasta el dia del juicio final

ademas del tipo "problema con wifislax" como titulo,

asi que modifica la iso oficial cuanto antes mejor, así habrá menos gente que se la habrá descargado y a esos les derivamos al enlace que tu pongas en el hilo wifislax 4.1 final liberado, a continuacion del enlace de la iso y pones el enlace del wicd 1.7.1 y le llamas parche para wicd

es lo que yo haría en este caso

un saludo

PD: ten compasión de los moderadores :-\ aunque pensándolo bien, moderador de wifislax solo estas tu, asi que seria trabajo tuyo ;D

pues si , la modificare mañana...buena idea.
 
minipunto para warcry.  >:(