Autor Tema: Wifislax 4.1 error al conectarme con wicd  (Leído 9954 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
Wifislax 4.1 error al conectarme con wicd
« en: 30-04-2012, 20:34 (Lunes) »
joder, tengo que ser yo el que reporte la primera cuestion :P

bajado, comprobado el md5 y no tengo c.ojones a conectarme con el wicd.

le meto la clave, y se me queda validando autenticacion un buen rato y después me pone no conectado

algo estoy haciendo mal seguro :P

pero el que....

voy a ver si desmonto el modulo y le meto el antiguo wicd que con ese no tengo problemas...

edito: añado que es la versión que he bajado, sin nada de mi cosecha, a pelo tal cual viene....

igual es que falta alguna libreria....


« Última modificación: 30-04-2012, 20:39 (Lunes) por warcry »

orion999

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #1 en: 30-04-2012, 20:53 (Lunes) »


Citar
tengo c.ojones a conectarme con el wicd

Hace un momento me estaba pasando lo mismo que a ti

no se concta ni para atras !!

Por eso nunca me gusto linux , sus gestores de conexion de redes son una autentica porqueria

(es mi opinon) , siempre a sido asi , con ubuntu y con la madre que lo pario

comprendo que la gente utilice windows chicos , no todo el mundo esta dispuesto a romprese la cabeza a cada paso que da  :P

trnquis , ya se me pasa , ya ...

warcry

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #2 en: 30-04-2012, 21:28 (Lunes) »
tranqui orion que voy  :D :D :D

ya lo he arreglado  >:( >:( >:(

he desempaquetado el modulo, y me he puesto ha sustituir por la version anterior:

en etc la carpeta wicd
en lib la carpeta systemd
en usr/bin los archivos wicd-cli, wicd-client, wicd-curses y wicd-gtk
en usr/lib/ la carpeta pm-utils
en usr/sbin el archivo wicd
y en usr/shared la carpeta wicd

lo he empaquetado todo y me funciona (osea que ha vuelto a la version anterior)

a todos los tontos se les aparece la virgen  ;D ;D ;D y yo tengo una potra >:D

ahora mismo esto conectado desde wifiwslax 4.1

si quieres el modulo aqui dejo el enlace

http://www.multiupload.nl/DY2BB6RHO9

PD: para los entendidos ya se que es una chapuza, pero poco a poco tened paciencia

un saludo

orion999

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #3 en: 30-04-2012, 21:36 (Lunes) »


Citar
si quieres el modulo aqui dejo el enlace

http://www.multiupload.nl/DY2BB6RHO9

Gracias war  >:(

es meterlo en "modules" y ya esta¿? , o hay que hacer algo mas


warcry

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #4 en: 30-04-2012, 21:38 (Lunes) »
no,

tienes que sustituirlo por el del mismo nombre que esta en la carpeta base.

PD: no elimines el original, guardalo por ahí por si usuarionuevo luego lo arregla, ya que lo que yo he hecho es una ñapa

un saludo

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #5 en: 30-04-2012, 21:41 (Lunes) »
Pues que raro, a mi me ha conectado a la primera y sin problemas con el que viene de serie.  :-\

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

warcry

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #6 en: 30-04-2012, 21:44 (Lunes) »
Pues que raro, a mi me ha conectado a la primera y sin problemas con el que viene de serie.  :-\

seguro que no tienes por ahí nada de tu cosecha¿?

que ya os conozco y como vosotros estais todo el dia cocinando, luego teneis cosas instaladas que los pobres mortales no tenemos, creo que fue probando el ark que vosotros tenias librerias del devel que yo no tenia y por eso me daba error...

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2383
  • Prácticas precisas precisan práctica
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #7 en: 30-04-2012, 21:54 (Lunes) »
No si de hecho la he arrancado sin ningún modulo extra, tal y como viene de serie, expresamente para buscar el error e intentar solucionarlo, pero me ha conectado a la primera, no se que puede ser.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

warcry

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #8 en: 30-04-2012, 21:59 (Lunes) »
No si de hecho la he arrancado sin ningún modulo extra, tal y como viene de serie, expresamente para buscar el error e intentar solucionarlo, pero me ha conectado a la primera, no se que puede ser.

pues ahí si que me pillas ???

a no ser que tu tengas algo instalado en hd (yo solo tengo el windows) y se apoye en los discos duros a la hora de buscar alguna libreria...

pero vamos mera especulacion :-\

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #9 en: 30-04-2012, 22:46 (Lunes) »
mmmmmmm.

siempre podemos volver a la version anterior.

pero me extraña tanto...

,

a mi me paso con el kernel 3.3.1 ......   pero en el 3.3.2 me funcionaba perfect, probare de nuevo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #10 en: 30-04-2012, 23:19 (Lunes) »
chips con los que habeis intentado conectar


en mi caso

atheros 9000  OK
ralink 3070  NO
realtek  NO

warcry

  • Visitante
Re: Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #11 en: 30-04-2012, 23:22 (Lunes) »
Ralink 2870/3070, obviamente no

A ver si ahora resulta que el wicd se nos va a volver rarito

yo también estoy en el móvil
saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #12 en: 30-04-2012, 23:27 (Lunes) »
Ralink 2870/3070, obviamente no

A ver si ahora resulta que el wicd se nos va a volver rarito

yo también estoy en el móvil
saludos

los del kernel tocaron cosas , y no se si el wicd , lo compile en uno anterior y se confugro de otra manera.

pero ya hay algo en claro ...

ahora se que cuando los 3 chips conecten , estara bien.

me vuelvo a bajar el wicd  y lo rehago aver.

encima en kernel org han sacado el 3.3.4 y nada mas abrir el changelog , veo que han cambiado un monton de cosas en los drivers wifi , tcp  etc.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #13 en: 30-04-2012, 23:28 (Lunes) »
jodder ...2 versiones mas nuevas de wicd , una es de hace solo 1 horita.


bajo y pruebo.

warcry

  • Visitante
Re: Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #14 en: 30-04-2012, 23:33 (Lunes) »
No te compliques la versión anterior funciona, y sólo he tocado lo que he descrito en el post

yo también estoy en el móvil
saludos

kittmask

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #15 en: 01-05-2012, 01:31 (Martes) »
Intentar poner la clave(ASCII) en WPA hex o WEP hex en vez de passphrase y funcciona.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #16 en: 01-05-2012, 01:38 (Martes) »
Intentar poner la clave(ASCII) en WPA hex o WEP hex en vez de passphrase y funcciona.

chip de la tarjeta ¿?


yo no se por que , pero en la version 1.7.1 todio va bien ..de hay hacia arriba todo son problemas.

de hecho la 1.7.2.4 tras escribir la clave y darle a ok, no hace na..nio siquiera se cierra el dialogo..se queda hay clavao....

el wicd 1.7.1 va perfect....pondre el modulo completo.

pero sigo investigando....

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #17 en: 01-05-2012, 01:57 (Martes) »
bueno , probad por favor con este wicd-1.7.1

a mi este me va perfect en todas las tarjetas.

http://downloadwireless.net/modulos/wifislax-4-1/wicd-1.7.1.xzm

kittmask

  • Visitante
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #18 en: 01-05-2012, 05:46 (Martes) »
rtl 8187L y RT 2870/3070

Parece ser que la ventana que se abre digamos ,Wep (passphrase) es la de Wep HEX y la de Wep HEX es la que soporta ASCII osea la clave normal de tipo 123456789....

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Wifislax 4.1 error al conectarme con wicd
« Respuesta #19 en: 01-05-2012, 21:22 (Martes) »
como ha quedao esto al final ?¿?¿

me tengo que bajar otra vez la iso de wifislax 4.1 por que modifique cosas....y ya no es igual.


comprobare si haciendo lo que comenta kittmask funciona la de serie.