Autor Tema: Wifislax 12 - Ayuda con reconocimiento de tarjeta de red.  (Leído 2339 veces)

0 Usuarios y 1 Visitante están viendo este tema.

yair3d

  • Visitante
Wifislax 12 - Ayuda con reconocimiento de tarjeta de red.
« en: 28-11-2016, 19:53 (Lunes) »
Antes que todo disculpen si es que he cometido algun error al hacer este post  ;D  .
Tengo una notebook HP con tarjeta de red Realtek RTL8723BE 802.11 b/g/n Wi-Fi Adapter, el problema es que al iniciar el wifislax mediante un usb, no me reconoce la tarjeta de red  ??? , o bueno eso creo yo, pues cuando pongo iwconfig en la konsola me salen tres partes que son wlan0, eth0 (o algo asi xd), y mon0, pero no puedo escanear redes :c aiuda porfa e.e


Citar
Cuando inicio el Wifislax solo se escanea una sola red que es en la que suelo conectarme desde mi universidad, pero el resto de redes no las identifica, y en mi casa no identifica ninguna red :/


« Última modificación: 28-11-2016, 21:14 (Lunes) por yair3d »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifislax 12 - Ayuda con reconocimiento de tarjeta de red.
« Respuesta #1 en: 28-11-2016, 21:24 (Lunes) »
hi

si te reconoce el WiFi (wlan0)

por lo demás que dices, pareces querer ir pinchando redes y a eso aqui no te vamos a ayudar.


saludos

yair3d

  • Visitante
Re: Wifislax 12 - Ayuda con reconocimiento de tarjeta de red.
« Respuesta #2 en: 28-11-2016, 21:54 (Lunes) »
hi

si te reconoce el WiFi (wlan0)

por lo demás que dices, pareces querer ir pinchando redes y a eso aqui no te vamos a ayudar.


saludos

no es eso de pinchar redes, en mi universidad existen varias redes wifi a las cuales tengo acceso total, solo que con windows si me puedo conectar a todas, pero con wifislax solo me reconoce una red e.e y es la red mas lag!!!  :-\




https://postimg.org/image/bnvfau2c7/

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Wifislax 12 - Ayuda con reconocimiento de tarjeta de red.
« Respuesta #3 en: 01-12-2016, 19:58 (Jueves) »
hi

también comentabas que te salia una interface llamada mon0, eso es que has puesto el adaptador WiFi en modo monitor y en ese modo no es posible conectarse.

para conectarte, siempre en modo managed (wlan0)


saludos