Autor Tema: VMware player  (Leído 529 veces)

0 Usuarios y 2 Visitantes están viendo este tema.

Desconectado cesar981

  • **
  • Mensajes: 7
VMware player
« en: 21-05-2022, 20:15 (Sábado) »
Estimado amigo USUARIONUEVO, no puedo instalar esta versión de wifislax en mi VM, aparece un error durante la instalación, solo puedo usarlo en modo en vivo.
Tengo otras versiones de wifislax instaladas normalmente, la 64.2.3 y la versión 64.2.4. Pero desde la versión 64.3.0 y 64.3.1 no puedo instalar en mi vm.
Hice una prueba instalando una versión de windows en mi VM y todo fue normal, también hice una instalación limpia de versiones anteriores de wifislax y todo fue normal.
¿Me podrían ayudar?, porque estas nuevas versiones no se instalan en una VM.
te adjunto link con imagenes
Gracias de antemano por su atención, abrazos!!

https://ibb.co/wrfgzjn
https://ibb.co/DtZpW8S


« Última modificación: 21-05-2022, 20:20 (Sábado) por cesar981 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15744
Re:VMware player
« Respuesta #1 en: 22-05-2022, 04:38 (Domingo) »
Dale a la maquina virtual toda la ram que puedas , mas de 1 giga , ya que los modulos son mas grandes y necesitan mas ram al instalar.

Un vez instalado le puedes dejar 1 giga.

Si me animo un dia , miro a ver si puedo volver a poner que el instalador en vez de descomprimir los xzm al hdd , simplemete copie desde los modulos ya abiertos en el live
« Última modificación: 22-05-2022, 04:40 (Domingo) por USUARIONUEVO »

Desconectado gaver

  • **
  • Mensajes: 1
Re:VMware player
« Respuesta #2 en: 22-05-2022, 06:50 (Domingo) »
hola, tengo el mismo problema , le doy más de 7G~ ram y sigue el mismo problema

<Kernel Panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0) > its a grub2 issues

https://askubuntu.com/questions/41930/kernel-panic-not-syncing-vfs-unable-to-mount-root-fs-on-unknown-block0-0
https://prnt.sc/ZRwZhsTFmF0P
https://prnt.sc/76QtngUqmZMi
sorry my spanish is very bad , i only speak english
« Última modificación: 22-05-2022, 06:54 (Domingo) por gaver »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15744
Re:VMware player
« Respuesta #3 en: 22-05-2022, 07:20 (Domingo) »
La he instalado a la primera y sin problemas en virtualbox, asi que el problema no es de wifislax.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15744
Re:VMware player
« Respuesta #4 en: 22-05-2022, 07:46 (Domingo) »
Ya me he podido descargar el wmware player 16

wmware falla
virtualbox ok

Desconectado cesar981

  • **
  • Mensajes: 7
Re:VMware player
« Respuesta #5 en: 22-05-2022, 20:02 (Domingo) »
Gracias amigo USUARIONUEVO por contestar.
Siempre que voy a instalar ya uso 8gb de ram y el problema persiste.
Este error en la VM solo se presenta en estas nuevas iso versiones 64.3 y 64.3.1, las demás se instalan normalmente.
Gracias de antemano por su atención, y espero que pueda hacer algo para intentar solucionar este problema al instalar en VMware player. Gracias nuevamente... :'( :'(

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15744
Re:VMware player
« Respuesta #6 en: 23-05-2022, 11:11 (Lunes) »
Gracias amigo USUARIONUEVO por contestar.
Siempre que voy a instalar ya uso 8gb de ram y el problema persiste.
Este error en la VM solo se presenta en estas nuevas iso versiones 64.3 y 64.3.1, las demás se instalan normalmente.
Gracias de antemano por su atención, y espero que pueda hacer algo para intentar solucionar este problema al instalar en VMware player. Gracias nuevamente... :'( :'(

Hola , ya he conseguido arreglarlo , pero la solucion me llevaria a sacar otra version ...  demasiadas en tan poco tiempo.

El asunto estaba en la config del kernel... sustitui la config "HUGE"  por una GENERIC para aligerar el tamaño de kernel ...y de hay el problema, la obsesion por hacer la iso lo mas pequeña posible a veces juega a mi contra.

Me va a tocar sacar iso muy a mi pesar y mas si me dices que pasa en las dos ultima isos ...  :'(

Antes que nadie diga nada , probe la iso en virtualbox antes de publicarla, y con virtualbox funcionaba perfectamente , lo que no imagine es que vmware fuese a tener problemas , mas cuando el live lo arranca y lo instala ... pero fallaba al arrancar desde su hdd.
« Última modificación: 23-05-2022, 11:13 (Lunes) por USUARIONUEVO »

Desconectado cesar981

  • **
  • Mensajes: 7
Re:VMware player
« Respuesta #7 en: 23-05-2022, 18:00 (Lunes) »
Hola amigo USUARIONUEVO, estoy muy agradecido por haber solucionado rápidamente el problema, depende de usted lanzar una nueva ISO con la corrección o no. Continuaré usando la versión 64.2.3 de WIFISLAX que me funciona bien, lamentablemente las ISO 64.3 y 64.3.1 no se pueden instalar en la VM.
Los problemas presentados están en el primer post con los enlaces a las imágenes con el error. ¡¡Gracias!!