Autor Tema: Video de fondo con Firefox me interfiere en aplicaciones  (Leído 1158 veces)

0 Usuarios y 1 Visitante están viendo este tema.

pedroram

  • Visitante
Video de fondo con Firefox me interfiere en aplicaciones
« en: 14-08-2013, 20:50 (Miércoles) »
Buenas.

una curiosidad que me viene ocurriendo con las últimas versiones de Wifislax, y que no le encuentro como solucionarlo.

La versión que utilizo actualmente es Wifislax 4.6 instalado en HDD con drivers Nvidia. Mi gráfica es una GeForce G105M.

El caso es que si navego con varias pestañas abiertas, y una de ellas tiene como elemento un video, este video se me aparece de fondo en algunas paginas por las que navego, y me hace que las letras que están en ese espacio, se vean recortadas, o que aparezca el video de fondo.

En el caso de este foro, el video que está al final de los posts, si tengo el foro abierto en alguna pestaña o en otra ventana del navegador, me hace que se vea esto:



El cuadro blanco lo he situado donde me aparece el video. En lo que es la pagina, se me ve el video perfectamente. En los menus lo que hace es cortarme las letras.

En el navegador, siempre se me pone en la esquina izquierda superior.

En el caso de otras aplicaciones graficas, interfiere en los menus, haciendo que las letras se vean cortadas, pero no se visualiza nada mas del video.

En el caso de aplicaciones ejecutadas en consola,si por detras esta el navegador ejecutandose aunque este minimizado, de fondo en la consola me aparece el video en la posicion que deje el video en el navegador. Es decir, si deje el video en el centro de la pantalla, me aparece hay si bajo el video, me aparece en la parte inferior . He puesto un cuadro blanco donde se me visualiza el video, ya que el capturador no me captura el video de fondo.



Sin embargo, si ejecuto una consola, sin referencia a ningun programa, lo que veo de fondo es el fondo de escritorio, sin los iconos. Esto me imagino que sera caracteristico de la distro, pero pongo la foto por si no fuera asi.


Me imagino que será problema de mi gráfica, o pudiera ser problema del flash, pero no consigo ver ningúna opcion para desactivar esto.

Gracias


« Última modificación: 14-08-2013, 21:03 (Miércoles) por pedroram »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14559
Re: Video de fondo con Firefox me interfiere en aplicaciones
« Respuesta #1 en: 14-08-2013, 22:27 (Miércoles) »
el flash se desactiva en firefox -->> herramientas -->> complementos -->> plugins

pedroram

  • Visitante
Re: Video de fondo con Firefox me interfiere en aplicaciones
« Respuesta #2 en: 14-08-2013, 23:02 (Miércoles) »
Ok. Desactivar flash me parchea el tema, pero no lo soluciona del todo.

¿Alguna idea de por qué puede suceder esto?

Me viene pasando con las últimas versiones de Wifislax, todas instaladas en HDD y con modulo Nvidia.  Puede ser incompatibilidad del driver de la gráfica. ¿Puedo probar alguna solución?

Dark

  • Visitante
Re: Video de fondo con Firefox me interfiere en aplicaciones
« Respuesta #3 en: 15-08-2013, 12:30 (Jueves) »
Prueba con otro navegador

//FINAL Y MÁS DOS RESPUESTAS