Autor Tema: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)  (Leído 3886 veces)

0 Usuarios y 1 Visitante están viendo este tema.

caballodefuegoazul

  • Visitante
Hola amigos, bueno, este es mi segunda consulta tirada al foro, perdon por la desprolijidad soy nuevo en esto.- el tema es el siguiente:
cuento con la antena Nisuta High Power CPE 35 dbi Ralink 3070, con el So de las ventanitas, puedo activarla (segun el soft proveido en el cd) en formato Pa +STA o sea, puedo recibir la senal wi fi desde mi router, y re transmitirla a gran alcance con un nuevo nombre y contraseñas si asi lo deseo, por ejemplo, puedo tener activada la antena y conectada a mi pc con el nombre  (por ejemplo) NocheOscura y una password xxxx y a la vez estar retransmitiendo en el ancho de banda que especifique y con otro nombre (por ejemplo) CentroCosmico y con otra password xxxx para que otros pc de mi casa se conecten o le pueda suplir a un vecino dicha banda, supongo que ya ustedes entendieron mejor lo que quise explicar que la forma en que yo lo explico... el tema es que, con el fantastico sistema de ustedes, del cual estoy mas que satisfecho, si no pude hacer esto, ya que el unico programa que podria en teoria hacer esto no es compatible con la linea ralink o el chip 3070 que en este caso usa Nisuta, agradeceria por favor con que modulo pudiera hacer esto ya que, no uso mas el SO de las "VENTANITAS" soy fiel a WifisLax ya que el entorno de trabajo, sus graficas son completamente agradables para mi vista, y quiero sacarle todo el potencial que tiene este SO que incluso se nota para un tipo como yo, neofito total.
desde Ya gracias, Muchas Gracias a quien se tome el tiempo de responderme o guiarme.- abrazo de oso para todos.-
 caballodefuegoazul desde Rosario, Santa Fe, Republica Argentina



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)
« Respuesta #1 en: 27-12-2014, 21:20 (Sábado) »
no necesitas nada que no este ya en wifislax.



redes -->> warcry access point

caballodefuegoazul

  • Visitante
Re: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)
« Respuesta #2 en: 27-12-2014, 21:24 (Sábado) »
agradezco tu rapida respuesta, pero si bien no lo nombre, aclare que un modulo que descargue e instale en la 4.9 es presisamente ese, el warcry, que no es compatible con el chip ralink 3070, intente varias veces instalarlo y siempre me sale el mismo cartel, el chip no es compatible.- agradeceria info si es que hay algun otro modulo o programa que pudiera hacer lo mismo que el warcry el cual ya probe y confirme que no es compatible, para poder hacer las mismas funciones sin problemas.
Nuevamente Muchas Gracias por tomarte tu tiempo, agradeceria otra sugerencia o solucion, sino, estoy al horno con papas... como decimos por aca por mis pagos Argentinos...

       muy atte, caballodefuegoazul desde Rosario, Santa Fe, Republica ARgentina.-

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14471
Re: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)
« Respuesta #3 en: 27-12-2014, 21:35 (Sábado) »
agradezco tu rapida respuesta, pero si bien no lo nombre, aclare que un modulo que descargue e instale en la 4.9 es presisamente ese, el warcry, que no es compatible con el chip ralink 3070, intente varias veces instalarlo y siempre me sale el mismo cartel, el chip no es compatible.- agradeceria info si es que hay algun otro modulo o programa que pudiera hacer lo mismo que el warcry el cual ya probe y confirme que no es compatible, para poder hacer las mismas funciones sin problemas.
Nuevamente Muchas Gracias por tomarte tu tiempo, agradeceria otra sugerencia o solucion, sino, estoy al horno con papas... como decimos por aca por mis pagos Argentinos...

       muy atte, caballodefuegoazul desde Rosario, Santa Fe, Republica ARgentina.-

me parece extraño ... y te repito , en el livecd ya viene uno ... prueba con ese.

y si no cacharrea con airbase-ng que es para crear ap.
« Última modificación: 27-12-2014, 21:36 (Sábado) por USUARIONUEVO »

caballodefuegoazul

  • Visitante
Re: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)
« Respuesta #4 en: 27-12-2014, 21:42 (Sábado) »
Ok mi Moderador amigo, probare con el NG, o bien cuando termine de hacer funcionar la imagen del 4.10 pruebo nuevamente por si cambio algo (uno nunca sabe) y por ahi el chip es aceptado.-
te mando abrazo de oso desde aqui, Rosario, la ciudad de las mujeres mas hermosas del mundo..

   caballodefuegoazul desde Rosario, Santa Fe, Republica Argentina.

warcry

  • Visitante
Re: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)
« Respuesta #5 en: 27-12-2014, 22:03 (Sábado) »
a ver, el warcry access point (wap), no es compatible con el chipset realtek, no con el ralink y es una limitación del paquete hostapd que es quien crea el ap.

lo que tu quieres hacer no lo puede hacer wap, ya que utilizas el mismo interface para crear el ap y conectarte a internet.

y a pelo tampoco se puede hacer

cuando creas un interface virtual e intentas levantarlo el driver del ralink te manda a la mierda

Código: [Seleccionar]
warcry ~ # ifconfig ath0 up
SIOCSIFFLAGS: Dispositivo o recurso ocupado

caballodefuegoazul

  • Visitante
Re: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)
« Respuesta #6 en: 27-12-2014, 22:17 (Sábado) »
Hola, bueno, no entendi muy bien lo que decis, aunque interpreto que si aun funcionara el wrcry, tampoco podria hacer lo que puedo hacer en el SO de la Ventana con el soft proveido por Nisuta para Ralink ap+sta?, de ahi es mi consulta, queria saber si para wifislax, existe algun modulo que pèrmita hacer estas funciones un modulo o diferentes modulos, no importa, lo importante es poder hacer lo mismo que hago en "ventana7" con wifislax, o sea, recibir desde mi router la señal original y a la vez retransmitirla a 3 kilometros para un vecino, ya con un nombre diferente y una password diferente. AGRADECERIA si alguien supiera que modulo o modulos me permitieran hacer esto tal como lo puedo hacer en "Ventana7".- respecto al tema de compatibilidad, te reconfirmo que el programa warcry no es compatible con al chip ralink 3070 que es el que posee la antena cpe que compre. desde ya muchas gracias por tu tiempo y disponibilidad.-
    caballodefuegoazul desde Rosario, Santa Fe, republica Argentina.-

ciclon

  • Visitante
Re: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)
« Respuesta #7 en: 12-04-2015, 23:59 (Domingo) »
Ok mi Moderador amigo, probare con el NG, o bien cuando termine de hacer funcionar la imagen del 4.10 pruebo nuevamente por si cambio algo (uno nunca sabe) y por ahi el chip es aceptado.-
te mando abrazo de oso desde aqui, Rosario, la ciudad de las mujeres mas hermosas del mundo..

   caballodefuegoazul desde Rosario, Santa Fe, Republica Argentina.

Aaaamen,.... hermano puedo nombrar una de ellas? Mazza Valeria te suena?  se que a los porteños no nos toleran, pero no os pongais a todos en la misma volsa, recuerdo salir el viernes por la noche hacia S.Fe y volver el domingo al atardecer tan solo para ir donde la belleza parece haber preferido a las mujeres, jejeje, saludos compatriota.  ;D.

caballodefuegoazul

  • Visitante
Re: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)
« Respuesta #8 en: 13-04-2015, 01:21 (Lunes) »
Hola ciclon, por supuesto que los porteños no somos tolerados en ningun lugar del pais.. ja ja, excepto por las mujeres de todo nuestro pais, los que no nos toleran son los pavos de cada zona... que sigan participando... te envio un abrazo de oso amigazo.-
     caballodefuegoazul, desde Rosario, santa Fe, Republica Argentina.-

Fr3dY

  • Visitante
Re: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)
« Respuesta #9 en: 13-04-2015, 09:38 (Lunes) »
cuando creas un interface virtual e intentas levantarlo el driver del ralink te manda a la mierda

Código: [Seleccionar]
warcry ~ # ifconfig ath0 up
SIOCSIFFLAGS: Dispositivo o recurso ocupado

Por lo visto, puede que sea posible conseguirlo modificando el driver, te dejo este enlace como curiosidad: http://permalink.gmane.org/gmane.comp.embedded.openwrt.devel/19424



Saludos

caballodefuegoazul

  • Visitante
Re: Urgente necesito modulo compatible con Ralink 3070 (nisuta HP)
« Respuesta #10 en: 13-04-2015, 13:57 (Lunes) »
gracias fredy, vere qi hay algo de utilidad para mi problema en ese link, gracias por tu tiempo amiguin. abrazo de oso desde Rosario, Santa Fe, republica Argentina.- caballodefuegoazul