Autor Tema: error driver ati o modulo ocl-hashcat en wifislax 4.1  (Leído 3140 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
error driver ati o modulo ocl-hashcat en wifislax 4.1
« en: 14-06-2012, 20:04 (Jueves) »
bueno, ya tengo tarjeta grafica nueva, y antes de extrenarla con el juego, he probado el ocl-hashcat

pues bien en wifiway me da unas 85000 c/s (sapphire radeon hd 7870 ghz oc edition 2gb gddr5) eso si con el watchdog disable
pero en wifislax con los driver ati-amd de usuarionuevo me sale:



tambien quiero significar que me sale donde el reloj una ventanita transparente que pone amd unsupported hardware tanto en wifiway como en wifislax en la captura de pantalla no se ve pero yo en el monitor si la veo

bueno a lo que iba, dado que el modulo del ocl-hashcat lo adapte yo al wifislax, es probable que la cagara o que los driver de ati del wifislax sean los que me dan los errores de la captura, como no lo se seguro lo expongo.

un  saludo



Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: error driver ati o modulo ocl-hashcat en wifislax 4.1
« Respuesta #1 en: 17-06-2012, 00:48 (Domingo) »
lo he leido dos o 3 veces , pero esque no se me ocurre nada tio.

doy por sentado , que el driver ati que usas , es diferente segun sea wifiway o wifislax.

ten en cuenta que en los drivers el kernel es vinculante ...no sirven de unos para otros.


con eso digo que doy por sentado que para wifiway usaras el modulo de wifiway.

y en wifislax 4.1 , usaras el de wifislax 4.1


------------------------
¿ has probado en wifislax x64 ?

ayer puse los modulos de oclhascat-0.8.2

warcry

  • Visitante
Re: Re: error driver ati o modulo ocl-hashcat en wifislax 4.1
« Respuesta #2 en: 17-06-2012, 04:19 (Domingo) »
Si cada uno el suyo, wifiway con su driver y wifislax con el suyo, hoy he probado el x64 con sus driver y creo que no se usar la GUI pero fuchicando con ella me dice que error en el hash length o algo así
No he querido publicar nada hasta que no supiera manejar la GUI ya que igual el error es por inutil.

Lo único en la GUI la ventana se me queda cortada en el portátil y no la puedo dimensionar me las he visto putas para llegar al botón start

yo también estoy en el móvil
saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14463
Re: Re: error driver ati o modulo ocl-hashcat en wifislax 4.1
« Respuesta #3 en: 17-06-2012, 04:51 (Domingo) »
Si cada uno el suyo, wifiway con su driver y wifislax con el suyo, hoy he probado el x64 con sus driver y creo que no se usar la GUI pero fuchicando con ella me dice que error en el hash length o algo así
No he querido publicar nada hasta que no supiera manejar la GUI ya que igual el error es por inutil.

Lo único en la GUI la ventana se me queda cortada en el portátil y no la puedo dimensionar me las he visto putas para llegar al botón start

yo también estoy en el móvil
saludos

a mi me pasa lo mismo con la resolucion , por eso en su dia hice los mini guis aquellos de ati/nvidia que solo habia que elegit fichero hascat y diccionario.

se suele arrelagr dandole a maximizar ventana...tengo que mirarlo , por que es un coñazo..a ver si pueod hacer que se abra en una resolucion buena.

sobre manejar la gui ..es muy facil ...a ver si puedo y hago una captura antes justo de lanzar un atauqe para que veais como estaria configurado.

warcry

  • Visitante
Re: error driver ati o modulo ocl-hashcat en wifislax 4.1
« Respuesta #4 en: 17-06-2012, 12:18 (Domingo) »
usuarionuevo a ti te funciona el modulo del ocl-hashcat que converti de wifiway a wifislax, en el wifislax 4.1?

porque cuando lo hice probe solo a ver si se abrian todas las ventanas, no probe ningun ataque :-[

un saludo