Autor Tema: Error conversion deb2txz deb2xzm rpm2tgz rpm2xzm  (Leído 2097 veces)

0 Usuarios y 1 Visitante están viendo este tema.

SpanishGroove

  • Visitante
Error conversion deb2txz deb2xzm rpm2tgz rpm2xzm
« en: 27-11-2013, 11:07 (Miércoles) »
Hola a todos!

Liado con los modulos y tal, desde la version anterior, hay veces que el deb2... y rpm2... me fallan.

Encuanto llego a un cierto limite de paquetes, la herramienta dice basta, y no me deja ni convertirlos ni extraerlos.

Antes, en la 4.7 iba todo perfecto, pero ahora desde la 4.7.1, funciona como y cuanto quiere.

Podriais mirar esto por favor? Muchos de los modulos tienen componentes DEB y RPM.


« Última modificación: 27-11-2013, 11:08 (Miércoles) por ManuMoore »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2378
  • Prácticas precisas precisan práctica
Re: Error conversion deb2txz deb2xzm rpm2tgz rpm2xzm
« Respuesta #1 en: 27-11-2013, 17:25 (Miércoles) »
¿Los lanzas desde línea de comandos o mediante clic derecho? ¿Que error te da cuando "la herramienta dice basta"?

SpanishGroove

  • Visitante
Re: Error conversion deb2txz deb2xzm rpm2tgz rpm2xzm
« Respuesta #2 en: 27-11-2013, 17:45 (Miércoles) »
Pues solamente lo he usado mediante el menú contextual. (Click derecho)

El error que suelta no me acuerdo perfectamente, pero es algo tipo: "No se ha podido convertir/extraer el archivo."

En la versión 4.7 a veces me soltaba que no se había extraido u convertido pero en realidad si se hacia la tarea. (Muy pocas veces, 1 o 2)

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2378
  • Prácticas precisas precisan práctica
Re: Error conversion deb2txz deb2xzm rpm2tgz rpm2xzm
« Respuesta #3 en: 27-11-2013, 18:04 (Miércoles) »
Prueba desde linea de comandos, así te mostrará mas información del error y será mas fácil saber cual es el problema.

SpanishGroove

  • Visitante
Re: Error conversion deb2txz deb2xzm rpm2tgz rpm2xzm
« Respuesta #4 en: 27-11-2013, 21:53 (Miércoles) »
Ok, ahora que tengo tiempo lo pruebo.

Por cierto, ha sido en XFCE. Probaré en KDE.

Gracias Geminis.