Autor Tema: Tengo problemas con wifislax últimas versiones  (Leído 1870 veces)

0 Usuarios y 1 Visitante están viendo este tema.

chis

  • Visitante
Tengo problemas con wifislax últimas versiones
« en: 04-03-2016, 21:24 (Viernes) »
El problema es que con las últimas versione se me queda en pantalla negra ósea que arranca pero al final se queda pantalla en negro.

Sin embargo con la versión wifislax-4-11-1-final si termina de arrancar

La tarjeta grafica que tengo es esta

Campo   Valor
Propiedades de la placa de video   
Descripción del dispositivo   AMD Radeon R7 200 Series
Identificación de la placa   AMD Radeon R7 200 Series
Identificación del BIOS   113-C5820300-104
Tipo de chip   AMD Radeon Graphics Processor (0x6658)
Tipo de DAC   Internal DAC(400MHz)
Fecha del controlador   04/12/2015
Versión del controlador   15.300.1025.1001
Proveedor del controlador   Advanced Micro Devices, Inc.
Tamaño de la memoria   2048 MB
   
Controladores instalados   
aticfx32   8.17.10.1429
aticfx32   8.17.10.1429
aticfx32   8.17.10.1429
atiumdag   9.14.10.01162 - ATI Catalyst 15.8
atidxx32   8.17.10.0644
atiumdva   8.14.10.0533



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Tengo problemas con wifislax últimas versiones
« Respuesta #1 en: 05-03-2016, 00:40 (Sábado) »
las últimas versiones son versiones de desarrollo y no versiones estables, es normal que tengas problemas, pon tus consultas en el tema de esas versiones y así ayudaras a USUARIONUEVO a solucionar los BUGS que van a pareciendo.


saludos
« Última modificación: 05-03-2016, 00:40 (Sábado) por drvalium »

chis

  • Visitante
Re: Tengo problemas con wifislax últimas versiones
« Respuesta #2 en: 21-03-2016, 12:46 (Lunes) »
Sigo probando las últimas versiones y más de lo mismo

drvalium me puedes indicar el hilo para ponérselo a USUARIONUEVO gracias de antemano


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: Tengo problemas con wifislax últimas versiones
« Respuesta #3 en: 21-03-2016, 13:13 (Lunes) »
Código: [Seleccionar]
atiumdag   9.14.10.01162 - ATI Catalyst 15.8
perfecto ...

¿ estas metiendo algún modulo de drivers ati verdad? .. ¿si? ..pues quítalo anda.


http://support.amd.com/en-us/download/desktop?os=Linux+x86

en la casilla relesase notes

System Requirements

Before attempting to install the AMD Radeon Software Crimson Edition 15.12 Proprietary Linux Graphics Driver, the following software must be installed:
◾Xorg/Xserver 7.4 and above (up to 1.17)
◾Linux kernel 2.6 or above (up to 3.19)
◾glibc version 2.2 or 2.3
◾POSIX Shared Memory (/dev/shm) support is required for 3D applications

si la iso de desarrollo tiene xorg 1.18.2  ...  ¿Qué pasa?

y estamos mirando el ultimo disponible,..si miras de mas viejos ya te cagas.

« Última modificación: 21-03-2016, 13:19 (Lunes) por USUARIONUEVO »

chis

  • Visitante
Re: Tengo problemas con wifislax últimas versiones
« Respuesta #4 en: 21-03-2016, 15:18 (Lunes) »
USUARIONUEVO. No estoy metiendo nada, solo quemo la iso tal cual me baja

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: Tengo problemas con wifislax últimas versiones
« Respuesta #5 en: 21-03-2016, 15:29 (Lunes) »
y eso que es..

atiumdag   9.14.10.01162 - ATI Catalyst 15.8
« Última modificación: 21-03-2016, 15:30 (Lunes) por USUARIONUEVO »

chis

  • Visitante
Re: Tengo problemas con wifislax últimas versiones
« Respuesta #6 en: 21-03-2016, 19:22 (Lunes) »
y eso que es..

atiumdag   9.14.10.01162 - ATI Catalyst 15.8

Eso esta en el Windows lo saque con el EVEREST  para saber que tipo de grafica tengo no tiene nada que ver con el wifislax

chis

  • Visitante
Re: Tengo problemas con wifislax últimas versiones
« Respuesta #7 en: 26-03-2016, 12:09 (Sábado) »
Que solución le puedo dar a mi problema para que me funcionen las nuevas ISO ya e probado todas las nuevas y sigue igual