Autor Tema: aztualizaciones fallidas en wifislax 4.11.1  (Leído 3185 veces)

0 Usuarios y 1 Visitante están viendo este tema.

yo_lestat

  • Visitante
aztualizaciones fallidas en wifislax 4.11.1
« en: 26-10-2015, 13:03 (Lunes) »
Hola la verdad es que me encuentro que al conectar el internet me sale el mensaje que hay 313 aztualizaciones le doy y tarda un rato y me dice que hay aztualizaciones que no se pueden intalar reinicio y otra vez lo mismo me vuelven a salir 313
hay alguna manera de aztulaizarlo todo  todas las aplicaciones y todo a la vez de forma mas facil?
otra cosa es que cada vez que arranco le tengo que meter mi clave wifi para conectarme no se puede guardar mi clave para que se conecte automaticamente?



Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2378
  • Prácticas precisas precisan práctica
Re: aztualizaciones fallidas en wifislax 4.11.1
« Respuesta #1 en: 29-10-2015, 01:28 (Jueves) »
En la versión de desarrollo está solucionado el problema de las actualizaciones: http://www.downloadwireless.net/?dir=isos-fase-testing/wifislax-current

yo_lestat

  • Visitante
Re: aztualizaciones fallidas en wifislax 4.11.1
« Respuesta #2 en: 29-10-2015, 01:32 (Jueves) »
gracias, y respecto al guardar la red wifi domestica hay alguna solucion?

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2378
  • Prácticas precisas precisan práctica
Re: aztualizaciones fallidas en wifislax 4.11.1
« Respuesta #3 en: 29-10-2015, 01:35 (Jueves) »
Pues si hay solución, pero para eso abre otro hilo, ya que no tiene nada que ver con el título de este.

carlosp

  • Visitante
Re: aztualizaciones fallidas en wifislax 4.11.1
« Respuesta #4 en: 29-10-2015, 19:40 (Jueves) »
Muy buenas, a mí me pasa lo mismo. Hay 13 actualizaciones que no se instalan. Yo tengo la suite instalada en el HDD. ¿Cómo puedo arreglar esto?

Gracias y saludos

Edito: Una de las actualizaciones es Filezilla y al intentar actualizar desde los Actualizadores incluidos, da el siguiente error:
/opt/wifislax-updaters/Internet/filezilla_updater: línea 32: f_dependencias: no se encontró la orden
Con todos los demás pasa igual.
« Última modificación: 29-10-2015, 19:44 (Jueves) por carlosp »

trax69

  • Visitante
Re: aztualizaciones fallidas en wifislax 4.11.1
« Respuesta #5 en: 29-10-2015, 19:49 (Jueves) »
Muy buenas, a mí me pasa lo mismo. Hay 13 actualizaciones que no se instalan. Yo tengo la suite instalada en el HDD. ¿Cómo puedo arreglar esto?

Gracias y saludos

Edito: Una de las actualizaciones es Filezilla y al intentar actualizar desde los Actualizadores incluidos, da el siguiente error:
/opt/wifislax-updaters/Internet/filezilla_updater: línea 32: f_dependencias: no se encontró la orden
Con todos los demás pasa igual.

Joe... Me dices que este post tiene 600 páginas lo entiendo que vuelvas a preguntar pero es que la solución lo tienes en esta misma página...
Lo mejor sería actualizar y en caso de que no quieras, hay un módulo que actualiza esos scripts
« Última modificación: 29-10-2015, 19:56 (Jueves) por trax69 »

carlosp

  • Visitante
Re: aztualizaciones fallidas en wifislax 4.11.1
« Respuesta #6 en: 07-11-2015, 22:27 (Sábado) »
Ya había visto el mensaje anterior, me gusta leer antes de preguntar. Mi pregunta era si se tenía que reinstalar todo de nuevo. Siento no haberme explicado bien. De todas formas gracias por responder.

Una vez reinstalada la nueva versión me ha salido en el updater un mensaje de una dependencia rota. He ejecutado el Verify Dependencies y me ha salido lo siguiente:
Found 2 missing dependencies:
libkdecore.so.5 required by:
 --> Package: subversion-1.9.2-i586-1 (/usr/lib/libsvn_auth_kwallet-1.so.0.0.0)
libkdeui.so.5 required by:
 --> Package: subversion-1.9.2-i586-1 (/usr/lib/libsvn_auth_kwallet-1.so.0.0.0)

Searching libkdecore.so.5:

Error, no MANIFEST files found.
Try to update or fix your slackyd.conf.

No sé qué significa y si es grave o no. Por eso pregunto de nuevo.

Gracias y saludos