Autor Tema: Aircrack+Crunch+Pyrit ¡¡ERROR !!  (Leído 2750 veces)

0 Usuarios y 1 Visitante están viendo este tema.

maniacteleco

  • Visitante
Aircrack+Crunch+Pyrit ¡¡ERROR !!
« en: 05-04-2013, 20:50 (Viernes) »
Hola, ya he conseguido que pyrit recocnozca mi GPU, de hecho he probado el benchmark y FUNCIONA! aunque sale una especie de error, cosa que ignoré porque veia que funcionaba a 12.000 keys/ segundos
Entonces lo que quiero conseguir es hacer funcionar AIRCRACK+CRUNCH+PYRIT para descifrar WPA2, pero me sale este error.
Me podeis ayudar?


wifislax crunch # ./crunch 8 8 0123456789 | pyrit -e CarlosSlim passthrough -i | aircrack-ng -a 2 /root/Desktop/carlos.cap -e CarlosSlim -b 00:03:6F:9E:11:9C -w -
Opening /root/Desktop/carlos.cap
Crunch will now generate the following amount of data: 900000000 bytes
858 MB
0 GB
0 TB
0 PB
Crunch will now generate the following number of lines: 100000000
/usr/lib/python2.6/site-packages/cpyrit/cpyrit.py:63: UserWarning: WARNING: Version mismatch between <module 'cpyrit._cpyrit_cpu' from '/usr/lib/python2.6/site-packages/cpyrit/_cpyrit_cpu.so'> ('0.4.0') and <module 'cpyrit._cpyrit_cuda' from '/usr/lib/python2.6/site-packages/cpyrit/_cpyrit_cuda.so'> ('0.4.1-dev')

  "('%s')\n" % (_cpyrit_cpu, _cpyrit_cpu.VERSION, mod, ver))


                                 Aircrack-ng 1.1 r2177
Passphrase not in dictionary

                              40



Quitting aircrack-ng...



« Última modificación: 05-04-2013, 20:53 (Viernes) por maniacteleco »

warcry

  • Visitante
Re: Aircrack+Crunch+Pyrit ¡¡ERROR !!
« Respuesta #1 en: 05-04-2013, 21:08 (Viernes) »
me alegro tio que lo consiguieras hacer funcionar.

la proxima, versiones oficiales, las beta son eso, para probar y ver fallos

eso si, en estos experimetos no te puedo ayudar, ya que nisiquiera puedo reproducir el error, porque no tengo nvidia.

maniacteleco

  • Visitante
Re: Aircrack+Crunch+Pyrit ¡¡ERROR !!
« Respuesta #2 en: 05-04-2013, 21:13 (Viernes) »
me alegro tio que lo consiguieras hacer funcionar.

la proxima, versiones oficiales, las beta son eso, para probar y ver fallos

eso si, en estos experimetos no te puedo ayudar, ya que nisiquiera puedo reproducir el error, porque no tengo nvidia.

Ya me has ayudado bastante. Gracias.

PD: No he podido arrancar el Wifislax 4.3, ha sido imposible. Con Wifislax 4.2 no problem!

warcry

  • Visitante
Re: Aircrack+Crunch+Pyrit ¡¡ERROR !!
« Respuesta #3 en: 05-04-2013, 21:13 (Viernes) »
tienes suficiente espacio para el diccionario que genera crunch ?

creo que te pide 900 mb, si no tienes espacio suficiente, igual ese es el error, que lo primero que hace crunch es ver el tamaño del diccionario y si hay espacio suficiente en el disco/ram o donde lo vaya alojar.

si no hay espacio, el programa ni se molesta en crear el archivo, te manda un mensaje de error y ya ta.

y como no hay diccionaro, aircrack te manda a paseo tambien.


maniacteleco

  • Visitante
Re: Aircrack+Crunch+Pyrit ¡¡ERROR !!
« Respuesta #4 en: 05-04-2013, 21:25 (Viernes) »
tienes suficiente espacio para el diccionario que genera crunch ?

creo que te pide 900 mb, si no tienes espacio suficiente, igual ese es el error, que lo primero que hace crunch es ver el tamaño del diccionario y si hay espacio suficiente en el disco/ram o donde lo vaya alojar.

si no hay espacio, el programa ni se molesta en crear el archivo, te manda un mensaje de error y ya ta.

y como no hay diccionaro, aircrack te manda a paseo tambien.



He probado a utilizar PYRIT + AIRCRACK  con diccionario y pyrit no actua tampoco. (solo rula aircrack a velocidad de CPU ), por lo que descarto la falta de espacio.

wifislax ~ # pyrit -e XXXXXX passthrough | aircrack-ng -a 2 /root/Desktop/XXXXX.cap -e XXXXXX -b XXXXXXX -w /root/Desktop/diccionario.txt