Autor Tema: Desastre de auditoria con Tp-Link WN8200ND (con Wifislax 4.9)  (Leído 12799 veces)

0 Usuarios y 1 Visitante están viendo este tema.

warcry

  • Visitante
Bueno hoy ha caído en mis manos una Tp-Link WN8200ND con chipset rtl8192cu


Pues como no he tenido nunca un chip de esos, dado que yo soy fan de las ralink, he decidido comprobar de que era capaz este adaptador usb.

Pues lo primero, lo típico la pongo en modo monitor, y se pone, hasta ahí bien.

pues vamos a ver la tasa de inyección, me monto mi ap con clave wep con un dlink dir 825 y empiezo a darle, con la sorpresa de que no me hace la asociación falsa, por lo que espera a un cliente, pues nada le conecto el móvil, y sorprendentemente no me reconoce ningun cliente asociado, bueno, supongo que sera el móvil, pues le pongo el portátil, y nasti de plasti.

de vez en cuando se anima y me suelta 10 datas, esta un minuto así, y se para.

bueno, pues vamos a cambiar de software, yo soy de minidwep-gtk, pues le doy al geminis-auditor, y tres cuartos de lo mismo, que no me detecta a los clientes asociados, pero bueno, este soft trinca unos cuantos arp- y se pone a inyectar a una tasa de 90-99 ivs.

Por lo cual, mosca con este asunto, levanto un ap con clave wep con wap y tres cuartos de lo mismo.

pues nada, le meto con la integrada del portátil, una intel a -79 db y a la primera me reconoce los clientes asociados, me hace la asociación falsa y se pone a inyectar a una modesta tasa de unos 20-30 ivs (pero a-79 db que quereis  ;) ) eso contra el dlink y contra el ap con wap.

hay que tener en cuenta que con la Tp-Link la recepción de la señal estaba a -56 db.

Por lo que como conclusión saco, que ese chipset es una P.uta mierda para hacer auditorias, no tiene para nada logrado el modo monitor.

se pone en modo monitor : SI
inyecta: SI
ES UNA PUTA MIERDA : también.

un saludo



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Desastre de auditoria con Tp-Link WN8200ND (con Wifislax 4.9)
« Respuesta #1 en: 04-08-2014, 22:15 (Lunes) »
todas las nuevas realtek , pintan similar...


eso mismo que comentas me sucedio cuando compre el primer realtek que  no era el 8187

pille la alfa blanca con 8188 y lo mismo que comentas ..ni asociar, ni inyectar o si llegaba a inyectar a unos 20-30 ivs , con cliente claro ... la señal tres cuartos de los mismo , ... miente como la 8187.


sin embargo he leido de algun chip ralink , que salio nuevo y pirula igual que el 3070 o mejor ...  >:D

y atheros creo ha sacado algun chip tambien.



Fr3dY

  • Visitante
Re: Desastre de auditoria con Tp-Link WN8200ND (con Wifislax 4.9)
« Respuesta #2 en: 04-08-2014, 23:34 (Lunes) »
En este post puse algo de info. al respecto: https://foro.seguridadwireless.net/live-wifislax/rtl8192cu-tplink-tl-wn8200nd-dejo-de-funcionar/msg313047/#msg313047, pero por lo que leí no tengas muchas esperanzas...  :-\


Saludos

Kali

  • Visitante
Re: Desastre de auditoria con Tp-Link WN8200ND (con Wifislax 4.9)
« Respuesta #3 en: 13-08-2014, 22:36 (Miércoles) »
Hola warcry.
Ese adaptador un de los peores que hay, se me acaba de quemar
« Última modificación: 13-11-2014, 06:50 (Jueves) por Kali »

Kali

  • Visitante
Re: Desastre de auditoria con Tp-Link WN8200ND (con Wifislax 4.9)
« Respuesta #4 en: 04-09-2014, 01:35 (Jueves) »
Hola chicos, me volvió a funcionar el adaptador tp link wn8200nd solo lo desarme y desolde la lamina
protectora para ver donde se calentaba
al parecer era una miniresistencia azul se la quite con una aguja y volvió a funcionar
buena a ver cuanto dura  8).