Autor Tema: Problema al montar NTFS en Wifislax 4.8 en HDD  (Leído 1815 veces)

0 Usuarios y 1 Visitante están viendo este tema.

DobleJ

  • Visitante
Problema al montar NTFS en Wifislax 4.8 en HDD
« en: 30-03-2014, 15:09 (Domingo) »
Buenas tardes, he estado buscando por el foro y en hilo de consejos de instalacion de wifislax en disco duro pero no he encontrado respuesta a mi problema.

Tengo wifislax 4.8 instalada en el disco duro sin windows ni nada, ella sola. Cuando intento conectar algun pendrive o disco duro no puede montarlo y me aparece un error:

Citar
An error occurred while accessing 'Inicio', the system responded: La operación solicitada ha fallado.: Error mounting: mount exited with exit code 1: helper failed with:
mount: wrong fs type, bad option, bad superblock on /dev/sdb1,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail  or so

Quisiera saber si tiene alguna solución ya que me aparece tanto con pendrives de 16Gb como con un disco duro de 1Tb.

Gracias, un saludo.



teik

  • Visitante
Re: Problema al montar NTFS en Wifislax 4.8 en HDD
« Respuesta #1 en: 31-03-2014, 12:16 (Lunes) »
montalo con el gparted, a mi me pasa lo mismo. Si lo montas primero luego ya te lo leera y podras modificar

DobleJ

  • Visitante
Re: Problema al montar NTFS en Wifislax 4.8 en HDD
« Respuesta #2 en: 05-04-2014, 13:20 (Sábado) »
Ok, gracias aunque lo he probado pero el gparted no me deja montarlo, seguiré investigendo porque ahora estoy a través del vmware y ni siquiera me lo reconoce el gparted.

Saludos.

SpanishGroove

  • Visitante
Re: Problema al montar NTFS en Wifislax 4.8 en HDD
« Respuesta #3 en: 05-04-2014, 13:49 (Sábado) »
Muy Buenas!

En el momento de la descarga, comprobaste el MD5?  ^-^ Por favor, en cada una de vuestras dudas, facilitad este dato, así la respuesta tardará menos y será más objetiva.

Un Saludo!

//FINAL Y MÁS DOS RESPUESTAS