Autor Tema: reaver prueba pin de 4 digitos sin -p  (Leído 6223 veces)

0 Usuarios y 1 Visitante están viendo este tema.

goyfilms

  • Visitante
reaver prueba pin de 4 digitos sin -p
« en: 04-01-2013, 12:59 (Viernes) »
Me pasa una cosa muy curiosa usando reaver en un router con MAC C4:3D:C7:XX:XX:XX.
Aquí va el log:
Código: [Seleccionar]
[+] Switching mon0 to channel 11
[+] Restored previous session
[+] Waiting for beacon from C4:3D:C7:XX:XX:XX
[+] Associated with C4:3D:C7:XX:XX:XX (ESSID: XXX)
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x02), re-trying last pin
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x03), re-trying last pin
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x02), re-trying last pin
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x02), re-trying last pin
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x03), re-trying last pin
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x02), re-trying last pin
[+] 94.37% complete @ 2013-01-04 10:04:17 (0 seconds/pin)
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x03), re-trying last pin
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x02), re-trying last pin
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x02), re-trying last pin
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x02), re-trying last pin
[!] WARNING: 10 failed connections in a row
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x02), re-trying last pin
[+] 94.37% complete @ 2013-01-04 10:05:25 (0 seconds/pin)
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[+] Sending WSC NACK
[!] WPS transaction failed (code: 0x03), re-trying last pin
[+] Trying pin 4355
7
[+] Sending EAPOL START request
[+] Received identity request
[+] Sending identity response
[!] WARNING: Receive timeout occurred

Como véis, parece que prueba incesantemente el pin 4355 y eso que no he especificado el parámetro -p
Además, ese 7 que aparece en la siguiente linea siempre no sé qué pinta ahí...
¿Alguna idea del por qué?



warcry

  • Visitante
Re: reaver prueba pin de 4 digitos sin -p
« Respuesta #1 en: 04-01-2013, 13:34 (Viernes) »
que reaver?, hay muchos, jejejeje

entiendo que el que viene de serie en wifislax 4.3, el tuneado?

goyfilms

  • Visitante
Re: Re: reaver prueba pin de 4 digitos sin -p
« Respuesta #2 en: 04-01-2013, 14:18 (Viernes) »
Correcto. El que viene con el wifislax. El oficial con colorines

Enviado desde mi Nexus 10 usando Tapatalk 2

warcry

  • Visitante
Re: reaver prueba pin de 4 digitos sin -p
« Respuesta #3 en: 04-01-2013, 14:19 (Viernes) »
prueba con el reaver 1.3 que también viene de serie en el menu, a ver si te hace lo mismo.

el reaver 1.4 a secas sin tunear también viene en el menu.

iconos verde (1.3) amarillo (1.4)
« Última modificación: 04-01-2013, 14:31 (Viernes) por warcry »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14425
Re: reaver prueba pin de 4 digitos sin -p
« Respuesta #4 en: 04-01-2013, 14:30 (Viernes) »
mas que probar ,,,,  podrias ponernos el comando.

por que probar lo que es probar esta probadisimo.

¿ eso te sucede en shell , o al usar alguno de tus scripts ?


goyfilms

  • Visitante
Re: Re: reaver prueba pin de 4 digitos sin -p
« Respuesta #5 en: 04-01-2013, 15:17 (Viernes) »
El comando es:
reaver -i mon0 -b C4:3D:C7:XX:XX:XX -c 11 -s sesion.wps -vv
He probado tambien con el reaver-1.3 y con el reaver-wifislax con los mismos parametros y con idéntico resultado
Puede ser que la sesion este corrupta? Por decir algo que no tengo ni idea de como funciona internamente el reaver y el fichero de pins me parece un galimatias ;-)
Enviado desde mi GT-I9300 usando Tapatalk 2

goyfilms

  • Visitante
Re: Re: Re: Re: reaver prueba pin de 4 digitos sin -p
« Respuesta #6 en: 12-02-2013, 16:24 (Martes) »
Lo he vuelto a pasar desde el principio y ahora funcionó perfectamente. No sé por qué pasaría eso, pero investigando por ahí me he encontrado a gente que también le pasó lo mismo. Les ponía que probaba un pin de 4 dígitos y el 7 de marras...

Enviado desde mi Nexus 10 usando Tapatalk 2