Autor Tema: Reaver a FTE-XXXX  (Leído 22958 veces)

0 Usuarios y 1 Visitante están viendo este tema.

djkarter

  • Visitante
Reaver a FTE-XXXX
« en: 13-11-2012, 22:18 (Martes) »
Buenas noches:
Tengo un problema, intento hacer reaver a mi red FTE-XXXX, pero desde el principio empieza con el 90% y las claves que va probando, siempre son con los 4 primero digitos iguales, sin ponerle ninguna configuracion ni nada de pin ni nada. A que puede ser debido?? Además lo dejo tiempo, y cuando llega al 99,99% sique sin sacar nada y probando el mismo pin.....

Saludos.



djkarter

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #1 en: 17-11-2012, 14:17 (Sábado) »
Nadie sabe el porque??? Ahora mismo estoy probando de nuevo y empieza con los números 1 2 3 4, de inicio, siempre los mismos, los cuatro siguientes los va cambiando pero ya va en un 92 por ciento. algo muy raro puesto que yo no le pongo ninguna configuración de pin. alguno sabe algo???

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8406
Re: Re: Reaver a FTE-XXXX
« Respuesta #2 en: 17-11-2012, 15:59 (Sábado) »
Hola

Si no pones los comandos que usas o como lo haces difícilmente se te puede ayudar. Aunque mas o menos sepamos que pasa

Saludos

djkarter

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #3 en: 17-11-2012, 18:36 (Sábado) »
Buenas tardes:

gracias por la respuesta.
el comando que uso es el normal, el que aparece como ejemplo cuando tecleas "reaver" en el terminal.

reaver -i mon0 -b (mac en cuestion) -vv

Solo eso y directamente empieza a probar con el 12345678, luego 12340002, luego 12344445, y asi sucesivo. Los 4 primeros (1234) no cambian y empieza con el 90%, llega al 99,99%, al llegar ahi se pone a repetir el mismo siempre y nada de nada. La cuestion es como hacer para que cambie ese inicio y pruebe con todos los posibles, como he hecho con una WLAN_XXXX por ejemplo.

Saludos y gracias

ChimoC

  • Visitante

Coeman76

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #5 en: 10-12-2012, 15:38 (Lunes) »
Buenas

El problema en las redes FTE-XXXX no tiene que ver con el checksum del ultimo digito del pin (al menos con los routers que he tenido en mis manos).

El problema es que utilizais reaver 1.4
Reaver 1.4 encuentra un falso M6 al comprobar el pin 12345670 quedandose con el bloque 1234 y pasando al 90% automaticamente,pero ese M6 va a llevarnos a un 99% sin darnos la key,ya que el pin no es ese en verdad.
El problema se soluciona utilizando reaver 1.3 y dejando que encuentre el pin por sí solo.

un saludo

djkarter

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #6 en: 14-12-2012, 17:10 (Viernes) »
Gracias por la respuesta.
Ahora biene lo "bueno" por lo menos para mi.
¿Como puedo descargarme e instalar en mi wifislax actual la version 1.3?
Me pillo mucho con los comandos de linux y no me aclaro del todo.

Saludos.

popeye7

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #7 en: 14-12-2012, 20:22 (Viernes) »
Hola ,introducciendo el módulo reaver 1.3 xzm junto con de salvar sesion ,que salieron al principio de reaver en este foro,en la carpeta módulosy creando la iso nueva . De esta forma anulan  el módulo  reaver 1.4 . Creo recordar que fue publicado para wifiway 3.4 . yo tengo isos de wifiway 3.4 ,wifislax4.1 y 4.2 con estos dos módulos que comento y funciona el reaver 1.3 .Tambien hay otra opcion que es mediante el wpscrackgui quetiene la opcion mediante conexion internet de actualizar o desactualizar la version de reaver .Suerte

popeye7

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #8 en: 14-12-2012, 20:49 (Viernes) »
El módulo de reaver 1.3 existe .Busca módulos wifiway 3.0 y su creador fue USUARIONUEVO.

warcry

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #9 en: 14-12-2012, 21:50 (Viernes) »
como no se que version de wifislax usas, y creo que para la 4.2 y 4.3 no sirven los modulos antiguos te he hecho un video tutorial.

pero primero prueba a descargarte el modulo que te ha dicho popeye, y lo metes en la carpeta modules, que es mas sencillo.

si no sigue estos pasos.



y por favor cuéntanos a ver que tal te va

porque estoy hasta los co.jones de ver comentarios de la peña diciendo que se solucionan los problemas con el reaver 1.3, todo porque el reaver 1.4 que incluyo en su dia wifiway, esa subversion tenia bugs.

pero como coeman76 ha respondido tan seguro, me ha creado a mi la duda.

a ver si el reaver 1.3 cura el cancer, porque vamos lo venden como milagroso.
« Última modificación: 14-12-2012, 22:51 (Viernes) por warcry »

popeye7

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #10 en: 14-12-2012, 22:54 (Viernes) »
Buenas noches , lo que comenta coeman76 es correcto en casi todos los casos.

warcry

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #11 en: 14-12-2012, 23:02 (Viernes) »
Buenas noches , lo que comenta coeman76 es correcto en casi todos los casos.

claro, porque la conjunción de los planetas, en el vórtice de neptuno, y en parábola eliptica sobre el sol, unido a las profecias de nostradamus, y el fin del mundo de los mayas, pues hacen que el reaver 1.3 sea el mejor anticonceptivo del mundo, que ademas te hace mas alto, mas guapo y te pone los ojos azules.

yo no he tenido ningun problema con reaver 1.4, excepto con las subversion que trae wifiway 3.4, los "problemas" que da se deben a otros factores, como condiciones de enlace, distancia al ap, bloqueo o no, falsos positivos de wps, router que no cumplen el checksum, no todos los chipset son compatibles y los que lo son unos funcionan mejor que otros, etc

popeye7

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #12 en: 14-12-2012, 23:31 (Viernes) »
¿ Has probado el reaver 1.4 con alguna red FTE-XXXX ? coeman76 define el problema de que  el reaver 1.4 (independientemente de la distro que se utilice) pongas el pin de 0, de 4 cifras, de 8 , se va  al M6  y 90% , siguiendo hasta 99.9%  sin conseguir el pin correctos salvo que el pin de 4 o 8 cifras sea el correcto. Mientras con el reaver 1.3 empieza a tirar pins de forma aleatoria sacando en la mayoria de las veces el pin correcto. Los motivos de que ocurra esto los desconozco  , pues te hablo de mi experiencia y pienso que coincide con lo que expuso coeman76 y creo que ambos  con la intencion de ayudar djkarter.

warcry

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #13 en: 14-12-2012, 23:45 (Viernes) »
por lo que ha expuesto coeman76, es por lo que le he echo el vidieotutorial, para que instale el reaver 1.3 y salimos de dudas, ya que lo ha expuesto en un caso concreto y con argumentos.

y yo soy el primero que quiero aprender, y luego de confirmarse lo que dice coeman, ver cuales son las causas de que ese router de falsos positivos de m6  ;)

pero lo que no me vale, es como el reaver 1.3 me saco una clave ahora es lo que vale para todo lo que le pase al reaver 1.4

popeye7

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #14 en: 15-12-2012, 00:00 (Sábado) »
Creo que el problema  no esta el reaver 1.4 .Pienso que es un mecanismo de seguridad que traen los router de las FTE-XXXX ratificando lo anteriormente expuesto se cumple con redes FTE-XXXX con bssid 80:B6:86:XX:XX:XX, 04:C0:6F:XX:XX:XX, 20:2B:C1:XX:XX:XX entre otras.

popeye7

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #15 en: 15-12-2012, 11:34 (Sábado) »
He probado el módulos de reaver 1.3 xzm que creo USUARIONUEVO para wifiway 3.0                           ( http://www.multiupload.nl/ZYTQ9NKNGE) añadiéndolo a la carpeta modules de wifislax 4.3 rc4  y rc6 y funciona reaver 1.3 y sin afectar el funcionamiento de reaver-1.4-wifislax-mod-BETA5. Creo recordar que para que funcionara en wifislax 4.1 y 4.2 era ineludible insertarlo conjuntamente   en la carpeta módules ,  al módulo salvar_sesion_reaver  .xzm      (http://www.downloadwireless.net/modulos/wifiway-3-4/salvar_sesion_reaver.xzm) .

djkarter

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #16 en: 15-12-2012, 15:50 (Sábado) »
Buenas tardes a todos:
Lo primero de todo muchas gracias a todos por vuestra ayuda.
Os comento. En estos momentos tengo probando el reaver 1.3 en la red FTE-XXXX a ver que pasa (solo lleva una hora y de momento nada....) Lo tengo funcionando en Wifislax 4.3 rc6, y sin problemas (de momento). En cuanto tenga cualquier novedad, lo sabreis.

Saludos y gracias.

warcry

  • Visitante
Re: Re: Reaver a FTE-XXXX
« Respuesta #17 en: 15-12-2012, 15:53 (Sábado) »
Luego ha pasado del 1234

El reaver 1.3 lo has metido por módulo o como en el video?

yo también estoy en el móvil
saludos

djkarter

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #18 en: 15-12-2012, 21:00 (Sábado) »
Hola a todos de nuevo:

Lo primero.........¡¡¡¡¡¡¡¡¡¡¡¡Conseguido!!!!!!!!!!!!!!!!!
Mira que he probado cosas pero nada de nada y al final la mayor "chorrada" de probar la version 1.3 es lo mejor que he hecho.....

En unas 5 horas mas menos, lo ha conseguido. Todo sin problemas.

El modulo lo meti, con perdon, mirando en una pagina que me salio en google..... copio los comandos que use (directamente lo descargue e instale)

wget http://reaver-wps.googlecode.com/files/reaver-1.3.tar.gz
tar -xzvf reaver-1.3.tar.gz
cd reaver-1.3/src/
./configure
make
make install

Saludos a todos......

warcry

  • Visitante
Re: Reaver a FTE-XXXX
« Respuesta #19 en: 15-12-2012, 21:14 (Sábado) »
valep,

osea que en los router FTE, el reaver 1.4 se queda cuajado en el primer pin que trae por defecto, el 12345670, cogiendo los 4 primeros dígitos por un falso positivo m6.

gracias por contarlo.

un saludo.

//FINAL Y MÁS DOS RESPUESTAS