Autor Tema: ¿Puedo instalar GLM >= 0.9.3 (libglm-dev) sin cargarme el sistema?  (Leído 1763 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
hi

pues eso ¿puedo instalarlo o me lo cargaré todo?

en concreto lo que quiero instalar me pide los Headers de GLM.

   


un salido


« Última modificación: 28-09-2017, 19:00 (Jueves) por drvalium »

Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 530
  • volver....
Re: ¿Puedo instalar GLM >= 0.9.3 (libglm-dev) sin cargarme el sistema?
« Respuesta #1 en: 28-09-2017, 20:21 (Jueves) »
¿Por qué piensas que te vas a cargar bel sistema.?

Lo tienes en slackbuild.

http://slackbuilds.org/repository/14.2/development/glm/?search=glm


https://www.sendspace.com/file/gccytk

https://www.sendspace.com/file/agf1ti
 
Si tienes dudas instalalo en live.




Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: ¿Puedo instalar GLM >= 0.9.3 (libglm-dev) sin cargarme el sistema?
« Respuesta #2 en: 28-09-2017, 22:20 (Jueves) »
Por que esa librería afecta directamente por ejemplo a cosas como CUDA de Nvidia y no puedo probar si voy a romper algo.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14577
Re: ¿Puedo instalar GLM >= 0.9.3 (libglm-dev) sin cargarme el sistema?
« Respuesta #3 en: 28-09-2017, 22:30 (Jueves) »
Por que esa librería afecta directamente por ejemplo a cosas como CUDA de Nvidia y no puedo probar si voy a romper algo.

en este caso concreto es justo al reves..

si instalas glm , aplicaciones de calculos matematicos, podran hacer uso de cuda  ;)

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: ¿Puedo instalar GLM >= 0.9.3 (libglm-dev) sin cargarme el sistema?
« Respuesta #4 en: 28-09-2017, 22:49 (Jueves) »
ok, gracias.

Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 530
  • volver....
Re: ¿Puedo instalar GLM >= 0.9.3 (libglm-dev) sin cargarme el sistema?
« Respuesta #5 en: 01-10-2017, 00:17 (Domingo) »
..
« Última modificación: 01-10-2017, 00:19 (Domingo) por lupox »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: ¿Puedo instalar GLM >= 0.9.3 (libglm-dev) sin cargarme el sistema?
« Respuesta #6 en: 01-10-2017, 00:57 (Domingo) »
Algún día nos tienes que explicar que significan los ..

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14577
Re: ¿Puedo instalar GLM >= 0.9.3 (libglm-dev) sin cargarme el sistema?
« Respuesta #7 en: 01-10-2017, 01:20 (Domingo) »
veo que el paquete pesa muy poco ..

os parece algo util en la distro ?

he mirado videos en youtube, y solo veo mogollon de bolitas rebotando para todos lados..

¿que utilidad tiene exactamente?

Ponerme un escenario donde esto seria util , para valorar si lo añado.

Imagino que para ver peticiones a un sitio web ... y asi identificar ips que estan haciendo un DDOS ??

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: ¿Puedo instalar GLM >= 0.9.3 (libglm-dev) sin cargarme el sistema?
« Respuesta #8 en: 01-10-2017, 03:56 (Domingo) »
Supongo que te refieres a Logstalgia y no a la librería en si ¿no?

Un ejemplo practico, es poder revisar en tiempo real, un ataque DDoS, para ver donde atacan y como reacciona el servidor. Revisando los .logs en formato texto seria algo mucho mas difícil. Como ejemplo pongo el ataque que recibió el hacker.net

  


La verdad es que con los paneles de control actuales no sirve de mucho, ofrecen gráficos y filtros que permiten el estudio de los .log

A mi supongo que me gusta por que ya estoy mayor, el look ochentero me mola ;D

Si no se es administrador de un servidor con mucho trafico y visitas, realmente no sirve para nada. Si se tiene una web con muchas visitas, es una forma distinta de ver que es lo que mas mira la gente, si es en determinados periodos o repartido de forma uniforme, si te hacen hotlinkin con las fotos, etc...



si preguntas por la libreria, siendo pequeña, añadirla no molesta y es posible que se le pueda sacar partido con algún programa que necesite hacer cálculos rápidos. O algún compilador que uséis.


saludos

Pd: El modulo, lo he hecho mas por capricho, que por utilidad.
« Última modificación: 01-10-2017, 04:02 (Domingo) por drvalium »

Desconectado lupox

  • Colaborador
  • *
  • Mensajes: 530
  • volver....
Re:
« Respuesta #9 en: 01-10-2017, 13:05 (Domingo) »
: = editado

Sent from my RM-914_eu_spain_360 using Tapatalk

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14577
Re: ¿Puedo instalar GLM >= 0.9.3 (libglm-dev) sin cargarme el sistema?
« Respuesta #10 en: 01-10-2017, 20:28 (Domingo) »
glm , parece que no es una libreria muy usada .. en todo slackbuilds, solo 3 librerias la piden..

Código: [Seleccionar]
grep -r REQUIRES /root/Descargas/slackbuilds-current|grep glm|cut -d '/' -f6
Citar
glm
libgltf
libetonyek
gource

//FINAL Y MÁS DOS RESPUESTAS