Autor Tema: Problemas con WPSPINGenerator  (Leído 4130 veces)

0 Usuarios y 1 Visitante están viendo este tema.

emilyvanrose

  • Visitante
Problemas con WPSPINGenerator
« en: 19-09-2014, 17:46 (Viernes) »
holaaa!! soy nueva en el foro, pido disculpas por mo haberme presentado... pero esque este problema me carcome.
Tengo wifislax 4.9 y cuando intento buscar redea con wpspingenerator me dice que no hay redes diemponibles cn wps activo...y eso no puede ser por quw si que las hay...lo he intentado con otras herramientas como goyscript y tampoco...encuentram las redes y cuanso se poner a probar pin prueban todo el rato el mismo pin....
¿que puedo hacer?
Muchisimas gracias...he intentado indagar y solucionarlo sola...pero ya me pierdo.



Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Problemas con WPSPINGenerator
« Respuesta #1 en: 19-09-2014, 18:42 (Viernes) »
Creo que piensas que hay redes con wps activado porque habrás visto alguna de las que suele tener el wps activado, como las vodafone o la movistar, pero en principio si wpspingenerator no muestra ninguna red es porque lo tienen desactivado.

Aunque para salir de dudas puede escanear con wash, directamente:

Código: [Seleccionar]
airmon-ng start wlan0
wash -i mon0 -C

En caso de que wash te las detecte y el wpspingenerator no, sería un bug del script, pero lo dudo mucho porque el script ya yeva tiempo en la live y nadie ha reportado nada al respecto.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

emilyvanrose

  • Visitante
Re: Problemas con WPSPINGenerator
« Respuesta #2 en: 20-09-2014, 02:37 (Sábado) »
entonces que herramienta debo utilizar para desencriptar las claves? por que el wahs es solo para saber las que tienen encriptado wps no?

Daklon

  • Visitante
Re: Problemas con WPSPINGenerator
« Respuesta #3 en: 20-09-2014, 02:54 (Sábado) »
con wash detectas las redes y luego en otra terminal o la misma, lanzas reaver

la sintaxis mas frecuente si no recuerdo mal era algo como...

reaver -i mon0(tu interfaz) -b (dirección mac del objetivo) -vv(esto es solo si quiere ver lo que va "haciendo")

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Problemas con WPSPINGenerator
« Respuesta #4 en: 20-09-2014, 12:25 (Sábado) »
entonces que herramienta debo utilizar para desencriptar las claves? por que el wahs es solo para saber las que tienen encriptado wps no?

Aquí no estamos hablando de "desencriptar claves", para eso abre un nuevo hilo, aquí estamos hablando de "problemas con wpspingenerator", y para saber si wpspingenerator tiene algún problema es neceario que escanees con wash y me digas si este detecta alguna red con wps activado.

Gracias.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

emilyvanrose

  • Visitante
Re: Problemas con WPSPINGenerator
« Respuesta #5 en: 24-09-2014, 15:38 (Miércoles) »
Ya esta solucionado...el problema era el numero de canales, yo ponia el 14 pensando que cogia hasta el 14 y no solo el 14...puse uno y funciono.
Gracias por la ayuda!!

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14850
Re: Problemas con WPSPINGenerator
« Respuesta #6 en: 24-09-2014, 19:07 (Miércoles) »
Ya esta solucionado...el problema era el numero de canales, yo ponia el 14 pensando que cogia hasta el 14 y no solo el 14...puse uno y funciono.
Gracias por la ayuda!!

pues pone bien claro , pulsa enter para escanear 1-14   osea todos.


no pongas canal .solo pulsa enter.

aliastaz

  • Visitante
Re: Problemas con WPSPINGenerator
« Respuesta #7 en: 03-05-2016, 20:38 (Martes) »
A mi me sucede lo mismo, con otros como Géminis auditor, goyscript si que me detecta las redes pero con el wpspingenerator no las detecta, eso si, si primero las escaneo con el Géminis cierro el programa, abril y escaneo con wpspingenerator me la escanea, pero no me encuentra una que a mis compañeros de clase si que les encuentra