Autor Tema: Problemas con Windows 8.1 y Wifislax 4.9  (Leído 9215 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Xavinho

  • Visitante
Problemas con Windows 8.1 y Wifislax 4.9
« en: 16-12-2014, 12:10 (Martes) »
Hola, pues eso, recientemente he instalado la nueva versión de Wifislax en el usb, todo va bien hasta llegar al escritorio que no me funciona el mouse ni el teclado....
Con versiones anteriores nunca tuve problemas pero con esta no hay manera.
He probado los varios arranques pero no hay tu tía.
A alguien le ha sucedido y lo ha arreglado?
Portatil Asus con windows 8.1 (por si vale de algo)
Un Saludo y Gracias anticipadas.



Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2382
  • Prácticas precisas precisan práctica
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #1 en: 16-12-2014, 13:32 (Martes) »
Prueba con la última, Wifislax 4.10

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Xavinho

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #2 en: 16-12-2014, 14:55 (Martes) »
Prueba con la última, Wifislax 4.10
Gracias, voy a ello, me acabo de enterar de la última versión. >:(
Nada.... tampoco me va con la .10
« Última modificación: 16-12-2014, 15:28 (Martes) por Xavinho »

Fr3dY

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #3 en: 16-12-2014, 15:35 (Martes) »
Creo que USUARIONUEVO recompiló el kernel con otros parámetros para intentar solventar el problema, pero si no te funciona, habrá que seguir mirando :(
Por cierto, dices lo de "Windows 8.1"... ¿cómo arrancas Wifislax? ¿Mediante una máquina virtual? Si lo haces en modo LIVE, realmente no importa qué otros S.O. tengas instalados en tu disco duro.



Saludos

Garcad

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #4 en: 16-12-2014, 16:31 (Martes) »
Mira si el S.O. te detecta el teclado usando wifislax ~ # xev

Este comando detecta las acciones desarrolladas sobre las X (por eso debe correrse bajo un entorno grafico), cuando lo hagas aparecera un cuadrito blanco, posteiormente oprime teclas, si en la consola aparecen lineas es porque los eventos suceden, y si es asi es problema del sistema operativo, si no probablemente sea problema de hardware

Editado: Entra en la bios y mira si encuentras algo referente al teclado/keyboard para activarlo desde el arranque. Si tiene la bios la funcion en disable, cambialo por enable.

Salu2
« Última modificación: 16-12-2014, 16:35 (Martes) por Garcad »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2382
  • Prácticas precisas precisan práctica
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #5 en: 16-12-2014, 17:03 (Martes) »
Si no le funciona el teclado no va a poder escribir comandos.. xd

Creo haber leído en otro post que con la 4.8 si te funcionaba.. en ese caso posiblemente sea problema de la configuración del kernel.

Prueba una cosa si quieres.. mete este módulo en la carpeta "modules" del live usb https://mega.co.nz/#!phxxybxC!cV08fBUiPpfDSswpbtavXPVXgvMfmUJKdfVyI-qNy6o

Arranca wifislax con el módulo, al llegar al escritorio pasados unos segundos, el sistema se apagará solo, y en la raiz del usb tendrás un archivo llamado "wifislax-debug.txt", pega aquí el contenido del archivo que contiene datos sobre tu hardware, así será mas fácil saber que drivers hay que activar en la config del kernel para que funcione el touchpad y el teclado.
« Última modificación: 16-12-2014, 17:11 (Martes) por geminis_demon »

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Garcad

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #6 en: 16-12-2014, 17:07 (Martes) »
Si no le funciona el teclado no va a poder escribir comandos.. xd

Puede usar otro teclado, jejejeje.

Mira si esta cargado, en uso el modulo del teclado que esta incluido en el kernel.

Puedes hacerlo con un raton y el teclado virtual.

wifislax ~ # lsmod | grep evdev
evdev                   7305  18
wifislax ~ #

Salu2
« Última modificación: 16-12-2014, 17:07 (Martes) por Garcad »

Xavinho

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #7 en: 16-12-2014, 18:11 (Martes) »
Si no le funciona el teclado no va a poder escribir comandos.. xd

Creo haber leído en otro post que con la 4.8 si te funcionaba.. en ese caso posiblemente sea problema de la configuración del kernel.

Prueba una cosa si quieres.. mete este módulo en la carpeta "modules" del live usb https://mega.co.nz/#!phxxybxC!cV08fBUiPpfDSswpbtavXPVXgvMfmUJKdfVyI-qNy6o

Arranca wifislax con el módulo, al llegar al escritorio pasados unos segundos, el sistema se apagará solo, y en la raiz del usb tendrás un archivo llamado "wifislax-debug.txt", pega aquí el contenido del archivo que contiene datos sobre tu hardware, así será mas fácil saber que drivers hay que activar en la config del kernel para que funcione el touchpad y el teclado.
Hola, le he instalado el módulo ese pero no se me apaga el sistema. Básicamente no me hace nada...
Lo que no entiendo es el porque mientras se carga el Wifislax y sale lo de escoger las varias formas de arrancar, me funciona, al cargar completamente el S.O ya se queda como ''pillado''.. no se, es raro y con versiones anteriores a la .9 me iba sin problema...

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14540
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #8 en: 16-12-2014, 18:44 (Martes) »
¿formateas el pendrive antes de poner la versión nueva de wifislax?

respecto a teclados y demás no he tocado nada en el kernel.

cuando esas cosas sucenden suele ser por que el vmlinuz que arranca , no corresponde a uno de los kernel del sistema.


por ejemplo ... borrar la carpeta wifislax , y poner la nueva, sin hacer lo mismo con la carpeta boot , y os pasaría eso exactamente.

veríais el escritorio , pero no tendríais teclado/raton

Xavinho

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #9 en: 16-12-2014, 18:49 (Martes) »
Creo que USUARIONUEVO recompiló el kernel con otros parámetros para intentar solventar el problema, pero si no te funciona, habrá que seguir mirando :(
Por cierto, dices lo de "Windows 8.1"... ¿cómo arrancas Wifislax? ¿Mediante una máquina virtual? Si lo haces en modo LIVE, realmente no importa qué otros S.O. tengas instalados en tu disco duro.



Saludos
Lo puse arriba que es con la usb desde donde arranco. Solo me pasa con la .9 y esta última.
Con las versiones anteriores no tuve problemas.
Lo del sistema operativo lo puse por si podía influir en algo..
Saludos

Xavinho

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #10 en: 16-12-2014, 18:52 (Martes) »
Mira si el S.O. te detecta el teclado usando wifislax ~ # xev

Este comando detecta las acciones desarrolladas sobre las X (por eso debe correrse bajo un entorno grafico), cuando lo hagas aparecera un cuadrito blanco, posteiormente oprime teclas, si en la consola aparecen lineas es porque los eventos suceden, y si es asi es problema del sistema operativo, si no probablemente sea problema de hardware

Editado: Entra en la bios y mira si encuentras algo referente al teclado/keyboard para activarlo desde el arranque. Si tiene la bios la funcion en disable, cambialo por enable.

Salu2
La historia, es mas rara aún.. estas dos últimas versiones son las únicas que me hace eso... con las anteriores no tuve problemas de ningún tipo.
Pero lo curioso es que hasta que está completamente cargado el sistema, es cuando ya no va... mientras ararnca puedo usar el teclado para elegir los varios tipos de arranque y todas esas opciones que salen, pero justo de estar cargado ya no va nada. ni el teclado ni el mouse.
He probado otro mouse para ver si iba pero tampoco....
Saludos

javiercalavera

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #11 en: 16-12-2014, 19:17 (Martes) »
Hola a todos.

Comprueba el md5 del wifislax o vuelve a descargarlo. El fallo que indicas también ocurre cuando hay ficheros corruptos, no son los adecuados o faltan.

Un saludo

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2382
  • Prácticas precisas precisan práctica
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #12 en: 16-12-2014, 19:52 (Martes) »
Si no le funciona el teclado no va a poder escribir comandos.. xd

Creo haber leído en otro post que con la 4.8 si te funcionaba.. en ese caso posiblemente sea problema de la configuración del kernel.

Prueba una cosa si quieres.. mete este módulo en la carpeta "modules" del live usb https://mega.co.nz/#!phxxybxC!cV08fBUiPpfDSswpbtavXPVXgvMfmUJKdfVyI-qNy6o

Arranca wifislax con el módulo, al llegar al escritorio pasados unos segundos, el sistema se apagará solo, y en la raiz del usb tendrás un archivo llamado "wifislax-debug.txt", pega aquí el contenido del archivo que contiene datos sobre tu hardware, así será mas fácil saber que drivers hay que activar en la config del kernel para que funcione el touchpad y el teclado.
Hola, le he instalado el módulo ese pero no se me apaga el sistema. Básicamente no me hace nada...
Lo que no entiendo es el porque mientras se carga el Wifislax y sale lo de escoger las varias formas de arrancar, me funciona, al cargar completamente el S.O ya se queda como ''pillado''.. no se, es raro y con versiones anteriores a la .9 me iba sin problema...

Entonces el problema no es que no funcione el teclado, es que el sistema se queda congelado.. formatea el pendrive y empieza de nuevo..

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Xavinho

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #13 en: 16-12-2014, 21:25 (Martes) »
Hola a todos.

Comprueba el md5 del wifislax o vuelve a descargarlo. El fallo que indicas también ocurre cuando hay ficheros corruptos, no son los adecuados o faltan.

Un saludo
Ok, Gracias. No creo que sea el problema ese porque he descargado varios ya del .9 y uno del .10
ahora estoy descargando otro a ver si hay más suerte..
Estoy pensando en si no podría ser el ejecutable ese que bootea el pen... si no me equivoco, empezó a fallar cuando lo usé... quizá sea coincidencia, pero en todas las versiones de wifiway y slax, nunca lo he usado y siempre ha ido a la primera. Con estas dos últimas versiones lo he echo y no me ha ido bien del todo.,..,
Saludos y gracias! Voy a probar otra versión.
P.D, la forma de formatear es la predeterminada y formato lento no?

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8403
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #14 en: 16-12-2014, 21:40 (Martes) »
Hola

Da igual que lo descargues una o mil veces, si no compruebas el MD5 es posible que las mil estén mal.

Formatea el pen en fat 32 , si es rápido no hay problema , pero en estos caso es mejor formato completo (el lento) , ejecuta el lanzador con permisos de administrador .

Saludos

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14540
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #15 en: 16-12-2014, 21:59 (Martes) »
repito ..


FORMATEA EL PEN o eliminale las carpetas boot y wifislax


copia las mismas carpetas sacadas del iso de wifislax 4.10 y ejecuta el bootinst que hay en la carpeta boot y lleva un logo rojo.

me refiero a que después de copiar boot y wifislax en el pendrive, te metas al pendrive , carpeta boot y ejecutes el bootinst

« Última modificación: 16-12-2014, 22:00 (Martes) por USUARIONUEVO »

Xavinho

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #16 en: 17-12-2014, 10:34 (Miércoles) »
repito ..


FORMATEA EL PEN o eliminale las carpetas boot y wifislax


copia las mismas carpetas sacadas del iso de wifislax 4.10 y ejecuta el bootinst que hay en la carpeta boot y lleva un logo rojo.

me refiero a que después de copiar boot y wifislax en el pendrive, te metas al pendrive , carpeta boot y ejecutes el bootinst


Ya, si todo esto ya lo he echo mil veces y nada,.. pero comprobado que no es el archivo ni el pen.
Lo acabo de probar en otros pc´s y va perfecto....
Pues no se que pasa con el mio que no va, siempre lo he usado sin problemas.. Tendré que bichear en el portatil hasta que explote...hahaha
Pues nada, ya comprobado que no es el Wifislax... Solo agradecer las molestias que os habéis tomado por ayudar a intentar solucionar esto..
Salu2!!

Fr3dY

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #17 en: 17-12-2014, 10:47 (Miércoles) »
Bueno, eso de que no sea de Wifislax... si podemos arreglarlo, mejor que mejor.
Si puedes buscarte un teclado USB, podrías ayudar a sacar información ejecutando 'dmesg' y 'lspci' para ver dónde está el problema.
Por cierto, ya he visto en un par de hilos de otros foros que añadir "i8042.nopnp=1 i8042.dumbkbd=1" a la configuración del grub ha solucionado el problema.
Prueba por si acaso, tienes más info en http://askubuntu.com/questions/276493/keyboard-not-working-on-lg-laptop




Saludos

Xavinho

  • Visitante
Re: Problemas con Windows 8.1 y Wifislax 4.9
« Respuesta #18 en: 17-12-2014, 10:58 (Miércoles) »
Bueno, eso de que no sea de Wifislax... si podemos arreglarlo, mejor que mejor.
Si puedes buscarte un teclado USB, podrías ayudar a sacar información ejecutando 'dmesg' y 'lspci' para ver dónde está el problema.
Por cierto, ya he visto en un par de hilos de otros foros que añadir "i8042.nopnp=1 i8042.dumbkbd=1" a la configuración del grub ha solucionado el problema.
Prueba por si acaso, tienes más info en http://askubuntu.com/questions/276493/keyboard-not-working-on-lg-laptop

Gracias!, voy a probar a ver, aunque teclados solo tengo inalambricos  no se si servirá, y luego los de toda la vida pero no son usb...  ;D



Saludos
« Última modificación: 17-12-2014, 11:00 (Miércoles) por Xavinho »

//FINAL Y MÁS DOS RESPUESTAS