Autor Tema: Problemas con WifiSlax 4.10.1  (Leído 4561 veces)

0 Usuarios y 1 Visitante están viendo este tema.

lordamin

  • Visitante
Problemas con WifiSlax 4.10.1
« en: 17-04-2015, 11:10 (Viernes) »
Hola a todos, quería hacer dos consultas sobre el tema de compatibilidad.

Tengo un portátil Acer Aspire 5742G - I5 2.7Ghz, 4GB RAM, siempre he utilizado wifislax en modo live desde la versión 4 y nunca me ha dado problemas. Ahora al crear un live de la versión 4.10.1, después de que cargue los archivos necesarios, se queda la pantalla en negra, y a veces se ve el ratón con un cuadrado y no termina de cargar. lo primero que pensé es que puede ser el driver de gráfica, nada me descargue el driver ATI que lleva mi portátil de la pagina wifislax y aun así me aparece lo mismo.

Ahora estoy utilizando el wifislax 4.10 que no me da ningún problema. Es curioso que ya no haya enlace de descarga de esta versión en la página oficial, de todos modos con esta versión me conformo ya que tiene updaters y esta actualizada.

Otra consulta que quería hacer: Tengo windows 8.1 y utilizo Unetbooting usando el mismo disco duro como booteable para entrar en wifislax 4.10 y no me da ningún problema, así no tengo que llevar el pendrive siempre jaja. Pero ahora quiero instalarlo como otro sistema mas, en vez de live, instalarlo junto al windows 8.1, pero aquí es donde el problema, que instalo? la versión 4.10 o 4.10.1? puede que porque sea live no funcione la versión 4.10.1? y si lo instalo, funcionaria? jaja estas son mis dudas.

Otro dato que puede servir, en portátiles mas modernos, si que me funciona la versión 4.10.1 pero depende de la gráfica que lleva funciona o no.



socran

  • Visitante
Re:
« Respuesta #1 en: 19-04-2015, 19:42 (Domingo) »
Wenas a todos de siempre me ha funcionando wifislax en modo live para despues instalarlo en el hdd pero las ultimas versiones de 4.10.1 me pasa lo mismo que a ti si cojo el modo kde carga el arranque y se queda de repente en pantalla negra xon una rallita parpadeando sin embargo si cojo la otra opcion que no es kde si arrsnca pero tiene unos graficos muy basicos. La verdad que me gusta mas el kde si hubiera alguna forma de averiguarlo. Gracias.

lordamin

  • Visitante
Re: Problemas con WifiSlax 4.10.1
« Respuesta #2 en: 19-04-2015, 20:53 (Domingo) »
Gracias por responder @socran

He entrado en el otro escritorio, me ha entrado sin ningún problema... excepto que no me va ni el ratón ni el teclado jajajja a ver si alguien me dice una posible solución.


socran

  • Visitante
Re:
« Respuesta #3 en: 19-04-2015, 21:16 (Domingo) »
Estas usando las versiones betas?
O estas usando el wifislax 4.10.1 final?

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15444
Re: Problemas con WifiSlax 4.10.1
« Respuesta #4 en: 19-04-2015, 22:45 (Domingo) »
lo estan haciendo booteable, con algun programa tipo unetbooting, y el vamlinuz no esta cargando ... por eso se ve y funciona todo mal, por que es como si no tubieran drivers d enada.



borrad del pendrive las carpetas boot y wifislax, y empezar de nuevo el proceso.

lordamin

  • Visitante
Re:
« Respuesta #5 en: 20-04-2015, 09:00 (Lunes) »
Estas usando las versiones betas?
O estas usando el wifislax 4.10.1 final?

Estoy usando la 4.10, la 4.10.1 no me va.

lo estan haciendo booteable, con algun programa tipo unetbooting, y el vamlinuz no esta cargando ... por eso se ve y funciona todo mal, por que es como si no tubieran drivers d enada.



borrad del pendrive las carpetas boot y wifislax, y empezar de nuevo el proceso.

Gracias por responder USUARONUEVO.

para el pendrive siempre he usado el progrma que se encuentra en boot para hacerlo boteable, y nada, se queda igual, pero porque funciona bien con las anteriores versiones excepto con esta?   ???

socran

  • Visitante
Re:
« Respuesta #6 en: 20-04-2015, 09:01 (Lunes) »
Yo tb uso el programa que trae la carpeta boot no uso programas externos
Es mas con el escritorio xfce me sale bien pero con el escritorio kde no

socran

  • Visitante
Re:
« Respuesta #7 en: 22-04-2015, 16:52 (Miércoles) »
Wenas a todos estoy probando la version beya de wifislax 20042015 y sigue sin funcionarme el kde sin embargo el escritorio xfce si arranca. No he usado ningun programa externo como unetbooting, rufus etc la unica versiin que me ha funcionado ha sido la 4.10.1 final pero las demas betas ninguna en kde podrian comentarme cual es el fallo? Gracias