Autor Tema: Problemas con reaver  (Leído 1829 veces)

0 Usuarios y 1 Visitante están viendo este tema.

camunza

  • Visitante
Problemas con reaver
« en: 01-04-2016, 01:29 (Viernes) »
Buenas chicos, soy un poco nuevo con el uso de reaver, y estoy harto de intentar testear con mi router con el, pero el resultado es negatico debido a que siempre me lanza estos dos errores

" WARNING: Failed to associate with "lamac" "

"WPS transaction failed (code: 0x02), re-trying last pin"

"WPS transaction failed (code: 0x03), re-trying last pin" (este cuando hago fuerza bruta)


Si me podeis ayudar a arreglar el error, lo agradezco mucho

Gracias de antemano



« Última modificación: 01-04-2016, 01:31 (Viernes) por camunza »

ferlan

  • Visitante
Re: Problemas con reaver
« Respuesta #1 en: 01-04-2016, 02:58 (Viernes) »

Si me podeis ayudar a arreglar el error, lo agradezco mucho


No son errores, es información que tú no sabes interpretar.

camunza

  • Visitante
Re: Problemas con reaver
« Respuesta #2 en: 01-04-2016, 05:10 (Viernes) »

Si me podeis ayudar a arreglar el error, lo agradezco mucho


No son errores, es información que tú no sabes interpretar.

¿te importaria echarme una mano? Es que llevo toda la tarde buscando una solucion a eso y no encuentro nada

ferlan

  • Visitante
Re: Problemas con reaver
« Respuesta #3 en: 01-04-2016, 13:27 (Viernes) »
Si quieres operar con bisturí, la solución es hacerte cirujano y conocer muy bien el cuerpo humano y el bisturí.

En tu caso, tú sabrás qué router tienes, cómo lo tienes configurado, si tienes filtros, si estás encima de él o muy retirado, etc., etc., etc.

Me permito recordarte que este foro tiene sus normas en vigor.