Autor Tema: Problemas boot wifislax64  (Leído 2772 veces)

0 Usuarios y 1 Visitante están viendo este tema.

fantasma64

  • Visitante
Problemas boot wifislax64
« en: 05-04-2017, 18:39 (Miércoles) »
Hola que tal soy un usuario nuevo, desde Argentina, les comento, tengo una Dell i7559 i7 6700 con una gtx 960m y los graficos integrados intel 530.

Resulta que al principio tenia el problema de que "wifislax64 final" me pedia contraseña (root) y login (toor) el wifislax, esto logre solucionarlo con el comando "nomodeset idle=nomwait" ahora se me tilda en la pantalla INICIANDO WIFISLAX (Se tilda la ruedita mientras esta girando).

> Intenté con el comando NOAGP que encontré por ahi y nada igual.

> Intente en modo "Legacy" desactivando "secure boot" y nada.

> Este LIVE USB funciona sin problemas en mi vieja Thinkpad T420 sin tocar ningun comando.

Creo que los entornos UEFI le ponen muchaos obstaculos a estos live cd's  :(



A TENER EN CUENTA:

la version 4.10 me anda excelente pero dicha version me permitia realizar un paso que AHORA YA NO ESTA! Cuando me aparece el menu de opciones yo siempre elegía -> XFCE + PERSISTENT


Y ahora con este nuevo wifislax no me aparece esa opción, creo que el problema me lo causa el entorno kde, hay alguna manera de forzar esto que hacia en al version 4.10 mediante comandos?


AGRADEZCO RESPUESTAS!! MUCHAS GRACIAS DE ANTEMANO  ;D



Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Problemas boot wifislax64
« Respuesta #1 en: 05-04-2017, 18:58 (Miércoles) »
hi

prueba añadiendo estos cheatcodes a la secuencia de inicio:

Código: [Seleccionar]
acpi=off
o

Código: [Seleccionar]
vga=785
Casi al 100% tienes problemas con los gráficos, si fuese culpa del UEFI no llegarías ni a ver el selector de arranque de Wifislax.


saludos

fantasma64

  • Visitante
Re: Problemas boot wifislax64
« Respuesta #2 en: 05-04-2017, 19:38 (Miércoles) »
hi

prueba añadiendo estos cheatcodes a la secuencia de inicio:

Código: [Seleccionar]
acpi=off
o

Código: [Seleccionar]
vga=785
Casi al 100% tienes problemas con los gráficos, si fuese culpa del UEFI no llegarías ni a ver el selector de arranque de Wifislax.


saludos


Enhorabuena eso si ha sido muy rapido  >:(

Me ha funcionado a la perfección con el segundo comando VGA=785

La resolucion quedo media coja no creeran que mi panel es IPS >:D pero me funciona que es lo principal!





Si le sirve a alguien en el futuro con esta Laptop Dell 7559 los pasos que realice fueron estos:

> Creé el LIVE USB con el "unetbootin-windows-625".

> No es necesario tocar nada en la bios, con los ajustes en default funciona [f9]

> En el comando de arraque pulsando TAB agregue nomodeset idle=nomwait y el comando final que menciono drvalium VGA=791

> y ualaa!



Te agradezco mucho  :D

« Última modificación: 05-04-2017, 23:56 (Miércoles) por fantasma64 »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17408
  • Misántropo
Re: Problemas boot wifislax64
« Respuesta #3 en: 05-04-2017, 20:20 (Miércoles) »
Nada que agradecer ;)

Aquí tienes todas las resoluciones admitidas por vga=xxx, prueba a ver si puedes ponerla mas alta

   https://foro.seguridadwireless.net/manuales-de-wifislax-wifiway/resoluciones-admitidas-por-el-cheatcode-vgaxxx/

También te puede funcionar:

Código: [Seleccionar]
vga=0


saludos
« Última modificación: 05-04-2017, 20:26 (Miércoles) por drvalium »

fantasma64

  • Visitante
Re: Problemas boot wifislax64
« Respuesta #4 en: 05-04-2017, 22:31 (Miércoles) »
Nada que agradecer ;)

Aquí tienes todas las resoluciones admitidas por vga=xxx, prueba a ver si puedes ponerla mas alta

   https://foro.seguridadwireless.net/manuales-de-wifislax-wifiway/resoluciones-admitidas-por-el-cheatcode-vgaxxx/



Excelente  :D

Me ha quedado de perlas con:

 
Código: [Seleccionar]
vga=791
 >:(

fernan236

  • Visitante
Re: Problemas boot wifislax64
« Respuesta #5 en: 12-05-2017, 01:27 (Viernes) »
excelente pero siempre que lo tenga que arrancar tengo que poner eso o ahi una solucion???

//FINAL Y MÁS DOS RESPUESTAS