Autor Tema: problema raro wifislax 4.10.1  (Leído 3839 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Cicatriz

  • Visitante
problema raro wifislax 4.10.1
« en: 03-03-2015, 20:52 (Martes) »
Buenas tardes y ante todo enhorabuena por esta gran pagina , he tenido instalado en el hdd el wifislax 4.3 durante mucho tiempo  y sinceramente super contento y sin ningun problema, hoy por cambiar me he bajado la ultima version en kde y lo he instalado con exito, con su grub y todo, pero aqui el tema, cuando arranco y estoy dentro por primera vez, abro una consola y por ejemplo la minimizo, ya no me deja maximizarla, aunque reinicie, o intente abrir nueva pestaña, se queda abajo en la barra minimizado y no hay manera, he vuelto a instalarlo todo de nuevo e idem, la primera vez me deja y ya luego nada, haber si me podeis echar un cable, un saludo



SpanishGroove

  • Visitante
Re: problema raro wifislax 4.10.1
« Respuesta #1 en: 03-03-2015, 22:02 (Martes) »
Comprobaste el MD5 de la descarga?  ;)

Un Saludo!

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: problema raro wifislax 4.10.1
« Respuesta #2 en: 03-03-2015, 23:37 (Martes) »
prueba a instalarla con escritorio xfce y dime si te hace lo mismo.

Cicatriz

  • Visitante
Re: problema raro wifislax 4.10.1
« Respuesta #3 en: 04-03-2015, 08:27 (Miércoles) »
Buenos días, comprobé el md5, no tengo nada intel creo en el ordena , ya que es un amd turion 64x2 con tarjeta gráfica nvdia GeForce 7000m,he probado como comentas usuario nuevo en xfce instalando y funciona sin problemas, abriendo y cerrando ventanas perfectamente y al reiniciar y todo funciona de fábula , a las malas lo dejo instalado asi, no creo que haya tampoco mucha diferencia, un saludo

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: problema raro wifislax 4.10.1
« Respuesta #4 en: 04-03-2015, 08:30 (Miércoles) »
entonces creo que ya se lo que es ... la configuracion de rasterizado de ventanas en kde ...

METI  opengl  ... y si tu grafica no lleva aceleracion 3d (por que el driver no lo soporte en algun modelo o por lo que sea) , pueden surgir estas cosas de bloqueos de ventana.


Intentare dejarte un parche aqui  , con la config antigua para que pruebes si se arregla.
« Última modificación: 04-03-2015, 09:05 (Miércoles) por USUARIONUEVO »

Cicatriz

  • Visitante
Re: problema raro wifislax 4.10.1
« Respuesta #5 en: 04-03-2015, 09:50 (Miércoles) »
Pues muchas gracias, ya me diras como se hace mas o menos lo del parche  y lo pruebo ,lo que se me olvido poner ayer es que los de las ventanas me lo hacia con lo que abriese, menos con el Firefox,que si que funcionaba bien maximizando y minimizando, no se si eso te puede ayudar mas , un saludo y de nuevo muchas gracias, la verdad que en kde se ve guapísima la interfaz, pero si te resulta muy costoso , me quedo con la xfce que tb me gusta,

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: problema raro wifislax 4.10.1
« Respuesta #6 en: 04-03-2015, 12:56 (Miércoles) »
me imagino que sabes como se añade un modulo ..

solo bajas el fichero y lo metes en modules antes de arrancar el sistema.
http://www.mediafire.com/download/ez5w064c327u23x/config_kde.xzm

_____________________________________

creo que solo te pasa con la consola ...

si con el parche aun te pasa lo mismo ...

busca en kde algo que pone de configurar efectos de escritorio ...

ves a la pestaña "avanzado"

en tipo de composicion veras que pone

opengl

cambialo a xrender ...  y prueba despues..la consola a ver.
« Última modificación: 04-03-2015, 12:57 (Miércoles) por USUARIONUEVO »

Cicatriz

  • Visitante
Re: problema raro wifislax 4.10.1
« Respuesta #7 en: 04-03-2015, 18:51 (Miércoles) »
Ya funciona , he metido el parche en la  carpeta modules como me has comentado, he vuelto a instalar y perfecto, muchas gracias eres un crack!

Cicatriz

  • Visitante
Re: problema raro wifislax 4.10.1
« Respuesta #8 en: 04-03-2015, 19:34 (Miércoles) »
ha sido escribir diciendo que iba bien después de tres horas funcionando , a dejado de funcionar de nuevo, las ventanas se niegan de nuevo a abrirse

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: problema raro wifislax 4.10.1
« Respuesta #9 en: 05-03-2015, 08:06 (Jueves) »
prueba cambiando lo de opengl a xrender

Cicatriz

  • Visitante
Re: problema raro wifislax 4.10.1
« Respuesta #10 en: 05-03-2015, 12:36 (Jueves) »
Ayer lo intente, pero tampoco se maximiza, hoy volveré a instalarlo de nuevo y una vez instalado me iré directo a esa opción para cambiarlo, luego os cuento, muchas gracias de nuevo

Cicatriz

  • Visitante
Re: problema raro wifislax 4.10.1
« Respuesta #11 en: 05-03-2015, 16:06 (Jueves) »
Me hace lo mismo, déjalo si quieres,me sabe mal,me instalo el xfce y tan contento y agradecido