?>/script>'; } ?> Problema con Reaver Widgets Magazine

Autor Tema: Problema con Reaver  (Leído 1918 veces)

0 Usuarios y 1 Visitante están viendo este tema.

joelet

  • Visitante
Problema con Reaver
« en: 25-06-2016, 19:51 (Sábado) »
Hola a todos,

Tengo un pequeño problema. El tema es que utilizo la herramienta Geminis Auditor, para buscar la clave WPS del router i hasta aquí funciona correctamente. El problema es que intento probar desde la herramienta Reaver (tanto 1.3 como 1.4) i no me encuentra el pin WPS. Incluso introduciendo el comando "reaver -i mon0 -b (direccion MAC) -p (Pin WPS) -vv" se forma un bucle en el qual llego al paquete M3 i M4, o a veces incluso al M5 i M6 (dependiendo del router), pero sin exito.

Alguna información que se me escape?

Gracias,

Saludos.


Pentest-2016

  • Visitante
Re: Problema con Reaver
« Respuesta #1 en: 25-06-2016, 21:20 (Sábado) »
Hola a todos,

Tengo un pequeño problema. El tema es que utilizo la herramienta Geminis Auditor, para buscar la clave WPS del router i hasta aquí funciona correctamente. El problema es que intento probar desde la herramienta Reaver (tanto 1.3 como 1.4) i no me encuentra el pin WPS. Incluso introduciendo el comando "reaver -i mon0 -b (direccion MAC) -p (Pin WPS) -vv" se forma un bucle en el qual llego al paquete M3 i M4, o a veces incluso al M5 i M6 (dependiendo del router), pero sin exito.

Alguna información que se me escape?

Gracias,

Saludos.


Bueno, el punto de acceso o sea ser tu router no vayas probando con los de tu alrededor ¿Está lejos?

Es que ese bucle puede ser que esté lejos o directamente no vale ese pin.

Saludos.


joelet

  • Visitante
Re: Problema con Reaver
« Respuesta #2 en: 25-06-2016, 21:35 (Sábado) »
Hola,

No, es con mi router. El pin es correcto porque cuando utilizo Geminis Auditor me revela cual es el pin WPS que hay en el AP, el problema es que cuando utilizo reaver (sin Geminis Auditor) i le introduzco el pin que tiene que utilizar, se queda en el bucle.

Por ejemplo, si el pin que he puesto en el router es "12345670" si utilizo reaver sin ningun tipo de pin, el primero que prueba es este, i me salta directamente al siguiente, como si no fuera el correcto. Introduciendo el pin, en el comando reaver, se queda en un bucle eterno i no avanza.

Lo he probado con varios routers mios, i la distancia no puede ser porque los tengo a menos de 1 metro.