Autor Tema: Problema con modulo umplayer slackware  (Leído 3208 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ritcher1986

  • Visitante
Problema con modulo umplayer slackware
« en: 13-04-2012, 10:00 (Viernes) »
Hola a todos, pues nada como a mi me gusta mucho más que el vlc para ver pelis y demas el umplayer, se me ocurrio ver si existia el modulo para slackware y efectivamente existe la version 0.97(van por la 0.98)

http://slackbuilds.org/repository/13.37/multimedia/umplayer/

Entiendo que esto es un script que te convierte el source de umplayer a un paquete slackware, no tendria que tener más misterio, pero no hace nada  :-[

Alguien tiene idea cual puede ser el problema??.Puede tener que ver con la version de kde??
Se pondria actualizar de alguna manera a kde 4?.Por qué slackware no viene con kde4??

Un saludo!





Chumpy

  • Visitante
Re: Problema con modulo umplayer slackware
« Respuesta #1 en: 13-04-2012, 10:07 (Viernes) »
En principio, si te descargas el slackbuild y lo conviertes en un módulo .xzm (click derecho) debería funcionar poníendolo en la carpeta de módulos.

Ten cuidado por que puede tener dependencias.

Respecto a lo del kde4 no puedo contestarte.

PD.: Si solo es compatible con KDE4 probablemente no funcione en wifislax que tiene KDE3
« Última modificación: 13-04-2012, 10:16 (Viernes) por Chumpy »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Problema con modulo umplayer slackware
« Respuesta #2 en: 13-04-2012, 13:16 (Viernes) »
En este caso no te dan el txz, te dan el source y un script que se encarga de compilarlo, pero daba error por que no coincide la version del source con la que pone en el script, ademas hacian falta las librerias qt4.
Bueno aqui lo tienes, testealo y si va bien lo pongo en la zona de modulos.

http://www.4shared.com/file/1nG1lu_U/umplayer-20110623-i486-1alien.html

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

ritcher1986

  • Visitante
Re: Problema con modulo umplayer slackware
« Respuesta #3 en: 13-04-2012, 14:46 (Viernes) »

Si, pese a instalar las Qt4 y cambiar en el propio script el nombre de la versión que estaba mal, me seguia sin compilar, no se como lo lograste pero va perfecto, es el que uso tanto para ver pelis en win7 como en linuxmint, gran aporte, puedes subirlo a modulos si te parece oportuno.
Muchas gracias por el módulo.
Saludos