Autor Tema: Problema con kde  (Leído 3458 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Harakiris

  • Visitante
Problema con kde
« en: 31-03-2012, 23:09 (Sábado) »
Buenas, preguntando por aquí he descubierto que wifislax era la solución que necesitaba a los problemas que me daba wifiway, al parecer el portátil lo soporta mejor que wifiway 2.0.1 o 3.4, mejor que backtrack e incluso que ubuntu, con el live CD todo parecía ir bien, pero al instalarlo en el disco duro me he encontrado con el siguiente problema, lo he buscado por bugs.kde.org pero parece que no sé buscarlo o no está, así que pregunto aquí a ver si alguien ha tenido el problema o similar:



gracias de antemano



Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14599
Re: Problema con kde
« Respuesta #1 en: 01-04-2012, 01:41 (Domingo) »
es un crash de konqueror , carece de importancia, de vez en cuando puede pasara , ...se te cierra la ventana que tengas abierta y ya esta.

en wifiway tambien pasaba a veces.

Harakiris

  • Visitante
Re: Problema con kde
« Respuesta #2 en: 01-04-2012, 13:45 (Domingo) »
El problema es que no es un error ocasional, me pasa cada vez que selecciono el menú principal de la barra inferior del konqueror, así que desaparece la barra con lo cual pienso que es un error persistente de la interfaz... es decir que simplemente no voy a poder usarla; lo curioso es que eso no pasa usando live CD, sólo cuando he instalado en disco

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14599
Re: Problema con kde
« Respuesta #3 en: 01-04-2012, 18:22 (Domingo) »
El problema es que no es un error ocasional, me pasa cada vez que selecciono el menú principal de la barra inferior del konqueror, así que desaparece la barra con lo cual pienso que es un error persistente de la interfaz... es decir que simplemente no voy a poder usarla; lo curioso es que eso no pasa usando live CD, sólo cuando he instalado en disco

no crees que es obvio , que lo tiene mas instalado ??

repito ¿¿ has formateado el disco / particion antes de instalar de cero wifislax ??

seguro que no.

lo he instalado 100.000 veces con hasta 8 kerneles , diferentes equipos , tipos de particion etc etc  , eso parece que es restos de otra instalacion ...

formatea esa particion/hd e instalate de cero wifislax.

Harakiris

  • Visitante
Re: Problema con kde
« Respuesta #4 en: 02-04-2012, 12:09 (Lunes) »
pues sí... en esa partición había instalado el wifiway hacía pocas horas, pero no recordaba que al instalar wifislax la partición no se formateaba igual que al poner ubuntu o backtrack, ya lo hice y no da más el fallo, muchas gracias

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14599
Re: Problema con kde
« Respuesta #5 en: 02-04-2012, 13:20 (Lunes) »
pues sí... en esa partición había instalado el wifiway hacía pocas horas, pero no recordaba que al instalar wifislax la partición no se formateaba igual que al poner ubuntu o backtrack, ya lo hice y no da más el fallo, muchas gracias


 ;) ;) :D

//FINAL Y MÁS DOS RESPUESTAS