Autor Tema: Escritorio Virtual Problema  (Leído 3236 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Inrade

  • Visitante
Escritorio Virtual Problema
« en: 28-09-2014, 20:34 (Domingo) »
Hola!
Os cuento un problemilla que me ha surgido al cambiarme de pc, a ver si alguien tiene idea de una posible solución.

Tengo un windows 8.1, lo configuro para iniciar desde cd. Inicia y arranca Wifislax 4.9 carga toda la información y aparentemente no hay errores, pero cuando se dispone a dar el último paso (iniciar el escritorio virtual) salta a una pantalla negra estilo MS-DOS en la que solo aparece escrito "\" y en donde no se puede escribir.

Lo he intentado varias veces, con varios CDs (para descartar que fuese problema del CD).
También he pensado que puede ser que no sepa iniciar de forma correcta desde CD, ya que en windows 8.1 varía la forma respecto a otras versiones, aunque lo inicio como se indica desde la pagina oficial de Toshiba "Cambie la opción "Secure Boot" (Arranque seguro) a "disabled" (desactivada) y "UEFI Boot" (Arranque UEFI) a "CSM Boot" (Arranque CSM)"

Alguien me puede ayudar? Muchas gracias ;D



warcry

  • Visitante
Re: Escritorio Virtual Problema
« Respuesta #1 en: 28-09-2014, 20:55 (Domingo) »
toshiba suele ser igual a modo acpi off

lo que no entiendo que dices de que escritorio virtual  ???

Inrade

  • Visitante
Re: Escritorio Virtual Problema
« Respuesta #2 en: 29-09-2014, 15:51 (Lunes) »
toshiba suele ser igual a modo acpi off

lo que no entiendo que dices de que escritorio virtual  ???

Con lo de escritorio virtual me refiero a que se queda en el último paso, tras cargar todo debería "lanzar" el escritorio de wifislax, pero lo que aparece es una pantalla en negro.

Con lo de que toshiba suele ser igual a modo acpi off a que te refieres? Hay una manera alternativa a la mia para que arranque desde cd?


Gracias por tu respuesta

warcry

  • Visitante
Re:
« Respuesta #3 en: 29-09-2014, 20:59 (Lunes) »
En el menú de arranque tienes que seleccionar donde ponga aspi off en vez de kde

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: Escritorio Virtual Problema
« Respuesta #4 en: 30-09-2014, 02:35 (Martes) »
por defecto las maquinas virtuales sulene configurarse con solo 256 de memoria, mira a ver si es eso , debe tener al menos 512 para arrancar.

Fr3dY

  • Visitante
Re: Escritorio Virtual Problema
« Respuesta #5 en: 30-09-2014, 09:08 (Martes) »
Creo que lo de "escritorio virtual" te ha confundido, en este caso está intentando arrancar en modo live normal  ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14711
Re: Escritorio Virtual Problema
« Respuesta #6 en: 30-09-2014, 09:25 (Martes) »
Creo que lo de "escritorio virtual" te ha confundido, en este caso está intentando arrancar en modo live normal  ;)

es lo que tiene juntarse con dinio ...  ;D

Inrade

  • Visitante
Re: Escritorio Virtual Problema
« Respuesta #7 en: 06-10-2014, 20:16 (Lunes) »
Perdon, tal vez haya confundido términos.

El problema sigue persistiendo. Configuro para que arranque desde cd, arranca wifislax, pero cuando debería aparecer en pantalla la apariencia de escritorio (para poder empezar a trabajar con el) me aparece pantallazo negro con el símbolo "-" en color blanco, y no responde a ninguna tecla (no se puede escribir) obligando a apagar pc.

Alguna idea?
Muchas gracias

warcry

  • Visitante
Re: Escritorio Virtual Problema
« Respuesta #8 en: 06-10-2014, 22:18 (Lunes) »
nada tu ni caso, a lo tuyo  :P

que parte de que arranques en modo aspi off no has entendido, y si lo has hecho y no te ha cargado el escritorio porque no lo pones  ???

y encima tienes la cara de poner si tenemos alguna idea  :P

Inrade

  • Visitante
Re: Escritorio Virtual Problema
« Respuesta #9 en: 06-10-2014, 23:41 (Lunes) »
ACTUALIZO:

Ya he logrado arrancarlo  ;D  >:( , por si a alguien le pasase: seleccionar modo de inicio VESA (para cuando el inicio automático no funciona).

Lo único malo es que ahora no me funciona la tarjeta, no inyecta. Será cosa de incompatibilidad?
Fabricante : Intel®
Wireless Technology : Wireless LAN
Version : Intel® Dual Band Wireless-AC 3160


Gracias chicos

//FINAL Y MÁS DOS RESPUESTAS