Autor Tema: Problema con driver rt2000USB en wifislax 4.10  (Leído 1413 veces)

0 Usuarios y 1 Visitante están viendo este tema.

nako_ctm2

  • Visitante
Problema con driver rt2000USB en wifislax 4.10
« en: 18-01-2015, 18:36 (Domingo) »
Hola. Soy nuevo en este foro (como usuario) pero llevo tiempo usando la distro de wifislax desde la versión 4.8 y me he leído varios temas de aquí para varios asuntos.

HAce tiempo descargué la versión 4.10 de wifislax. Para probarla, y me agradó bastante la opción de copiar a RAM. De verdad que fué una excelente idea y me da un mayor rendimiento a la hora de correrlo. Me agrada bastante el diseño y algunas opciones nuevas que trae.

Sin embargo, he tenido un gran problema y debido a el, no he podido utilizar la distro a gusto por que cuando he querido utilizar la herramienta de GOYScriptWPS se cuelga a la hora de arrancar el driver rt2000usb y se cuelga tanto que ni siquiera puedo apagar el equipo.

Dejo una fotografía que tomé con el celular (ya que no puedo hacer capturas de pantalla.

Saludos y esperemos que se pueda reolver este gran inconveniente.




Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14708
Re: Problema con driver rt2000USB en wifislax 4.10
« Respuesta #1 en: 18-01-2015, 20:31 (Domingo) »
joer , ...usa el buscador ...



lo voy a poner en mayusculas...



SI CUANDO CUELGO UN RC LA PROBARAIS , ESTO NO LLEGARIA A PASAR ,  PERO CUELGO LAS RC Y NO LAS PRUEBAN MAS QUE LOS FIELES DE SIEMPRE Y DESPUES VIENEN LOS LAMENTOS.



tienes la opcion de buscar wifislax-4.10.1-rc2  .....   que esta arreglado este tema.

no creo que tarde en publicarla como version d emantenimiento, por que entre esto , y los botones de youtube , la verdad que la 4.10 , salio para olvidarla cuanto antes.

nako_ctm2

  • Visitante
Re: Problema con driver rt2000USB en wifislax 4.10
« Respuesta #2 en: 18-01-2015, 21:18 (Domingo) »
Voy a probar el rc. En cuanto tenga los resultados aviso. Muchas gracias

nako_ctm2

  • Visitante
Re: Problema con driver rt2000USB en wifislax 4.10
« Respuesta #3 en: 20-01-2015, 02:04 (Martes) »


mE FUNCIONÓ PERFECTO TU CONSEJO. FUNCIONA EXCELENTE. NO SÉ POR QUE SE QUEJAN TANTO DE LA VERSIÓN .10 ME PARECE MUY ÚTIL EL poder utilizar la copia en RAM. Yo tengo únicamente dos puertos USB y cuando acaba de copiar ya puedo liberar uno para conectar cualquier cosa.

Sólo para decir que acababa de instalar un programa en Windows 8.1 que terminó por joder el audio. Traté de varias maneras y se me currió corroborar que no fuera un problema de hardware que hubiera pasado desapercibido por que ya no sacaba sonido a las bocinas externas, entonces probé abrir un audio en wifislax y sí que funcionaba. Iba a formatear y decidí probar una vez más el audio en Windows y oh sorpresa! Funcionaba de nuevo. No sé en que consistió pero wifislax es  mágico  8) . Gracias por su tiempo y de verdad:

Su trabaJo es INCREIBLE.

//FINAL Y MÁS DOS RESPUESTAS