Autor Tema: Problema con el arranque live CD, se me queda bloqueado :(  (Leído 14336 veces)

0 Usuarios y 1 Visitante están viendo este tema.

prinzerock

  • Visitante
Problema con el arranque live CD, se me queda bloqueado :(
« en: 24-05-2012, 09:04 (Jueves) »
Buenos dias chicos.

Tengo un problema con el arranque del live Cd  que ayer me llevó un poco a la desesperación.

Me descargué Live Cd wifiway-3.0-final-v2, lo quemo en un cd y todo correctamente.. reinicio , detecta el cd , GNulinux..... me sala la pantalla con el interface de menus "elige [tab]... y la cuenta atras la cual se cumple... A partir de ahí se me queda bloqueado en :

Loading/boot/wmlinuz...
Loading /boot/initrd.gz...ready

y de ahí no pasa.....

Vale, pienso que es por error del cd.. al día siguiente pruebo el mismo cd en mi pc de sobremesa de oficina y arranca perfectamente.. Seguidamente me descargo wifislax-3.1 y wifiway-2.0.3-finall y las quemo en un cd para probar con estas versiones..

Llego a casa y pongo mi cd de wifislax-3.1, me voy hacer unas cosas y para mi sorpresa cndo vuelvo había cargado todo, me pedia la usurio y contraseña, lo  inserto.. escribo startx  y acceso al interface .. todo correctamnte.. salgo a la consola iwconfig para ver si me detecta la wifi y que va.. voy al menú de wifislax pero al tener dudas sobre la marca de la tarjeta Wifi decido volver arrancar windows y ver mi modelo, (por cierto es una Realteck Wifi 8... no se que, que eso ya os preguntaré como detectarla).

Cierro Windows y reinicio pero que pasa?  ya mas nunca me volvió a arrancar el cd... vuelve a pasar lo mismo que con la versión anterior y  se me queda colgado en

Loading/boot/wmlinuz...
Loading /boot/initrd.gz...ready

Pruebo con mis 3 live Cd de versiones distintas y nada.. el miso error.. lo dejo un buen rato así y nada... ¿porqué puede ser esto? Es problema de mi portatil?

Tengo un Toshiba con procesador AMD y windows vista.. pero ya os digo a la primera si me arracó uno de ellos pero despues ninguno... Luego unas de las veces que arranqué windows me dió un errosrde Arranque de inicio y el cual tuvo que depurar... pero así estuve toda la tarde y noche probando con los 3 cds y nada..

Me podéis ayudar en esto? Gracias de antemano.







Chumpy

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #1 en: 24-05-2012, 10:31 (Jueves) »
Es posible que hayas grabado los CDs a alta velocidad y que por eso el lector del portatil no suela cogerlo correctamente.

Descarga la última versión, Wifislax 4.1, y graba la imagen a la velocidad más baja posible.

prinzerock

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #2 en: 24-05-2012, 12:20 (Jueves) »
Es posible que hayas grabado los CDs a alta velocidad y que por eso el lector del portatil no suela cogerlo correctamente.

Descarga la última versión, Wifislax 4.1, y graba la imagen a la velocidad más baja posible.


Crees que pueda ser eso¿? Entonces me habrá pasado con los 3 cds que grabé de distintas versiones porque con los 3 pasa igual.. voy a intentarlo con la 4.1 y grabarlo a la velocidad mínima y te cuento.

Gracias.

locko

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #3 en: 24-05-2012, 13:32 (Jueves) »
o prueba a limpiar el lector

prinzerock

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #4 en: 25-05-2012, 09:32 (Viernes) »
Es posible que hayas grabado los CDs a alta velocidad y que por eso el lector del portatil no suela cogerlo correctamente.

Descarga la última versión, Wifislax 4.1, y graba la imagen a la velocidad más baja posible.

Bueno chicos, algo o alguien se ha empeñado en que no pueda utilizar Wifislax/Wifiway en mi portátil, os cuento.

Como he escrito al principio con 3 livecd  de 3 versiones diferentes el pc se me queda colgado en:

Loading/boot/wmlinuz...
Loading /boot/initrd.gz...ready

Solamente me arrancó una vez con la 3.01 creo.. pero jamás lo hizo...  ???

Siguiendo tu consejo volví a quemar un Cd, a minima velocidad y con la version 4.1 e incluso pensando que pueda ser la unidad dvd que me falle me hice un LiveUSB con la 3.0. , este CD y el USB los pruebo en mi ordenador de sobremesa de la oficina y funcionan perfectamente, el usb me da un error raro al final pero pasa todas las pantallas....

Pues tios tanto este nuevo Cd con la 4.1  como el LiveUSB con la 3.0 se me quedan bloqueadas en la misma dichosa pantalla, no pasa de ahí y no hace nada de nada..

Loading/boot/wmlinuz...
Loading /boot/initrd.gz...ready

Tengo un Toshiba Satellite A210-191 con procesador AMD Turion 64 x2 y Windows Vista y  4 live cds con distintas versiones y un live usb se me quedan colgados, tambien se me queda colgao si pulso Tab o algun cursor en la pantalla donde sale la cuenta atrás para elegir la opcion si automático, text mode... ala a quedarse pillao !!

Yo ya no entiendo nada  ???  porque me pasa lo mismo con el arranque USB y cd... así que si alguien me lo explica .... no lo veo explicación..

Help !!!

Gracias chicos !!


Silverape

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #5 en: 25-05-2012, 10:56 (Viernes) »
Pueba a utilizar cheatcodes, para desactivar algún hardware de tu maquina que pueda estar dando problemas..  http://www.wifislax.com/manuales/cheatcode.php

Saludos

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #6 en: 25-05-2012, 11:10 (Viernes) »
Hola


¿Pero ni siquiera llegas a ver el menú, o si?

Si llegas al menú, prueba con la opción de arranque vesa o modo texto a ver que sale.


Saludos

prinzerock

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #7 en: 25-05-2012, 12:10 (Viernes) »
Los cheatcodes no puedo llegar a utilizarlos porque no pasa de la pantalla del principio...

Loading/boot/wmlinuz...
Loading /boot/initrd.gz...ready

de aqui no pasa..

Y el menú si lo veo, pero dejo que cumpla la cuenta atrás ya que si le doy  a Tab o muevo cursos se queda bloqueado... una vez cumplida la cuenta carga pero tampoco pasa de

Loading/boot/wmlinuz...
Loading /boot/initrd.gz...ready

Es algo raro ya lo sé... pero es lo que me pasa... con 4 versiones en 4 livecd y un liveusb..

y luego curioso es que cndo ya paso del tema y abro a windows me ha dado alguna vez un error de inicio de arranque el cual windows saca una venta (sin cargar la gráfica) donde me dice de hacer una recuperación del sistema.. una vez echo eso ya va windows normalmente..




warcry

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #8 en: 25-05-2012, 12:34 (Viernes) »
ok, primero

si es un toshiba el wifiway te dara problemas, con lo cual directamente al wifislax

haz el pendrive booteable, o bien de la manera de los videos o con el lili si es un data traveler

sobre los cd,s no te los lee por la mala calidad de estos, vete a los chinos y comprate otra tarrina o compra uno regrabable y no tendras problemas con el lector pijotero del portatil.

un saludo

prinzerock

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #9 en: 25-05-2012, 12:54 (Viernes) »
 Bueno Ok, paso directamente a Wifislax tengo la 3.1 y la 4.1. Me he bajádo el Lili , con la 4.1 me ha dicho que nanai pero  con la 3.1 si me está descomprimiendo la ISO.

A que videos te refieres?

Los cd´s , igual  es mi unidad del portatil porque aquí en el sobremesa me van todos... además tanto el cd como el pen se queda colgado en el mismo sitio.

Probaré con el liveusb que me crea el Lili a ver...

Aunque en el paso 2 donde elijo la fuente ( la iso de la 3.1) me pone.

Este linux no se encuentra en la lista de compatibilidad. Sin embargo, linuxlive usb creator tratará de utilizar los mismo parñametros que

slax 6.1.2

sale que todo esta correctamente y que el dispositvo esta listo para usar...

Gracias
« Última modificación: 25-05-2012, 13:00 (Viernes) por prinzerock »

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #10 en: 25-05-2012, 12:57 (Viernes) »
Hola


Warcry el problema parece que no va por ahí, ya que le pasa lo mismo con USB, lo de que por ser Toshiba tendrá problemas, la primera vez que lo oigo.

Parece una incompatibilidad gráfica, a mi parececer, la solución pasa por que compiles unos drivers  que vayan bien con tu gráfica y se los cargases al USB, para que arrancase con los compilados en vez de con los que trae la distro.

Di que gráfica tienes y a ver que sale


Saludos
« Última modificación: 25-05-2012, 12:58 (Viernes) por sanson »

prinzerock

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #11 en: 25-05-2012, 13:04 (Viernes) »
Hola


Warcry el problema parece que no va por ahí, ya que le pasa lo mismo con USB, lo de que por ser Toshiba tendrá problemas, la primera vez que lo oigo.

Parece una incompatibilidad gráfica, a mi parececer, la solución pasa por que compiles unos drivers  que vayan bien con tu gráfica y se los cargases al USB, para que arrancase con los compilados en vez de con los que trae la distro.

Di que gráfica tienes y a ver que sale


Saludos


Lo mismo pensé yo, ya que en el menú de inicio al tocar un cursor o tab... se quedaba congelada la imagen.. esta tarde veo el modelo exacto y os lo digo...

lo que si es que no sabré hacer eso que dices de  cargar los drivers al liveusb  ???
 
Gracias Sanson
« Última modificación: 25-05-2012, 13:05 (Viernes) por prinzerock »

warcry

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #12 en: 25-05-2012, 13:09 (Viernes) »
ufff

me estais haciendo sudar, que estoy de resaca...

venga a tirar de historico

lo de los videos

https://foro.seguridadwireless.net/wifiway/video-de-como-se-hace-un-pendrive-de-wifiway-3-0-booteable/

lo del toshiba

https://foro.seguridadwireless.net/live-cd-wifiway/error-de-arranque-de-wifiway-3-0-y-3-4/msg232391/#msg232391

hay mas post por ahí de los toshiba dando problemas con wifiway por incompatibilidades del kernel (vamos lo que viene siendo que alist3r le metio la tijera)

ahora sobre el wifislax, la version es la 4.1 la que tienes que utilizar y luego probar el modo auto y el modo vesa

sobre los cd recuerdo que a mi me paso que en mi sobremesa funcionaban y en el portatil a cascarla, hasta que cambie de tarrina

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #13 en: 25-05-2012, 13:48 (Viernes) »
Hola


Creo que los recorte de alister ya no están presentes ya que hemos cambiado kernel y base.

Cierto es que todo tendrá que hacerlo con wifislax y a buscar soluciones.

Se lo voy a pasar al padre de la criatura a ver si l ve algo


Saludos



warcry

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #14 en: 25-05-2012, 14:41 (Viernes) »
Citar
Creo que los recorte de alister ya no están presentes ya que hemos cambiado kernel y base.

en wifiway siguen presentes ya que no habido mejora desde la 3.4

Citar
Cierto es que todo tendrá que hacerlo con wifislax y a buscar soluciones.

esa es la idea ya que wifislax 4.1 es todo nuevo con soporte para casi todo

Citar
Se lo voy a pasar al padre de la criatura a ver si l ve algo

no hagas eso que usuarionuevo te saca una distribución nueva echando virutas  ;D


un saludo


PD:y esta noche a seguir con el jarreo, me estoy volviendo viejo para esto :-\

warcry

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #15 en: 25-05-2012, 14:44 (Viernes) »
por cierto has comentado que el lili no te extraia la iso... :P

a ver si va ha estar la descarga corrupta y no has comprobado el md5 y estamos haciendo el lili****s ;)

Desconectado sanson

  • Moderador Global
  • *
  • Mensajes: 8420
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #16 en: 25-05-2012, 15:09 (Viernes) »
Hola


Wuarcry o te tomas un resalían o te lees el ilo ;)

Que otros pc si le funciona  ^-^


Saludos

warcry

  • Visitante
Re: Re: Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #17 en: 25-05-2012, 15:14 (Viernes) »
Hola


Wuarcry o te tomas un resalían o te lees el ilo ;)

Que otros pc si le funciona  ^-^


Saludos

Tienes razón, estoy hecho polvo

yo también estoy en el móvil
saludos

prinzerock

  • Visitante
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #18 en: 25-05-2012, 16:13 (Viernes) »
por cierto has comentado que el lili no te extraia la iso... :P

a ver si va ha estar la descarga corrupta y no has comprobado el md5 y estamos haciendo el lili****s ;)

Warcry el MD5 de la 4.1 lo tengo correcto, el lili me había dado en principio un error pero no lo había echo bie,  ahora si que lo ha echo correctamente, con el mensaje que os he puesto antes de

Este linux no se encuentra en la lista de compatibilidad. Sin embargo, linuxlive usb creator tratará de utilizar los mismo parñametros que

slax 6.1.2

pero con el mensaje final listo para funcionar.. Cndo llegue a casa lo probaré el USB
Gracias !!

Sanson quedo pendiente decirte la gráfica a ver si puede ir por ahí...

Gracias !!

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14480
Re: Problema con el arranque live CD, se me queda bloqueado :(
« Respuesta #19 en: 25-05-2012, 16:28 (Viernes) »
cuando pulsamos tabulador es NORMAL , que no siga el arranque

por que si te fijas por abajo en algun lado debe de aparecer una linea de texto cuando das al tab ...

despues de darle a tabulador si pulsas enter no sigue ?

-------------
solo se me ocurre que desde windows añadas la opcion

acpi=off

te vas a la carpeta boot , y buscas el wifislax.cfg ...busca la linea de arranque que es una que pone


Citar
LABEL xconf
MENU LABEL Wifislax Modo Grafico Auto
KERNEL /boot/vmlinuz
APPEND initrd=/boot/initrd.xz root=/dev/ram0 rw autoexec=xconf;telinit~4 changes=/changes/changes.dat
TEXT HELP

pues intenta añadirle acpi=off


LABEL xconf
MENU LABEL Wifislax Modo Grafico Auto
KERNEL /boot/vmlinuz
APPEND initrd=/boot/initrd.xz root=/dev/ram0 rw acpi=off autoexec=xconf;telinit~4 changes=/changes/changes.dat


la linea de arranque varia segun la version de wifislax/wifiway  ,,,pero seguro que la identificas si te fijas un poco.

¿¿¿¿¿¿¿¿¿  has probado esos mismo cd,s / usb  en otro ordenador a ver si arrancan ????????
TEXT HELP