Autor Tema: problema al arrancar ultima version de wifislax liveusb  (Leído 10765 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ivaJ

  • Visitante
problema al arrancar ultima version de wifislax liveusb
« en: 07-05-2016, 21:11 (Sábado) »
buenas tengo un pequeño problema al intentar arrancar la ultima versión de wifislax en liveusb. el caso es que la versión 4.10 arranca sin ningún problema.
mi equipo es
 Placa: Cuba MS-7301 Ver 1.0
 Procesador: Intel Core 2 Duo 6300 @ 1.86GHz
 Ram: 3GB
 Grafica: Nvidia GT630
 S.O. : Windows 7 Ultimate

Gracias a todos



ivaJ

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #1 en: 07-05-2016, 22:06 (Sábado) »
respecto al primer post añadir que en mi macbook air con el mismo liveusb y usb arranca sin problemas, también decir que tampoco me detecta el wifi sera por que el chipset no es compatible es airport extreme (0x14E4, 0x117) Broadcom BCM43xx 1.0

En mi pc de torre con las especificaciones descritas antes, se queda el arranque de wifislax liveusb con esto:

*Buscando fichero de firma wifislax.sgn
*Usando datos desde /mnt/sdc1/wifislax
*No se utilizará la opción cambios persistentes
*Creando sistema de ficheros live e insertando modulos
  O.K -> 000-SMP-Kernel-4.4.8-i586-1sw.xzm
  O.K -> 001-Base_slack.xzm

Y de ahi no pasa

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #2 en: 07-05-2016, 22:58 (Sábado) »
hi

los chipset broadcom nuevos no suelen funcionar y los que lo hacen funcionan fatal, mejor usa un USB con otro chip.

Sobre el PC, prueba a formatear el USB en otro formato, si lo tienes en FAT32, formatealo en FAT. Y si lo tienes en FAT prueba en FAT32, a ver si hay suerte, es raro que se pare ahí.

Si lo formateas desde Windows dile que el tamaño de unidad de asignación sea el predeterminado.


saludos


ivaJ

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #3 en: 09-05-2016, 16:37 (Lunes) »
sigo igual he formateado tal y como me has dicho pero nada se queda en el mismo punto. igual es cosa del equipo?
porque en el macbook air me lo arranca sin problemas. si uso otra version de wifislax para auditar valdría ?? acabo de comprar una Alfa Network AWUS036NH. Valdria para auditar con otra version de wifislax ?. esta antena valdría también para mi macbook air arrancando en este el wifislax ?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #4 en: 09-05-2016, 21:52 (Lunes) »
hi

Sobre el adaptador, el foro tiene un fabuloso buscador que deberías empezar a usar antes de hacer preguntas, te puedo asegurar que hay repuestas escritas para casi todos los asuntos que son tan generales.


   https://foro.seguridadwireless.net/adaptadores-wireless-usb/alfa-awus036nh-presentacion-y-pruebas/


A día de hoy un MAc y un PC son exactamente iguales a nivel hardware, si te arranca WiFislax puedes usar cualquier USB compatible, ya que el OS de tu Mac no afecta para nada al funcionamiento de ningún otro sistema operativo que tengas instalado. Aunque un adaptador no sea compatible con el OS no importa, si arrancas un Windows o un Linux y para esos sistemas operativos existen drivers el USB funcionará sin problemas.

El por que no arranca tu PC sigue siendo una incógnita ¿has probado todas las posibles opciones de arranque? ¿o solo la primera?

por otra parte la versión 4.10 está mas que desfasada y ya no tiene ni actualizaciones. Deberías usar  la última versión en desarrollo:

   https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/consulat-isos-desarrollo-changelogs/


saludos
« Última modificación: 09-05-2016, 21:55 (Lunes) por drvalium »

jasmine

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #5 en: 09-05-2016, 22:00 (Lunes) »
A mi tampoco funciona la 4.11.1 en USB. Parece que a mucha gente no le funcione. En DVD ningún problema.
La cosa mas rara es que tampoco la versión de desarrollo de Wifislax me ha funcionado en USB  ???
Espero que lo solucionen antes de la próxima release...  :-\
Lo que he leído que puede solucionar es poner en una USB la 4.10.1 y luego substituir los ficheros con los ficheros de la 4.11.1. De esta manera tienes el boot que funciona (lo de la 4.10.1) y los programas actualizados (los de la 4.11.1).
« Última modificación: 09-05-2016, 22:01 (Lunes) por jasmine »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #6 en: 09-05-2016, 22:22 (Lunes) »
la 4.11.1 ya está obsoleta y no tiene soporte alguno, usad la última en desarrollo.

empiezo a estar harto de repetir lo mismo diez veces cada día,que cansinos que sois, haber si leéis un poquito antes de escribir nada.


saludos

jasmine

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #7 en: 09-05-2016, 22:39 (Lunes) »
la 4.11.1 ya está obsoleta y no tiene soporte alguno, usad la última en desarrollo.

gracias por la respuesta pero la ultima versión que veo en http://www.wifislax.com/category/download/nuevas-versiones/ es exactamente la 4.11.1...

Igualmente ya he probado la versión de desarrollo descargada hace 20 días (por la precisión he probado la "Wifislax-16042016.iso"), ahora descargo la versión de desarrollo del 7 de mayo... (que es la "Wifislax-07052016.iso") a ver si arranca desde USB... (el pen USB lo hago con dd if=blabla.iso of=/dev/sdb)

Igualmente lo que acabo de escribir en el otro post (lo de substituir los ficheros en el pen USB después de haberle puesto la ISO) no funciona (si pones la imagen con dd) porque el filesystem es iso9660 que es read only

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #8 en: 09-05-2016, 22:57 (Lunes) »
No entiendo por que haces el pen de esa forma cuando dentro de la iso tienes un script para hacerlo o un .exe si lo haces desde Windows.

os complicáis la vida, cuando todo es tan fácil como descomprimir la iso, meter las dos carpetas en el pendrive y ejecutar el .sh o el .exe.
« Última modificación: 09-05-2016, 22:58 (Lunes) por drvalium »

jasmine

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #9 en: 09-05-2016, 23:42 (Lunes) »
Perdona, es el costumbre, hasta ahora nunca una distro había fallado a ponerla en USB con dd entonces ni he buscado si había otra manera.
Gracias por la indicación, cuando acabe de descargar la ultima pruebo el script.
Estuve mirando el bootinst.sh, parece bastante seguro pero espero que nadie nunca tenga la idea de extraerlo desde el .iso y ejecutarlo desde una carpeta en su hard disk...
Ha pasado nunca?
Si ya ha pasado alguna vez se podria añadir algo como
Código: [Seleccionar]
if [ $(udevadm info --query=property $MBR | grep ID_BUS | grep usb) ]; then
echo bla bla bla warning Ctrl+C to abort or enter to continue;
fi
solo un ejemplo eh, no se si todos los sistemas tienen udevadm...

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #10 en: 10-05-2016, 01:32 (Martes) »
y exactamente ¿por que nadie lo va a sacar de su carpeta?


ivaJ

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #11 en: 12-05-2016, 21:58 (Jueves) »
buenas noches. otra vez sigo igual. siento ser un pesao pero esque me tiene muy mosqueado. el hardware de mi pc no es el mismo que el de mi macbook air. pero bueno el caso es que me he bajado la ultima versión de wifislax 11052016 y sigo igual. en mi mac arranca sin problemas pero en pc se queda en el mismo punto que la anterior versión. el liveusb lo creo tal y como me dijiste saco las carpetas del iso y luego las copio al usb. una vez copiadas uso como administrador el wifislax boot installer. todo perfecto sin ningún problema. cuando arranca parece que va todo bien pero se queda en el mismo punto. una pregunta: se pueden añadir imágenes en estos mensajes ?. es para añadir la imagen del punto donde se queda clavao el wifislax. espero no ser muy plasta pero esque estoy empezando en este mundo que me fascina. muchas gracias por todo equipo

ivaJ

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #12 en: 14-05-2016, 18:23 (Sábado) »
Buenas tardes,sigo igual he probado a arrancar desde livecd y nada se queda en el mismo punto. Tengo que decir que hace todo correcto cuando intenta arrancar,carga los módulos bien, y entonces cuando pone INIT: boot version 2.88 o algo así y seguidamente pone algo más y por último pone triggering udev de repente hace un pantallazo como de que va a ajustar la resolucion, la ajusta y vuelve a salir el título de wifislax en grande y se pone a cargar los módulos otra vez y se queda en el cuarto modulo pone ->OK el nombre del módulo y ahí se queda ni pa alante ni pa atrás y encima no puedo reiniciar el ordenador con crtl alt supr tengo que apagarlo del botón de encendido. Alguien podría echarme una mano por favor?

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #13 en: 26-05-2016, 16:06 (Jueves) »
Hi

Obviamente tienes problemas con tu tarjeta gráfica. Busca el modulo que hay para las Nvidia.


saludos

ivaJ

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #14 en: 26-05-2016, 16:10 (Jueves) »
gracias por tu respuesta drvallium. pero como ya te dije soy muy novato en esto. como le meto el modulo de mi gráfica ?

ivaJ

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #15 en: 26-05-2016, 17:00 (Jueves) »
buenas drvalium otra vez. he logrado insertar el modulo de nvidia y parece que hace todo correcto pero no.......carga los modulos bien pero luego me dice wifislax login: pongo: root y luego toor pero luego me pone: This server has a video driver ABI version of 20.0 that is not supported by this NVIDIA driver. Please check http://www.nvidia.com/ for drivers update or downgrade to an X server with a supported driver ABI.
(EE) NVIDIA: Use the -ignoreABI option to override this check
(EE)
Fatal server error:
(EE) no screens found(EE)
(EE)
Please consult the The X.Org Foundation support at http://wiki.x.org for help.
(EE) Please also check the log file at ¨/var/log/Xorg.0.log¨for additional information.
(EE)
(EE) Server terminated with error (1). Closing log file.
xinit: giving up
xinit: unable to connect to X server: Connection refused
xinit: server error
root@wifislax:~#
y ahi solo me deja reboot

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #16 en: 26-05-2016, 17:52 (Jueves) »
Lo dicho, tienes problemas con la gráfica.

¿que versión de Wifislax usas? si por "la última" te refieres a la 4.11.1 prueba con la última en desarrollo.

   https://foro.seguridadwireless.net/colaboracion-y-desarrollo-de-nuestras-lives/consulat-isos-desarrollo-changelogs/



saludos

ivaJ

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #17 en: 26-05-2016, 18:00 (Jueves) »
gracias por contestar drvalium. he probado con las dos versiones la 4.11.1 y la ultima en desarrollo. y con las dos lo mismo de lo mismo pero sin embargo con anteriores ni un solo problema y sin insertar modulos de grafica. no se estoy un poco desesperado (pero solo un poco jeje) porque el modo acpi=off arranca sin problema el caso es que en ese modo no me deja ajustar resolucion y me fastidia por que tengo una tv de 40'' y se ve mu mal pero bueno funcionar funciona.el caso es que en el resto de ordenadores que he probado tanto de torre como portatiles (macbook air y netbook) arranca sin problemas y sin insertar ningun modulo. no se que mas hacer. muchisimas gracias por tus respuestas drvalium tendre que conformarme con acpi=off

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17388
  • Misántropo
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #18 en: 26-05-2016, 22:43 (Jueves) »
hi

el modo acpi=off afecta a las configuraciones de energía, no debería afectar a los gráficos, son las siglas de "Advanced Configuration and Power Interface".

realmente en los errores que muestra lo que dice es que no encuentra el monitor (no screens found) ¿has probado a arrancar con un monitor de ordenador en vez de con una tele de 40"?

ivaJ

  • Visitante
Re: problema al arrancar ultima version de wifislax liveusb
« Respuesta #19 en: 27-05-2016, 14:29 (Viernes) »
gracias por contestar drvalium. seguramente pienses que soy un pesao. no, no he probado a arrancar con otro monitor porque esque no tengo mas monitores. pero lo que no entiendo es porque las anteriores versiones de wifislax arrancan sin ningún problema y estas ultimas no. por cierto una duda que tengo. ¿wifiway es otro sistema como wifislax o wifiway viene dentro de wifislax?. te hago esta pregunta por que no se de donde se descargar wifiway. es por probar el wifiway a ver si arranca. muchas gracias por responder y por tu paciencia. un saludo
« Última modificación: 27-05-2016, 14:30 (Viernes) por ivaJ »

//FINAL Y MÁS DOS RESPUESTAS