Autor Tema: Probleamas con adaptador TP Link WN722n  (Leído 3564 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Akodo

  • Visitante
Probleamas con adaptador TP Link WN722n
« en: 04-03-2017, 01:06 (Sábado) »
buenas gente tengo esta adaptador de Tp Link, y hasta hace poco no me dio ningún problema dentro de wifislax pero ahora de pronto, no se porque pues no me funciona, antes abría cualquier programa dentro de wifislax y no me daba problema, pero por ejemplo ahora con GoyScrip o se me queda la consola minimizada o directamente me dice que no me encontrar la antena. en teoría esta antena me a funcionado bien hasta la versión 4.9 creo recordar pero como todo... hay que actualizarse.


« Última modificación: 04-03-2017, 01:07 (Sábado) por Akodo »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #1 en: 04-03-2017, 01:20 (Sábado) »
Hi

Goyscript lleva mucho tiempo sin mantenimiento, usa Geminis Auditor.

¿te lo reconoce el comando iwconfig? ¿y el comando lsusb? ¿has probado con airmon-ng y airodump-ng?

en teoría esta antena

antena NO, adaptador.

en teoria solo por que falle en un programa no puedes decir que no funciona ¿como sabes que no es la aplicación? Prueba los comando que te he dicho, con eso podras saber si falla el adaptador o el script.


saludos

Akodo

  • Visitante
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #2 en: 04-03-2017, 01:48 (Sábado) »
Hi

Goyscript lleva mucho tiempo sin mantenimiento, usa Geminis Auditor.

¿te lo reconoce el comando iwconfig? ¿y el comando lsusb? ¿has probado con airmon-ng y airodump-ng?

en teoría esta antena

antena NO, adaptador.

en teoria solo por que falle en un programa no puedes decir que no funciona ¿como sabes que no es la aplicación? Prueba los comando que te he dicho, con eso podras saber si falla el adaptador o el script.


saludos

el problema es que tambien me falla con linkset con el mismo fallo. lo abro y nada, no me pone la adaptador en modo monitor no nada, y antes me lo hacia todo de manera automática.

los comando nos los he llegado a probar pero con airmon-ng y airodump-ng nada, me dice que o no me reconoce el adaptador o que no le da la gana funcionar básicamente, de todos modos probare mañana otra vez con los comando a ver que ocurre. pero es que me parece extraño ya os digo porque ha sido de una vez a otra, de echo llegue incluso a pensar que podría tener algo que ver con windows 10, por que llevaba bastante sin usar el Live. y a volver a usarlo... ya no me funcionaba
« Última modificación: 04-03-2017, 02:24 (Sábado) por Akodo »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #3 en: 04-03-2017, 12:58 (Sábado) »
Windows 10 descártalo como culpable, no tiene nada que ver.

ese adaptador funciona perfectamente, tengo uno y lo se seguro.

Se puede haber roto el adaptador ¿te funciona en Windows? o se puede haber corrompido la iso ¿comprobaste el MD5 después de descargarla?

Akodo

  • Visitante
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #4 en: 04-03-2017, 13:27 (Sábado) »
Windows 10 descártalo como culpable, no tiene nada que ver.

ese adaptador funciona perfectamente, tengo uno y lo se seguro.

Se puede haber roto el adaptador ¿te funciona en Windows? o se puede haber corrompido la iso ¿comprobaste el MD5 después de descargarla?

cierto es que en windows alguna vez se me queda colgado y me toca reiniciar el pc para que arranque otra vez el adaptador, pero según me dijeron en su día se debía a que Atheros lleva sin sacar actualización para esos drivers el horror del tiempo. pero por lo demas funciona "bastante" bien hay veces que estoy en el wow o en el lol y me pegan cebollazos de lag de a lo mejor 5k o 6k. pero ya digo que en su día me dijeron que se debía a los driveres

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #5 en: 04-03-2017, 16:40 (Sábado) »
Por lo que dices, creo que ese adaptador tiene los días contados.

cuando se te cuelgue en Windows, antes de reiniciar prueba a enchufar otra cosa USB, un pendrive o lo que sea, si lo que enchufes no funciona, lo que se te están colgando son los puertos USB y no el adaptador, si ese es el caso te recomiendo no usarlo mas o corres riesgo de freír los USB del ordenador y eso supone Placa Base nueva.

TP-Link si tiene drivers actualizados para Windows 10

   http://www.tp-link.es/download/TL-WN722N.html#Driver


saludos

Akodo

  • Visitante
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #6 en: 04-03-2017, 19:57 (Sábado) »
Por lo que dices, creo que ese adaptador tiene los días contados.

cuando se te cuelgue en Windows, antes de reiniciar prueba a enchufar otra cosa USB, un pendrive o lo que sea, si lo que enchufes no funciona, lo que se te están colgando son los puertos USB y no el adaptador, si ese es el caso te recomiendo no usarlo mas o corres riesgo de freír los USB del ordenador y eso supone Placa Base nueva.

TP-Link si tiene drivers actualizados para Windows 10

   http://www.tp-link.es/download/TL-WN722N.html#Driver


saludos

en teoría el usb no debería de ser, porque lo tuve conectado una temporada en un usb del panel flontar y se colgaba igual. ahora lo tengo a al de la placa, no me estrañaria que fuera el adaptador xD o al menos eso espero xD

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #7 en: 04-03-2017, 20:08 (Sábado) »
No digo que te fallen los USB del ordenador, digo que el adaptador los cortocircuita.

Que sean USB frontales o traseros es indiferente, a veces los frontales son 1.0 en vez de 2.0, pero salen del mismo sitio.

Akodo

  • Visitante
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #8 en: 04-03-2017, 21:12 (Sábado) »
No digo que te fallen los USB del ordenador, digo que el adaptador los cortocircuita.

Que sean USB frontales o traseros es indiferente, a veces los frontales son 1.0 en vez de 2.0, pero salen del mismo sitio.

ok. pues cuando me vuelva a pasar te diré, pero técnicamente si pegas un corto se desvía a la tierra y el ordenador se debería reiniciar/apagar xD pero vamos. al mes que viene sin falta lo cambiare. el adaptador

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #9 en: 04-03-2017, 21:29 (Sábado) »
quizás cortocircuito no era la palabra adecuada, era para que se me entendiese.

Akodo

  • Visitante
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #10 en: 04-03-2017, 22:38 (Sábado) »
entonces la solución seria dejar de usar los usb, y compra algo asi http://www.pcbox.com/productos/aqp339/tarjeta-pci-5-puertos-usb y usar esos puertos no?

por cierto, que "probé" lo que me dijiste de conectar otra cosa, tenia conectado el teclado y el ratón que van por usb, y en teoría si fuera fallo de los usb, también debieran de dejar de funcionar, no solo el puerto por el que va el adaptador wifi. eso si, intente volver a entrar a wifislax (por uno de los puertos, no el que estaba el adaptador anterior mente) no me lo reconocía (si tengo el wifislax en pendrive usb)

EDIT

he comprobado en windows el estado de los usb, y a priori me dice que todos funcionan correctamente. si es así en teoría es que están bien. o no?
« Última modificación: 04-03-2017, 22:56 (Sábado) por Akodo »

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #11 en: 04-03-2017, 22:42 (Sábado) »
si la tarjeta o el cable estan mal ..te va a dar igual donde la enchufes.

lo primero de todfo es , ¿no la estaras conectando a puertos usb 3.0? ...por que hay , no va muy bien , los 3.0 son de color azul , normalmente.

prueba otro puerto usb , otro cable ...

normalmente suele ser el cable..de moverlo y tal ..por dentro se cortan ..aunque no lo vez por fuera.

prueba cosas, antes de comprar nada.

Akodo

  • Visitante
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #12 en: 04-03-2017, 22:47 (Sábado) »
si la tarjeta o el cable estan mal ..te va a dar igual donde la enchufes.

lo primero de todfo es , ¿no la estaras conectando a puertos usb 3.0? ...por que hay , no va muy bien , los 3.0 son de color azul , normalmente.

prueba otro puerto usb , otro cable ...

normalmente suele ser el cable..de moverlo y tal ..por dentro se cortan ..aunque no lo vez por fuera.

prueba cosas, antes de comprar nada.

a ver si, pero si fuera por el cable sonaría el sonido de desconectar del usb (y no no tengo usb 3.0. los tengo de 1.0 soy a si de pobre xD) por eso mismo antes de comprar nada quiero cerciorarme bien, y la cague el año pasado al compararme una placa base que luego resulto no valerme porque mi micro es especial y necesita alimentación extra

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #13 en: 04-03-2017, 23:25 (Sábado) »
No nos entendemos, no te digo que tus puertos USB estén mal, digo que posiblemente un mal funcionamiento del TP-Link hace que dejen de funcionar hasta que reinicias el PC.

Depende de el roto del cable Windows no detectará que se ha desconectado, puede estar roto un hilo de datos, Windows detecta los hilos de energía. No se me había ocurrido lo del cable por que yo no suelo usarlo, conecto el adaptador directamente.

Conectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #14 en: 04-03-2017, 23:30 (Sábado) »
yo comento lo del cable, por que me ha pasado mas de una vez ..

ves el cable por fuera to bien , y crees que de hay no puede ser ni de coña.


prueba facil ..como dice drvalium ..conetalo directo al puerto usb ..sin usar el cable que trae , para descartar problemas con el cable.

Torpedo

  • Visitante
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #15 en: 04-03-2017, 23:58 (Sábado) »


..... tan "basico"  como probar en otra máquina con windows 10.

Alguien habrá que conozcas que te pueda dejar probar el adaptador.

Si no funciona es que como dicen los compañeros , puede ser cosa del adaptador o del cable.

Que puede ser ferpectamente , a mi me ha ocurrido mas de una vez.

Akodo

  • Visitante
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #16 en: 05-03-2017, 00:29 (Domingo) »


..... tan "basico"  como probar en otra máquina con windows 10.

Alguien habrá que conozcas que te pueda dejar probar el adaptador.

Si no funciona es que como dicen los compañeros , puede ser cosa del adaptador o del cable.

Que puede ser ferpectamente , a mi me ha ocurrido mas de una vez.



si yo no dudo lo mas minimo que sea el adaptador xD. es mas es como dije anteriormente si fuera cosa de los usb, en el momento que el adaptador se cuelga si es de los usb, fallaria todo. el conjuto de los puertos digo yo.


yo comento lo del cable, por que me ha pasado mas de una vez ..

ves el cable por fuera to bien , y crees que de hay no puede ser ni de coña.


prueba facil ..como dice drvalium ..conetalo directo al puerto usb ..sin usar el cable que trae , para descartar problemas con el cable.

a ver... no dudo que se el cable, es mas muchas veces he sacado el cable a la ventana he cerrado, o es mas... le pillado con la silla lo que sea. osea... que fijo que es el cable, es mas eso espero de todo corazón. ahora se que es un PDP de la leche y pido disculpas por ello... pero... hay alguna manera de sabe si puede ser error de los usb? osea... yo lo he comprobado desde windows, pero hay alguna manera mas? ademas de mirándolos físicamente claro.
« Última modificación: 05-03-2017, 00:33 (Domingo) por Akodo »

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #17 en: 05-03-2017, 00:37 (Domingo) »
El adaptador no se cuelga por que te fallen los USB, los USB se pueden colgar por que falle el TP-Link, no es lo mismo.

Si dices que cuando se cuelga el ratón y el teclado siguen funcionando, tus USB están bien. Como bien dices si fallasen los USB fallarían todos y no solo el del adaptador.

Torpedo

  • Visitante
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #18 en: 05-03-2017, 00:42 (Domingo) »


Citar
hay alguna manera de sabe si puede ser error de los usb? osea... yo lo he comprobado desde windows, pero hay alguna manera mas?

Si , ya te lo dije , probándolo en otra máquina.

Si no tieenes a nadie cerca que te pueda dejar un pc un ratito para probar , te bajas a un locutorio y por 1 puñetero euro vas a comprobar si el adaptador funciona correctamente.

Si lo hace , el problem esta en tu máquina .

Desconectado drvalium

  • Moderador Global
  • *
  • Mensajes: 17410
  • Misántropo
Re: Probleamas con adaptador TP Link WN722n
« Respuesta #19 en: 05-03-2017, 00:58 (Domingo) »
Entra en el "Administrador de dispositivos."

Haz clic en la flecha al lado de la etiqueta "Controladores de bus serie universal". Esto expande la lista de todos los puertos USB disponibles.

Haz clic en uno de los puertos USB que aparecen en tu pantalla.

Selecciona "Propiedades". El cuadro debajo del título "Estado del dispositivo" debería ser "Este dispositivo funciona correctamente". Si el cuadro no dice nada, entonces el puerto USB está dañado.

Repite los Pasos para cada puerto USB para comprobar si otros puertos pueden estar dañados.
« Última modificación: 05-03-2017, 01:03 (Domingo) por drvalium »