Autor Tema: Posible Bug en script yamas en wifislax x64  (Leído 8973 veces)

0 Usuarios y 1 Visitante están viendo este tema.

xexudj89

  • Visitante
Posible Bug en script yamas en wifislax x64
« en: 15-06-2012, 02:23 (Viernes) »
hola a todos,os comento.cuando uso el script yamas con el wifi interno del pc no hay ningun problema.pero cuando conecto mi alpha de 1w model:AWUS036H,la consola que se abre al abrir el yamas se queda en negro no aparece nada y si desconecto la alpha aparece todo.lo he probado siendo la alpha wlan0 y nada.comento que tengo activado el modulo:crda-1.1.2-x64-30dbm.creo que es un bug porque solo me lo hace con la alpha,probare mas tarde o mañana con otros dispositivos wifi que detecta wifislax.

un saludo a todos



xexudj89

  • Visitante
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #1 en: 15-06-2012, 03:39 (Viernes) »
otra cosa rara en nmap
Starting Nmap 6.00 ( http://nmap.org ) at 2012-06-15 03:35 Local time zone must be set--see zic manual page
NSE: Loaded 93 scripts for scanning.
NSE: Script Pre-scanning.
route_dst_netlink: can't find interface "wlan0

lo he usado el nmap estando conectado a mi wifi con la interfaz wlan0 asi que no se xk me salta ese error.

del otro error lo hace cuando ai dos interfazes wilan es decir wlan0 y wlan1


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #2 en: 17-06-2012, 04:52 (Domingo) »
el de nmap , si despues todo funciona..ignoralo.

el otro de yamas, a ver si pruebo...creo que ya alguien dijo algo , y solo habia que pulsar enter.

xexudj89

  • Visitante
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #3 en: 17-06-2012, 16:11 (Domingo) »
gracias usuarionuevo por tu respuesta,probare lo de yamas.lo de nmap no va,pero voy a probar cargando wifislax solo con la wifi interna del portatil,despues reniciar con el wifi del portatil desactivado y con la alpha solo ( para ver si es conflicto con interfaces)


Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #4 en: 17-06-2012, 22:09 (Domingo) »
defineme exactamente cual es el problema con yamas.


ayer probe con 2 interfaces y no vi nada raro.

¿ no te deja elegir interfaz ?

¿ no se abre yamas ?

¿ se abre pero en algun punto ya no avanza en la configuracion ?


warcry

  • Visitante
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #5 en: 18-06-2012, 00:07 (Lunes) »
esta mañana en el portatil conectado con el wicd se me quedo la pantalla en negro (no salia el logotipo ni nada) cuando lo inicie.

ahora en casa desde el sobremesa no me ha pasado eso.

cuando tenga tiempo vuelvo a desempaquetar el portatil y pruebo.

un saludo

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #6 en: 18-06-2012, 02:29 (Lunes) »
Al ejecutar el script, este se conecta a Internet para buscar actualizaciones, y si la conexión es lenta se queda un rato en negro asta que salen las opciones (yo a veces he tenido que esperar asta 2 minutos). No se si sera ese vuestro problema, yo también lo he probado con 2 interfaces y me va bien.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #7 en: 18-06-2012, 02:35 (Lunes) »
Al ejecutar el script, este se conecta a Internet para buscar actualizaciones, y si la conexión es lenta se queda un rato en negro asta que salen las opciones (yo a veces he tenido que esperar asta 2 minutos). No se si sera ese vuestro problema, yo también lo he probado con 2 interfaces y me va bien.


pues mira , sera cuestion de revisar el codigo , para que no busque nada, y listo.

warcry

  • Visitante
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #8 en: 18-06-2012, 06:09 (Lunes) »
Al ejecutar el script, este se conecta a Internet para buscar actualizaciones, y si la conexión es lenta se queda un rato en negro asta que salen las opciones (yo a veces he tenido que esperar asta 2 minutos). No se si sera ese vuestro problema, yo también lo he probado con 2 interfaces y me va bien.


efectivamente la conexion era lenta cuando lo probe en el portatil (estaba en el pueblo >:D)
un saludo

xexudj89

  • Visitante
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #9 en: 18-06-2012, 17:25 (Lunes) »
si es posible lo de la conexion,porque la use en el pueblo,probare ahora en casa con las dos interfazes con mi wifi que es rapido y os cuento.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #10 en: 19-06-2012, 05:19 (Martes) »
Esta es la nueva versión 20120213, configurado pa que no se conecte a internet, probadla a ver si soluciona el problema

http://downloadwireless.net/modulos-fase-testing/wifislax-5/updates-y-fixes-para-iso-wifislax-x64-final/yamas-20120213.xzm


Al ejecutar el script, este se conecta a Internet para buscar actualizaciones, y si la conexión es lenta se queda un rato en negro asta que salen las opciones (yo a veces he tenido que esperar asta 2 minutos). No se si sera ese vuestro problema, yo también lo he probado con 2 interfaces y me va bien.


pues mira , sera cuestion de revisar el codigo , para que no busque nada, y listo.
Solo habia que añadir el parametro "-s" , asi se activa el modo silencioso y el script no se conecta a internet  >:D

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #11 en: 25-06-2012, 00:10 (Lunes) »
Hola, ¿alguien ha probado el modulo?

necesito saver si soluciona el problema, para ponerlo en su sitio o no

gracias.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14698
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #12 en: 25-06-2012, 00:46 (Lunes) »
a ver si responeden, ami esque nunca se me queda en negro.  ;)

warcry

  • Visitante
Re: Re: Posible Bug en script yamas en wifislax x64
« Respuesta #13 en: 25-06-2012, 06:25 (Lunes) »
Sorry, a ver si sacó dos minutitos esta tarde y pruebo, aunque primero tengo que reproducir las condiciones de conexión degradada

Pd: usuarionuevo no veo el pingüino con el tapatalk

yo también estoy en el móvil
saludos

warcry

  • Visitante
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #14 en: 25-06-2012, 12:36 (Lunes) »
Bueno vamos al lio,

prueba rapida desde el curro, como se entere mi jefe me mata >:D

criterios de la prueba:

yamas de serie sin conexion.................................resultado pantalla en negro
yamas con modulito sin conexion..........................resultado pantalla en negro con un aviso que pone mode silent on
yamas de serie con conexion pero sin puerta de enlace predeterminada (osea sin salida a internet)...............resultado pantalla de bienvenida
yamas con modulito y conexion pero sin puerta de enlace predeterminada (osea sin salida a internet)...............resultado pantalla de bienvenida


decir que estas pruebas estan realizadas sobre red cableada y no wifi:

hipotesis despues de la realizacion de pruebas:

creo que lo que marca la pantalla en negro del yamas es la ausencia de conexion a una red de aerea local y no la asuencia de internet para actualizarse, por lo que entiendo que en wifi cuando hay un ambiente de conexion degradada, lo que viene siendo al limite pues no entra en pantalla de bienvenida hasta que no se establece la conexion de la aplicacion con la lan aunque el wicd este previamente conectado.

un saludo

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #15 en: 25-06-2012, 19:18 (Lunes) »
Ummm interesante, gracias por las pruebas warcry, esta noche me pondré a mirar el código detenidamente a ver si lo soluciono.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

warcry

  • Visitante
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #16 en: 25-06-2012, 20:02 (Lunes) »
Ummm interesante, gracias por las pruebas warcry, esta noche me pondré a mirar el código detenidamente a ver si lo soluciono.

personalmente yo no veo que haya un problema, ya que como te vas a poner a ejecutar yamas en un ambiente de conexión degradada.

osea apenas puedes mantener una navegación estable y encima quieres envenenar la red...

luego esta bien que no busque actualizaciones cuando envenenas la red, pero por lo demás, milagros a lourdes y de rodillas

así que yo lo dejaba como está, con el silent mode on

un saludo

PD: y ahora a darle un poco de caña al skyrim ;D
« Última modificación: 25-06-2012, 20:14 (Lunes) por warcry »

Desconectado geminis_demon

  • Colaborador
  • *
  • Mensajes: 2377
  • Prácticas precisas precisan práctica
Re: Posible Bug en script yamas en wifislax x64
« Respuesta #17 en: 27-06-2012, 23:33 (Miércoles) »
Ummm interesante, gracias por las pruebas warcry, esta noche me pondré a mirar el código detenidamente a ver si lo soluciono.

personalmente yo no veo que haya un problema, ya que como te vas a poner a ejecutar yamas en un ambiente de conexión degradada.

osea apenas puedes mantener una navegación estable y encima quieres envenenar la red...

luego esta bien que no busque actualizaciones cuando envenenas la red, pero por lo demás, milagros a lourdes y de rodillas

así que yo lo dejaba como está, con el silent mode on

un saludo

PD: y ahora a darle un poco de caña al skyrim ;D

Tienes razón aunque lo que yo pensaba era hacer que te muestre un aviso o algo en vez de quedarse la pantalla en negro, pero bueno eso ya es cosa de el creador de la herramienta, no creo que esté bien modificarla a mi gusto.

Lo pongo en su sitio entonces aunque sea como update.

Saludos.

La luz cree que viaja más rápido que cualquier otra cosa, pero se equivoca; da lo mismo lo rápido que pueda viajar, porque al final, la luz descubre que la oscuridad ha llegado antes que ella, y la está esperando.

//FINAL Y MÁS DOS RESPUESTAS