Autor Tema: Posible bug en iso wifislax-27042015  (Leído 2159 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Spanky37

  • Visitante
Posible bug en iso wifislax-27042015
« en: 28-04-2015, 11:44 (Martes) »
Hola a todos, he estado testeando esta iso, en modo live funciona perfectamente, incluso pixiscript que en otras versiones anteriores solo me detectaba redes en segundo plano, en ésta se solucionó, pero una vez dentro me cree changes.dat de 1500 mb y al reiniciar, no puedo montar modo monitor en ninguna aplicación, probado gemisis_auditor,  pixiscript, etc :







Incluso desde consola :




Al iniciar me lanza este mensaje, aunque carga desktop :



Un saludo desde Asturias


« Última modificación: 28-04-2015, 12:10 (Martes) por Spanky37&sprocet39 »

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15793
Re: Posible bug en iso wifislax-27042015
« Respuesta #1 en: 28-04-2015, 13:50 (Martes) »
el mensaje indica que antes había un aparato usb que ahora no , o que ha cambiado de puerto.


estoy seguro que es el changes.dat


no se si se podría modificar para que el changes no guarde zonas que no debería guardar, como

/proc
/dev
/mnt
/sys

son rutas que usa el sistema no el usuario , pero changes dat lo guarda todo ... por eso al minimo cambio , pues salen mensajes o las cosas dejan de funcionar.


el changes no hace milagros ...lo he dicho muchas veces.. da mas problemas que soluciones.



¿todos los errores son tas el changes.dat?

en modo live debe funcionar bien ..
« Última modificación: 28-04-2015, 13:52 (Martes) por USUARIONUEVO »

Spanky37

  • Visitante
Re: Posible bug en iso wifislax-27042015
« Respuesta #2 en: 28-04-2015, 13:55 (Martes) »
Gracias por tu respuesta,  ;), volveré a probar a crearlo, un saludo  ;)

Spanky37

  • Visitante
Re: Posible bug en iso wifislax-27042015
« Respuesta #3 en: 28-04-2015, 21:19 (Martes) »
Al final empecé de nuevo y volví a crear otro changes, esta vez de un giga y funciona perfectamente, el entorno gráfico nuevo me encanta, gracias por vuestro esfuerzo..... ;) ;) ;)

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 15793
Re: Posible bug en iso wifislax-27042015
« Respuesta #4 en: 28-04-2015, 22:23 (Martes) »
Habria que mirar como funciona el changes.dat  , incluso el changes normal que va haciendo el live y evitar ciertas rutas.

una vez lo mire, pero no supe donde tocar  :-\

numark24

  • Visitante
Re:
« Respuesta #5 en: 06-05-2015, 04:03 (Miércoles) »
A mi también me paso y reinstale el sistema y funciono.