Autor Tema: no puedo usar virtualbox en wifislax -64final  (Leído 2784 veces)

0 Usuarios y 1 Visitante están viendo este tema.

ñandu

  • Visitante
no puedo usar virtualbox en wifislax -64final
« en: 16-06-2012, 20:53 (Sábado) »
estoy usando wifislax -64final desde live usb y el modulo de virtualbox no me funciona por si la duda he bajado y probado los 2 modulos para virtualbox y me sale este error :'(


Uploaded with ImageShack.us
 se podria hacer un modulo para (wpa-gui) ataque a wpa por diccionario  ;) un salu2



warcry

  • Visitante
Re: no puedo usar virtualbox en wifislax -64final
« Respuesta #1 en: 16-06-2012, 21:39 (Sábado) »
una pregunta muy tonta, no cargaras los driver nvidia ???

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: no puedo usar virtualbox en wifislax -64final
« Respuesta #2 en: 16-06-2012, 22:26 (Sábado) »
voy a probar.

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: no puedo usar virtualbox en wifislax -64final
« Respuesta #3 en: 16-06-2012, 23:02 (Sábado) »
subiendo version nueva...

aunque el driver existe , por alguna RAZON , se niega a cargar en el inicio ..asi que lo he forzado en el lanzador de escritorio.


modprobe vboxdrv && exec virtualbox%U

hasta me gusta mas esta opcion ...asi el driver de virtualbox solo se arrancara en caso de usar la aplicacion.

en cuanto esta acabao de subir aviso ,para que descargueis de nuevo.

ñandu

  • Visitante
Re: no puedo usar virtualbox en wifislax -64final
« Respuesta #4 en: 16-06-2012, 23:32 (Sábado) »
 gracias por la aclaracion usuario nuevo de momento ya ame funciona  ;) esto fue lo que me paso ,1º descargue el modulo de virtualbox -4.1.16 que funciona con el ati, despues descargue el modulo de driver graficos para ati como tengo un acer aspire para poder usar el driver de ati ,y no me funciono , por la duda descargue   el otro modulo de virtualbox -4.1.16-78094 y lo meti en la carpeta base claro tampoco funciono,borre los modulos de virtualbox-4.1.16 y el modulo de driver grafico para ati y solamente me quede con el modulo de virtualbox -4 1.16 y funciona con el acer aspire y con el otro portatil compaq  ^-^PD: si por si acaso no me vuelve a funcionar descargare la nueva version que estas subiendo  ;D un salu2

Desconectado USUARIONUEVO

  • Moderador
  • *
  • Mensajes: 14453
Re: no puedo usar virtualbox en wifislax -64final
« Respuesta #5 en: 16-06-2012, 23:35 (Sábado) »
gracias por la aclaracion usuario nuevo de momento ya ame funciona  ;) esto fue lo que me paso ,1º descargue el modulo de virtualbox -4.1.16 que funciona con el ati, despues descargue el modulo de driver graficos para ati como tengo un acer aspire para poder usar el driver de ati ,y no me funciono , por la duda descargue   el otro modulo de virtualbox -4.1.16-78094 y lo meti en la carpeta base claro tampoco funciono,borre los modulos de virtualbox-4.1.16 y el modulo de driver grafico para ati y solamente me quede con el modulo de virtualbox -4 1.16 y funciona con el acer aspire y con el otro portatil compaq  ^-^PD: si por si acaso no me vuelve a funcionar descargare la nueva version que estas subiendo  ;D un salu2

se me hace raro por que yo lo probe sin drivers graficos , y me pasaba lo mismo.

el modulo nuevo ya esta subido.  ;D

en el mismo hilo de modulos , ahora creo que podras usarlo con el driver ati.  ;D

ñandu

  • Visitante
Re: no puedo usar virtualbox en wifislax -64final
« Respuesta #6 en: 16-06-2012, 23:40 (Sábado) »
muchas gracias maquina ahora lo probare gracias por estar 100pre ahi >:( >:( >:( un salu2 ;)