Autor Tema: Instalando en USB en Persistent Mode, me atore en la instalacion  (Leído 2036 veces)

0 Usuarios y 1 Visitante están viendo este tema.

rod2k

  • Visitante
les cuento mi experiencia, decidi  instalar en un HDD de 12 Gb wifislax 4.2, que funcionaba muy bien, y ahora que salio la 4.6 tengo algunos problemas con video, por lo que decidi hacerme de un pendrive en modo persistente

tengo uno de 8 GB, que particione asi:

500 mb de la linuxswap
4096 mb en ext 2
3500 aprox mb en fat32

antes de particionarlo, al arrancar con otro pendrive en modo live, me detectaba como un HDD adicional de 8GB, pero despues de particionarlo, ya no aparece en mnt, sino que las particiones aparecen en Media y en el HDD installer de wifislax no aparece para seleccionar la particion de 4Gb para instalarlo, que omiti?




Chumpy

  • Visitante
Re: Instalando en USB en Persistent Mode, me atore en la instalacion
« Respuesta #1 en: 29-10-2013, 18:56 (Martes) »
formatea en ext4, de todas formas ¿el hdd es solo apra Wifislax? no entiendo para que quieres la partición en fat32, además de que 4GB lo mismo se te quedan un poquillo cortos...

PD:¿ En un HDD o un pendrive?

rod2k

  • Visitante
Re: Instalando en USB en Persistent Mode, me atore en la instalacion
« Respuesta #2 en: 29-10-2013, 19:57 (Martes) »
No me especifique, es cierto, es un pendrive de 8 GB, que contendra unicamente wifislax en modo persistente, la particion de 4 gb es solo para el SO, la carpeta de home la quiero instalar en la fat32 (para poder acceder desde windows y subir y bajar cosas)

pero cuando arranco el live (instalado en otro pendrive de 2 gb) al insertar la de 8GB no la muestra en el mnt, sino en media

Chumpy

  • Visitante
Re: Instalando en USB en Persistent Mode, me atore en la instalacion
« Respuesta #3 en: 29-10-2013, 20:32 (Martes) »
¿Y lo de formatear en ext4 en lugar de ext2?  >:D

rod2k

  • Visitante
Re: Instalando en USB en Persistent Mode, me atore en la instalacion
« Respuesta #4 en: 30-10-2013, 04:37 (Miércoles) »
Pues te hice caso, formatee la particion en ext4 y aparte baje la version 4.7, la puse en un live y ahi si me dejo instalarlo en modo persistente, instale Grub y todo, pero al arrancar, tengo un Kernel Panic, lei que alguien mas le paso lo mismo, voy a buscar